Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2007 - per Pop3 E-Mails abholen

Frage Microsoft Exchange Server

Mitglied: ITMotion

ITMotion (Level 1) - Jetzt verbinden

24.01.2010 um 04:34 Uhr, 6664 Aufrufe, 1 Kommentar

vom Exchange Server E-Mails abholen mittels Pop3

Hallo Leute,

folgendes Problem ich würde gerne per Thunderbird von meinem Exchange Server 2007 SP1 E-Mails mittels Pop3 abholen.
Ich habe schon den Pop3 Connector eingeschalten. Dieser hört auf den Port 110 somit auch den Port in der Firewall (Router) freigegeben.
Als letztes habe ich noch in meinem Exchange Benutzerprofil Pop3 aktiviert.

Dennoch kann ich mich nicht verbinden
Der Exchange Server wirft folgendes Log raus:

#Software: Microsoft Exchange Server
#Version: 8.0.0.0
#Log-type: POP3 Protocol Log
#Date: 2010-01-24T02:53:07.420Z
#Fields: date-time,connector-id,session-id,sequence-number,local-endpoint,remote-endpoint,event,data,context
2010-01-24T02:53:07.420Z,,0000000003CE0BB8,0,192.168.10.10:110,84.148.110.205:51625,+,,
2010-01-24T02:53:07.459Z,,0000000003CE0BB8,1,192.168.10.10:110,84.148.110.205:51625,>,+OK The Microsoft Exchange POP3 service is ready.,
2010-01-24T02:53:07.634Z,,0000000003CE0BB8,2,192.168.10.10:110,84.148.110.205:51625,<,CAPA,
2010-01-24T02:53:07.660Z,,0000000003CE0BB8,3,192.168.10.10:110,84.148.110.205:51625,>,+OK,
2010-01-24T02:53:07.660Z,,0000000003CE0BB8,4,192.168.10.10:110,84.148.110.205:51625,>,TOP,
2010-01-24T02:53:07.661Z,,0000000003CE0BB8,5,192.168.10.10:110,84.148.110.205:51625,>,UIDL,
2010-01-24T02:53:07.661Z,,0000000003CE0BB8,6,192.168.10.10:110,84.148.110.205:51625,>,SASL NTLM GSSAPI,
2010-01-24T02:53:07.661Z,,0000000003CE0BB8,7,192.168.10.10:110,84.148.110.205:51625,>,STLS,
2010-01-24T02:53:07.661Z,,0000000003CE0BB8,8,192.168.10.10:110,84.148.110.205:51625,>,.,
2010-01-24T02:53:07.765Z,,0000000003CE0BB8,9,192.168.10.10:110,84.148.110.205:51625,<,AUTH NTLM,
2010-01-24T02:53:07.787Z,,0000000003CE0BB8,10,192.168.10.10:110,84.148.110.205:51625,>,+ ,
2010-01-24T02:53:07.900Z,,0000000003CE0BB8,11,192.168.10.10:110,84.148.110.205:51625,<,TlRMTVNTUAABAAAAB4IIogAAAAAAAAAAAAAAAAAAAAAGAbAdAAAADw==,
2010-01-24T02:53:07.938Z,,0000000003CE0BB8,12,192.168.10.10:110,84.148.110.205:51625,>,+ TlRMTVNTUAACAAAAGAAYADgAAAAFgomi5yKrsVYZ1YsAAAAAAAAAAL4AvgBQAAAABgBxFwAAAA9UAFIATwBQAEgALQBFAC0A
2010-01-24T02:53:08.045Z,,0000000003CE0BB8,13,192.168.10.10:110,84.148.110.205:51625,<,*,
2010-01-24T02:53:08.052Z,,0000000003CE0BB8,14,192.168.10.10:110,84.148.110.205:51625,>,-ERR The AUTH protocol exchange was canceled by the client.,
2010-01-24T02:53:08.154Z,,0000000003CE0BB8,15,192.168.10.10:110,84.148.110.205:51625,<,USER k.soellch,
2010-01-24T02:53:08.157Z,,0000000003CE0BB8,16,192.168.10.10:110,84.148.110.205:51625,>,-ERR Command is not valid in this state.,
2010-01-24T02:53:08.266Z,,0000000003CE0BB8,17,192.168.10.10:110,84.148.110.205:51625,-,,Local
2010-01-24T03:03:38.162Z,,0000000000AEC740,0,192.168.10.10:110,209.85.218.4:53582,+,,
2010-01-24T03:03:38.163Z,,0000000000AEC740,1,192.168.10.10:110,209.85.218.4:53582,>,+OK The Microsoft Exchange POP3 service is ready.,
2010-01-24T03:03:38.217Z,,0000000000AEC740,2,192.168.10.10:110,209.85.218.4:53582,<,USER k.soellch,
2010-01-24T03:03:38.217Z,,0000000000AEC740,3,192.168.10.10:110,209.85.218.4:53582,>,-ERR Command is not valid in this state.,
2010-01-24T03:03:38.271Z,,0000000000AEC740,4,192.168.10.10:110,209.85.218.4:53582,-,,Local
2010-01-24T03:08:29.452Z,,00000000039B3B4D,0,192.168.10.10:995,84.148.120.251:52001,+,,
2010-01-24T03:09:29.473Z,,00000000039B3B4D,1,192.168.10.10:995,84.148.120.251:52001,-,,Local
2010-01-24T03:14:46.875Z,,00000000023DF243,0,192.168.10.10:995,84.148.120.251:52145,+,,
2010-01-24T03:15:46.889Z,,00000000023DF243,1,192.168.10.10:995,84.148.120.251:52145,-,,Local
2010-01-24T03:25:36.136Z,,0000000003EE7DB9,0,192.168.10.10:110,209.85.218.16:42920,+,,
2010-01-24T03:25:36.136Z,,0000000003EE7DB9,1,192.168.10.10:110,209.85.218.16:42920,>,+OK The Microsoft Exchange POP3 service is ready.,
2010-01-24T03:25:36.191Z,,0000000003EE7DB9,2,192.168.10.10:110,209.85.218.16:42920,<,USER k.soellch,
2010-01-24T03:25:36.191Z,,0000000003EE7DB9,3,192.168.10.10:110,209.85.218.16:42920,>,-ERR Command is not valid in this state.,
2010-01-24T03:25:36.245Z,,0000000003EE7DB9,4,192.168.10.10:110,209.85.218.16:42920,-,,Local

hat einer ne Idee was ich falsch mache??

Gruß Kai Söllch
Mitglied: Zigeuner
24.01.2010 um 12:29 Uhr
Hallo Kai,

an deiner Stelle würde ich dies nur lokal im Netz probieren um Fehlerquellen ausschließen zukönnen.
Wenn es dann dort klappt kann du den Weg über den Router gehen.

Ich benutz auch gern einen Netzwerkmonitor um zusehen ob der Client kontakt zum Exchangeserver aufnehmen kann oder nicht.
So kann ich die Fehlersuche weiter beschränken auf Netzwerkproblem (routing/dns usw.) und einstellungen am Exchange oder Clientsoftware.

Gruß zigeuner
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Mit Outlook 2013 über POP3 abholen und in Exchange speichern
Frage von greatmgmExchange Server

Hallo zusammen, ich steh irgendwie auf dem Schlauch :/ Weil das ging bei mir mal. Damals hatte ich Outlook ...

Exchange Server
POP3 Connector empfängt keine E-Mails
gelöst Frage von manuelwExchange Server5 Kommentare

Hallo, ich richte gerade zum ersten Mal einen SBS Server ein. Leider habe ich nur einen SBS 2008 zur ...

Exchange Server
Exchange 2013 - Abholen der MAils vom externen E-Mailserver (1und1) funktioniert nicht)
gelöst Frage von ingoueExchange Server8 Kommentare

Hallo, eins vorweg, ich bin war seit etlichen Jahren Administrator, habe aber um das Thema Exchange immer einen großen ...

Exchange Server
Pop3-Connector "sendet" E-Mails ins Nichts
Frage von hesperExchange Server4 Kommentare

Schönen guten Morgen! Ich hab hier ein kleines Mysterium, bei dem ich nicht weiß, wo ich ansetzen soll. Folgende ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 18 StundenMicrosoft Office8 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 20 StundenDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 21 StundenSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 1 TagMicrosoft Office3 Kommentare

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke21 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS14 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Server-Hardware
Veeam Backup Server stürzt alle paar Tage ab
Frage von Leo-leServer-Hardware12 Kommentare

Hallo Forum, ich habe momentan folgendes Problem. Veeam Backup and Replication 9.5 u2 auf voll gepatchten DL 380 G7 ...