Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 PublicFolderDatabase verweist auf alten Exchange2003

Frage Microsoft Exchange Server

Mitglied: Nightlight

Nightlight (Level 1) - Jetzt verbinden

09.02.2009, aktualisiert 09:08 Uhr, 5080 Aufrufe, 2 Kommentare

Migration Exchange 2003->Exchange2007

Die Migration von Exchange2003 auf Exchange2007 hat soweit wunderbar geklappt.
Sämtliche Postfächer, Replikationen sind auf Exchange 2007.

Einziges Problem welches ich noch nicht lösen konnte:
Obwohl alles repliziert und verschoben wurde bekomme ich in
der Exchange-Verwaltungsshell mit dem Aufruf "get-offlineaddressbook |fl"
unter PublicFolderDatabase einen Verweis auf den alten Exchange2003.
Server verweist auf den neuen Exchange.
Wenn ich den alten Exchange zum testen trenne, bekomme ich auf den Outlook 2003 Clients
natürlich den bekannten Fehler "0X8004010F".

Die Eigenschaften der "Mailbox Database" der "FirstStorageGroup", Standarddatenbank für Öffentliche Ordner verweist auf den neuen Server.
Offlineadressbuch ist: \Standard-Offlineadressliste

So langsam bin in mit meinem Latein am Ende.
Mitglied: DrudgeLord
11.02.2009 um 22:38 Uhr
Hilfe hab das gleiche Problem ;(
Bitte warten ..
Mitglied: Nightlight
02.11.2009 um 08:07 Uhr
Sorry daß ich erst jetzt antworte,

ich habe das folgendermaßen gelöst:

Ich habe einfach eine neue Offlineadressliste erzeugt und diese zum Standard gemacht (und noch kurz aktualisiert).
Scheinbar gab es Probleme nach der Migration mit der alten Offlineadressliste.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
Outlook 2010 i. V. m. Exchange 2007, "Senden als" funktioniert nicht (1)

Frage von departure69 zum Thema Exchange Server ...

Exchange Server
WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Exchange Server
Exchange 2007 Datenbank restore ohne Exchange zu verändern - SBS2008

Frage von pitamerica zum Thema Exchange Server ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...