Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 richtig entfernen?

Frage Microsoft Exchange Server

Mitglied: racingrob

racingrob (Level 1) - Jetzt verbinden

24.06.2010 um 08:59 Uhr, 3842 Aufrufe, 3 Kommentare

hallo zusammen...

habe in den letzen tagen eine (teils)erfolgreiche migration von exchange 2007 nach exchange 2010 durchgeführt!

mailflow ist getestet und funktioniert über den exchange 2010!

nun wollte ich gestern abend den alten exchange 2007 deinstallieren....fehler....die öffentlchen ordner databse hält noch replikate!

wie bekomme ich die replikate sauber gelöscht um die deinstallation von exchange 2007 durchzuführen?

habe scho einige gegoogelte lösungsvorschlage probiert...ohne jeden erfolg...

das habsch scho probiert:

C:\Program Files\Microsoft\Exchange Server\V14\Scripts>.\AddReplicaToPFRecursive.ps1 -TopPublicFolder "\" -ServerToAdd "exchange2010"

C:\Program Files\Microsoft\Exchange Server\V14\Scripts>.\MoveAllReplicas.ps1 -Server "Exchange2003" -NewServer "Exchange2010"

damit sollte die sache doch eigentlich gegessen sein...

gibt es noch ne andere möglichkeit den exchange zu entfernen?

bin fuer jeden tipp dankbar...weis nicht mehr weiter...

mfg robert
Mitglied: sniffnase
24.06.2010 um 09:04 Uhr
Jaja das ist wieder typisch Exchange.
Ich hatte das gleiche Problem bei der Migration von EX 2003 auf 2007.
Habe alles versucht, force removal etc...

Habe dann einfach den 2003er abgeschalten und getestet ob es irgendwo probleme gibt.
Nachdem es keine Probleme gab habe ich den 2003er dann garnicht mehr eingeschalten.
Bitte warten ..
Mitglied: racingrob
24.06.2010 um 09:08 Uhr
hmmm, ich nutze autodiscovery...da ist ja dann im ad der alte exchange noch drin...doof

muss doch anders gehen!
Bitte warten ..
Mitglied: sniffnase
24.06.2010 um 09:11 Uhr
schon versucht?
überschreibt der 2010 bei der installation nicht den autodiscovery pfad?
ansonsten tuts ein DNS eintrag.

Ich weiß, das Gelbe vom Ei ist meine Antwort nicht..
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange als Domänencontroller entfernen (4)

Frage von nano1994 zum Thema Exchange Server ...

Exchange Server
Outlook 2010 i. V. m. Exchange 2007, "Senden als" funktioniert nicht (1)

Frage von departure69 zum Thema Exchange Server ...

Exchange Server
WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (28)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...