Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 - Sendeconnector Routing über eine dezidierte LAN-Schnittstelle des Servers

Frage Microsoft Exchange Server

Mitglied: Regis

Regis (Level 1) - Jetzt verbinden

04.03.2010 um 12:48 Uhr, 5954 Aufrufe, 7 Kommentare

Hallo erst einmal,

ich schlage mich gerade mit folgendem Problem rum.
Ich habe einen W2k8 mit einem Exchange 2007, der direkt über den entsprechenden Connector, ins Internet sendet.
Der Server hat 3 LAN Schnittstellen. Ich muss erreichen, das der Sendeconnector über eine festgelegte LAN Schnittstelle sendet, die nicht der Standardgateway des Servers ist.
Diese LAN Schnittstelle ist direkt mit einem separaten Router verbunden und hat eine andere feste Öffentliche IP, wie das "normale" LAN. Mailempfang, OWA, usw. funktionieren, nur sendet er über die Schnittstelle des Standardgateway des Servers. Ergo, leider nicht über die Öffentliche IP, auf der die Maildomäne im DNS aufgelöst wird und das Zertifikat liegt.

Hat jemand eine Idee, wie ich den Sendeconnector dazu bringe, über eine festgelegte LAN-Schnittstelle zu senden??
Mitglied: Kubelkubel
04.03.2010 um 13:45 Uhr
Hi,

das Routing des servers anpassen?
Bitte warten ..
Mitglied: Regis
04.03.2010 um 13:59 Uhr
Das habe ich schon probiert, funktioniert aber leider nicht, da er auchFileserver und DC ist, "erster". LEIDER
Bitte warten ..
Mitglied: Kubelkubel
04.03.2010 um 14:44 Uhr
hast du das RAS&Routing aktiv?
du hast per routte add eine route für das Netz hinzugefügt?
Bitte warten ..
Mitglied: Regis
04.03.2010 um 15:14 Uhr
Hi erst einmal, ups, vergessen.

RAS habe ich nicht aktiviert, hatte ich, hat aber auch keinen Erfolg gebracht. Die Route ist natürlich hinzugefügt. Sonst würde der OWA und das Empfangen nicht funktionieren.
Ich denke, dass man irgendwie dem Connector sagen muss, dass er genau diese Schnittstelle nehmen soll. Alles andere funktioniert ja. Nur das er die Mails über die falsche chnittstelle rausschickt. Prinzipiell wäre es mir egal, ich habe aber keine Lust, auf einer BlackList zu landen bzw. das empfangende Mailserver die Mails ablehnen, weil die IP im Zertifikat mit der tasächlichen öffentlichen IP nicht übereinstimmt.
Ich hoffe man kann das irgendwie mit der Verwaltungsshell anpassen, habe aber nichts passendes gefunden. Das Routing des Servers selbst, ist glaube ich nicht das Problem, da der Sendeconnector ja seinen Ziel über die DNS Auflösung findet.
Bitte warten ..
Mitglied: Kubelkubel
04.03.2010 um 15:19 Uhr
was meinst du mit schnittstelle, den connector oder das netwerkinterface?
Bitte warten ..
Mitglied: filippg
04.03.2010 um 22:02 Uhr
Hallo,

Ich denke, dass man irgendwie dem Connector sagen muss, dass er genau diese Schnittstelle nehmen soll.
Meines Wissens kann man einen Konnektor nicht an ein Netzwerk-Interface binden. Das geht nur implizit über das Routing. Vielleicht geht es ja doch, und du hast da bisher nur einen Denkfehler?

weil die IP im Zertifikat mit der
tasächlichen öffentlichen IP nicht übereinstimmt.
Was soll denn eine IP-Adresse in einem Zertifikat? (X.509-)Zertifikate lauten immer auf Hostnamen!

Gruß

Filipp
Bitte warten ..
Mitglied: Regis
05.03.2010 um 09:35 Uhr
Guten Morgen und danke schon mal für die Mühe.
Ich war gestern dann noch unterwegs, Kunden.

Mit Schnittstelle meine ich natürlich das LAN-Interface.

Ein Denkfehler ist gut möglich.
Ja ok, das mit dem Zertifikat ist nicht ganz richtig. Ich meine, dass ein empfangender Mailserver ja den Maildomänenname des Sender auflöst und verifiziert. Da steht dann aber eine andere Sender IP, als die Auflösung auf den Maildomänenname ergibt, mit der der Connector sendet.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Exchange 2007 Datenbank restore ohne Exchange zu verändern - SBS2008

Frage von pitamerica zum Thema Exchange Server ...

DSL, VDSL
Fritzbox Exchange 2007 UM Gateway mit Freetz (2)

Frage von Herbrich19 zum Thema DSL, VDSL ...

Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von Tommy1983 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2007 Migration auf Exchange 2016 (3)

Frage von Tommy1983 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...