Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 Server (64bit) lässt sich nicht auf Win2008 Server installieren

Frage Microsoft Exchange Server

Mitglied: Russi

Russi (Level 1) - Jetzt verbinden

29.05.2009, aktualisiert 10:53 Uhr, 5936 Aufrufe, 7 Kommentare

Setup.exe von Exchange Server 2007 SP 1 (Enterprise Edition 64-bit) bricht bei Initialisierung ab. Betroffenes OS ist Windows 2008 Enterprise Edition (64bit), Active Directory, WindowsPowerShell, MMC sind installiert...

Hallo Zusammen,

wie im Vorwort beschrieben habe ich gravierende Probleme bei der Installation des Exchange Servers. Er soll auf der gleichen Kiste laufen wo auch das AD installiert ist. Vorgegangen bin ich nach folgender Anleitung: http://www.server-talk.eu/2008/08/23/how-to-exchange-server-2007-mit-ws ...

Rufe ich das Setup auf, bricht es mit folgendem Hinweis ab: "Fehler beim Setup von Exchange Server"

Ein Logfile finde ich leider nicht.

Die Hardware-Konfiguration des Systems lautet wie folgt:

IBM x346 eSeries Server
2x 3.4GHz/800MHz (1MB L2 Cache),
6 GB DDR-II SDRAM DIMM (NON CHIP-KILL),
2x 36.4GB 15K-rpm Ultra320 hot-swap SCSI HDD
2x 73,4GB 10K-rpm Ultra320 hot-swap SCSI HDD
ServeRAID-7K

Hatte jemand von euch ähnliche Probleme bzw. einen Lösungsansatz?

Viele Grüße

Andreas
Mitglied: cutulhu
29.05.2009 um 11:31 Uhr
Hallo,

2x 3.4GHz/800MHz (1MB L2 Cache)

Um was für Prozessoren handelt es sich dabei genau? Besitzen die schon Intels EMT64 Erweiterung?


mfg

Matthias
Bitte warten ..
Mitglied: Russi
29.05.2009 um 11:38 Uhr
Hallo Matthias,

es handelt sich um Intel (R) Xeon (TM) CPUs, 3.40GHz
Hyper-Threading Technology
Intel Extended Memory 64 Technology

Das OS ist 64-Bit, zumindest laut Systeminfo und Installationsressource

Viele Grüße

Andreas
Bitte warten ..
Mitglied: cutulhu
29.05.2009 um 11:50 Uhr
...war ja nur so ein Gedanke, da die Install-Voraussetzungen scheinbar nicht erfüllt sind.
Liefert evtl. das Ereignisprotokoll des W2k8 irgendeinen Hinweis?

Wie ist der Servicepackstand des Exchange Installationsmediums?

mfg

Matthias
Bitte warten ..
Mitglied: Russi
29.05.2009 um 12:00 Uhr
Hallo Matthias,

nicht so wild, bin froh dass mir jemand versucht zur Seite zu stehen

Das ist der Hinweis aus dem Ereignisprotokoll

Ebene Datum und Uhrzeit Quelle Ereignis-ID Aufgabenkategorie
Informationen 29.05.2009 11:56:52 Microsoft-Windows-RestartManager 10001 Keine Sitzung wird beendet: 1. 29.05.2009 09:56:51 wird gestartet.
Informationen 29.05.2009 11:56:52 MsiInstaller 1033 Keine Das Produkt wurde durch Windows Installer installiert. Produktname: Microsoft Exchange Server. Produktversion: 8.1.240.6. Produktsprache: 1031. Erfolg- bzw. Fehlerstatus der Installation: 0.
Informationen 29.05.2009 11:56:52 MsiInstaller 11707 Keine Produkt: Microsoft Exchange Server -- Die Installation wurde erfolgreich abgeschlossen.
Informationen 29.05.2009 11:56:51 Microsoft-Windows-RestartManager 10000 Keine Sitzung wird gestartet: 1 - 29.05.2009 09:56:51.

Viele Grüße

Andreas
Bitte warten ..
Mitglied: cutulhu
29.05.2009 um 12:23 Uhr
Hallo,

Microsoft Exchange Server. Produktversion: 8.1.240.6

Das ist das Servicepack 1. Von daher sollte es auch passen.

Zur EventID 1033 kann ich mit Quelle "MSIInstaller" nix finden, zu anderen Quellen sagt "eventid.net" folgendes:
http://www.eventid.net/display.asp?eventid=1033&source=

Evtl. kannst Du damit etwas anfangen.

Muss jetzt erst mal Feierabend machen, viel Erfolg noch!

mfg

Matthias
Bitte warten ..
Mitglied: Russi
29.05.2009 um 12:29 Uhr
Hallo Matthias,

vielen Dank für die Info. Hilft mir leider nicht weiter - Dir noch ein schönes Wochenende

Andreas
Bitte warten ..
Mitglied: Russi
29.05.2009 um 13:55 Uhr
Problem gelöst - Anscheinend waren zwei verschiedene 64-bit-Ressourcen der MSDNAA-Library defekt, mit welchen ich das beschriebene Problem hatte!

Lösung: Ich habe mir den Exchange 2007 SP1 Server von MS direkt heruntergezogen, der sich dann problemlos installieren und mit dem Key der MSDNAA aktivieren ließ.

Nun noch hoffen das Ding produktiv zu kriegen und das war's

Besten Dank für die Hilfe

Andreas
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2007 lässt sich nicht deinstallieren (3)

Frage von DonQuichote zum Thema Exchange Server ...

CPU, RAM, Mainboards
gelöst 64bit CPU kann kein 64bit OS laden? (5)

Frage von billy01 zum Thema CPU, RAM, Mainboards ...

Exchange Server
gelöst Exchange 2016 zusätzlich zu 2010 installieren (2)

Frage von LaBomba zum Thema Exchange Server ...

Exchange Server
Umzug von Exchange 2007 auf Exchange 2013 bzw. 2016 (8)

Frage von Matze1167 zum Thema Exchange Server ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (32)

Frage von McLion zum Thema Router & Routing ...

Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail (24)

Frage von ahstax zum Thema Visual Studio ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Windows Netzwerk
Netzwerk Neustrukturierung (15)

Frage von IT-Dreamer zum Thema Windows Netzwerk ...