Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 Smarthost mit 1und 1 funktioniert nicht

Frage Microsoft Exchange Server

Mitglied: Heros83

Heros83 (Level 1) - Jetzt verbinden

23.02.2011 um 13:22 Uhr, 4356 Aufrufe, 5 Kommentare

Hallo an Alle,

Ich habe folgendes Problem: Wir benutzen einen SBS2008, dieser versenden und empfängt die E-Mails über 1und 1.
Das hat auch bis vor 2 Tagen noch wunderbar funktioniert.

Jetzt gehen keine E-Mails mehr raus. Folgender Fehler erscheint in der Warteschlange.

"451 4.4.0 Primary Target IP address responded . Attempted failover to alternate host, but that did not suceed. Either there are no aternate hosts or delivery failed to the all alternate host."

Das komische dabei ist, ich habe mal einen neuen Smarthost eingerichtet mit Telekom Zugang dieser funktioniert ohne Problem.
Desweiteren habe ich bei 1 und 1 angerufen, diese sagen mit dem SMTP-Server ist alles in Ordnung. Das versenden über Webmailer bei 1 und 1 funktioniert auch!!

Ich bitte dringend um Hilfe!!

MFG Heros83
Mitglied: 48507
23.02.2011 um 14:05 Uhr
Klingt nach einem Verbindungsproblem. Geht telnet mit port 25 auf den Smarthost? Blockiert ein Virenscanner? Ansonsten:

netsh interface tcp set global autotuninglevel=disabled

http://support.microsoft.com/kb/951291/en-us
Bitte warten ..
Mitglied: Heros83
23.02.2011 um 15:37 Uhr
Hat leider nicht funktioniert!!
Bitte warten ..
Mitglied: 48507
23.02.2011 um 15:43 Uhr
Telnet oder was? Vom Server "telnet ip-des-smarthostes 25" mal probieren!
Bitte warten ..
Mitglied: Heros83
23.02.2011 um 17:08 Uhr
Ich kann keine Verbindung aufbauen mit: telnet smtp.1und1.de 25
Bitte warten ..
Mitglied: 48507
23.02.2011 um 17:24 Uhr
Also ich kann es von meinem Mail-Gateway aus schon. Das Problem sollte nun bekannt sein... Firewall, Virenscanner-Einstellungen etc. checken!

"telnet localhost 25" auf dem Mailserver ausführen, falls kein Fehler angezeigt wird (nur schwarzer Bildschirm oder ein Banner), läuft der SMTP-Dienst.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange interne Mails über anderen Smarthost (3)

Frage von Florian86 zum Thema Exchange Server ...

E-Mail
gelöst Postfix als Smarthost für Exchange (1)

Frage von ketanest112 zum Thema E-Mail ...

Exchange Server
Absendeadresse beim Exchange 2016 mit Smarthost (2)

Frage von RalfausB zum Thema Exchange Server ...

Exchange Server
Exchange 2010 (SBS) nur noch als Smarthost nutzen? (9)

Frage von gagagu zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (19)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

SAN, NAS, DAS
MSA 2050 RAID Konfig (17)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Festplatten, SSD, Raid
RAID Controller mit Trim-Funktion, wie ermitteln (11)

Frage von pixel24 zum Thema Festplatten, SSD, Raid ...