Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 Smarthost mit 1und 1 funktioniert nicht

Frage Microsoft Exchange Server

Mitglied: Heros83

Heros83 (Level 1) - Jetzt verbinden

23.02.2011 um 13:22 Uhr, 4338 Aufrufe, 5 Kommentare

Hallo an Alle,

Ich habe folgendes Problem: Wir benutzen einen SBS2008, dieser versenden und empfängt die E-Mails über 1und 1.
Das hat auch bis vor 2 Tagen noch wunderbar funktioniert.

Jetzt gehen keine E-Mails mehr raus. Folgender Fehler erscheint in der Warteschlange.

"451 4.4.0 Primary Target IP address responded . Attempted failover to alternate host, but that did not suceed. Either there are no aternate hosts or delivery failed to the all alternate host."

Das komische dabei ist, ich habe mal einen neuen Smarthost eingerichtet mit Telekom Zugang dieser funktioniert ohne Problem.
Desweiteren habe ich bei 1 und 1 angerufen, diese sagen mit dem SMTP-Server ist alles in Ordnung. Das versenden über Webmailer bei 1 und 1 funktioniert auch!!

Ich bitte dringend um Hilfe!!

MFG Heros83
Mitglied: 48507
23.02.2011 um 14:05 Uhr
Klingt nach einem Verbindungsproblem. Geht telnet mit port 25 auf den Smarthost? Blockiert ein Virenscanner? Ansonsten:

netsh interface tcp set global autotuninglevel=disabled

http://support.microsoft.com/kb/951291/en-us
Bitte warten ..
Mitglied: Heros83
23.02.2011 um 15:37 Uhr
Hat leider nicht funktioniert!!
Bitte warten ..
Mitglied: 48507
23.02.2011 um 15:43 Uhr
Telnet oder was? Vom Server "telnet ip-des-smarthostes 25" mal probieren!
Bitte warten ..
Mitglied: Heros83
23.02.2011 um 17:08 Uhr
Ich kann keine Verbindung aufbauen mit: telnet smtp.1und1.de 25
Bitte warten ..
Mitglied: 48507
23.02.2011 um 17:24 Uhr
Also ich kann es von meinem Mail-Gateway aus schon. Das Problem sollte nun bekannt sein... Firewall, Virenscanner-Einstellungen etc. checken!

"telnet localhost 25" auf dem Mailserver ausführen, falls kein Fehler angezeigt wird (nur schwarzer Bildschirm oder ein Banner), läuft der SMTP-Dienst.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
Benutzer lässt sich nur an einem Clientcomputer anmelden (11)

Frage von Ammann zum Thema Windows Server ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...

Batch & Shell
gelöst Gruppenzugehörigkeit von AD Usern ermitteln - die Perfektion fehlt (9)

Frage von Stefan007 zum Thema Batch & Shell ...