Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 SP1 - Autoreply aus öffentlichen Ordner funktioniert nicht bei externen Mails

Frage Microsoft Exchange Server

Mitglied: BilboBeutlin

BilboBeutlin (Level 1) - Jetzt verbinden

06.03.2009, aktualisiert 10.03.2009, 9110 Aufrufe

Das Versenden von Autoreplies aus öffentlichen Ordnern fuktioniert nicht, wenn die Mail von extern kommt.

Hallo zusammen!

Wir haben in unserer Exchange-Organisation (Exchange 2007 SP1) einen öffentlichen Ordner "support" angelegt, der die Kundenanfragen annehmen und mit einer kurzen Empfangsbestätigung beantworten soll.
Also haben wir den Ordner email-aktiviert, dem Benutzer "Anonym" die Berechtigungsstufe 1 gegeben und mit dem Ordnerassistenten eine Regel definiert, die alle Mails an diesen Ordner mit einer Email beantworten soll. Für Testzwecke enthält die gleiche Regel auch noch eine Weiterleitung der Mail an meine eigene Mailbox.

Wenn ich nun eine Mail von intern an den Ordner schicke, funktioniert alles ganz wunderbar. Die Mail wird weitergeleitet und ich bekomme die Empfangsmeldung.

Wenn ich aber eine Mail von extern schicke, funktioniert das mit der Empfangsbestätigung nicht. Die Mail kommt im Ordner an und sie wird auch zu mir weitergeleitet, die Regel wird also brav abgearbeitet. Trotzdem wird keine Mail an den externen Absender verschickt. Es taucht kein Eintrag in der Warteschlange auf und es gibt auch keinen Eintrag im Send-Log.

Testweise habe ich dann mal versucht eine Mail im Namen des Ordners zu verschicken - und das hat auch funktioniert. Prinzipiell klappt das Versenden von Mails aus dem Ordner also.

Weiß von Euch vielleicht jemand wo hier das Problem liegen könnte?



Hallo nochmal,

die Lösung war ganz einfach:
der Kollege, der den 2. Server verwaltet, hat in den Default Settings der Remote Domains (Organization Configurations -> Hub Transport) im Reiter "Format of original Message sent as attachment to jounal report" den Haken bei "Allow automatic replies" entfernt. Konnte also nicht mehr klappen.

Bis demnächst.
Ähnliche Inhalte
Exchange Server
gelöst Exchange Online Öffentlicher Ordner lehnt externe Mails ab (3)

Frage von fluluk zum Thema Exchange Server ...

Exchange Server
Öffentliche Ordner Exchange 2016 (4)

Frage von HeinrichM zum Thema Exchange Server ...

Exchange Server
Exchange Online Öffentliche Ordner werden nicht angezeigt (10)

Frage von Hans3003 zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Outlook & Mail
Dumme Sache - Userin hat Abwesenheitsnotz in Outlook vergessen (25)

Frage von 1410640014 zum Thema Outlook & Mail ...

Router & Routing
Grundkonfiguration Firewall und L3 Switch? (22)

Frage von Maik20 zum Thema Router & Routing ...

Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (15)

Frage von Spitzbube zum Thema Firewall ...