Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 SP1 Fehler bei der Installation

Frage Microsoft Exchange Server

Mitglied: GermanDream

GermanDream (Level 1) - Jetzt verbinden

17.06.2009, aktualisiert 15:40 Uhr, 5125 Aufrufe, 6 Kommentare

Hallo zusammen,

ich habe ein Problem bei der Installation von Exchange 2007. Vorweg erstmal etwas zum Aufbau hier.

Wir haben einen Exchange 2007 SP1 am laufen dieser funktioniert auch fehlerfrei, nun hatten wir vor noch einen zweiten Exchange Server in der selben Domäne bereitzustellen.

Nun bin ich bei der Installation so vorgegangen wie ich es mit dem ersten Exchange Server auch getan habe, aber es taucht folgender Fehler auf:

Fehler:
Fehler mit dem Fehlercode 2147950640 und der Fehlermeldung Ein solches Objekt ist auf dem Server nicht vorhanden..

9e8c39100da2e71380ad20b35ec67ecb-exchange_error - Klicke auf das Bild, um es zu vergrößern

Hat jemand eine Idee was das bedeutet ?
Mitglied: DerWoWusste
17.06.2009 um 20:08 Uhr
Ich mag mich täuschen, glaube aber, diesen Fehler bei einer Testinstallation von Ex2007 SP1 auch gehabt zu haben. Lösung (gegoogelt) war bizarrerweise, im AD einen Testnutzer zu installieren und sofort wieder zu löschen - es ging. Unser Test-AD war vollkommen jungfräulich, das war das Problem, irgendetwas, was Exchange brauchte, war nicht da und ausgerechnet ein Löschvorgang erstellte dies. Euer AD ist nicht jungfräulich - oder habt Ihr noch nie Userobjekte gelöscht? Teste es in jedem Fall.
Bitte warten ..
Mitglied: GermanDream
17.06.2009 um 20:10 Uhr
Also ein Testuser für die Installation anlegen ?

Werd ich direkt mal morgen früh ausprobieren, ich meld mich dann
Bitte warten ..
Mitglied: DerWoWusste
17.06.2009 um 20:15 Uhr
Nicht für die Installation. Einfach einen Nutzer Hanswurst im Active Directory anlegen und sofort wieder löschen, (bei 2 DCs eine Replikation abwarten (wenige Minuten)) dann die Installation erneut versuchen.
Bitte warten ..
Mitglied: GermanDream
17.06.2009 um 20:16 Uhr
Alles klar werd ich mal ausprobieren
Bitte warten ..
Mitglied: GermanDream
18.06.2009 um 08:37 Uhr
Hat leider nicht funktioniert

Vielleicht hat jemand noch eine Idee?
Bitte warten ..
Mitglied: GermanDream
18.06.2009 um 15:17 Uhr
Hat sich erledigt das ganze, es war eine Fehlerhafte Konfiguration in unserem ADS, mittels DCDIAG konnte ich den Fehler finden und beheben
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Exchange 2007 Datenbank restore ohne Exchange zu verändern - SBS2008

Frage von pitamerica zum Thema Exchange Server ...

DSL, VDSL
Fritzbox Exchange 2007 UM Gateway mit Freetz (2)

Frage von Herbrich19 zum Thema DSL, VDSL ...

Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von Tommy1983 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2007 Migration auf Exchange 2016 (3)

Frage von Tommy1983 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...