Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 SP3 Anhänge vom MAC werden in Outlook versteckt.

Frage Microsoft Exchange Server

Mitglied: uLmi

uLmi (Level 2) - Jetzt verbinden

11.07.2011, aktualisiert 12:16 Uhr, 6007 Aufrufe, 11 Kommentare

Hallo Zusammen,

seit der Installation von SP3 auf meinem Exchange 2007 welcher auf einem W2008 mit SP2 sitzt, habe massive probleme mit Anhängen.
Outlook zeigt zwar die Büroklammer in der Listenansicht an aber wenn man die Mail öffnet fehlen die Anhänge.
Es ist eher ein sporadisches Thema und scheinbar nur von MAC absendern. also ich hoffe es - sonst habe ich echt ein Problem.

ich habe hier diesen Artikel gefunden, der das Thema gut auf den Punkt bringt:

http://social.technet.microsoft.com/Forums/en-GB/exchangesoftwareupdate ...
http://social.technet.microsoft.com/Forums/en-US/exchangesvradmin/threa ...

Hat jemand ne idee wie ich das lösen kann ?
Alternativ würde ich gerne den SP3 runterschmeissen....
Wie bedenklich ist die Deinstallation ? irgendwas zu berücksichtigen ?
vorher backup machen sowieso aber das ist mir trotzdem unangenehm....

Edit: ich hatte vorher EX2007 SP2 mit RU 4 oder 5 drauf, ich sehe jetzt unter Programme und Funktionen nur noch das letzte Update also:
Updaterollup 3-v2 für Exchange Server 2007 Service Pack 3 (KB2530488)

ich hätte eigentlich erwartet, dass ich alle installierten Updates sehe....
Welchen Status habe ich wenn ich dieses Update runterschmeisse ?

Danke für eure Unterstützung.
Gruß
uLmi
Mitglied: DerWoWusste
11.07.2011 um 13:19 Uhr
Hi. Nur ein Kommentar zum Deinstallieren von SP3: damit deinstallierst Du Exchange komplett. Einstellungen sollten erhalten bleiben, so dass Du nichts verlierst, wenn Du danach ExSP2 wieder raufmachst.

Warum nicht nur das Rollup deinstallieren?
Bitte warten ..
Mitglied: uLmi
11.07.2011 um 14:08 Uhr
ja das wäre mir auch lieber gewesen aber ich sehe unter programme und funktionen nur noch:

Updaterollup 3-v2 für Exchange Server 2007 Service Pack 3 (KB2530488)

und nicht die einzelnen rollups

scheinbar hab ich mir da wieder ein super tolles all-in-one päckchen runtergeladen und installiert ....

Gruß
uLmi
Bitte warten ..
Mitglied: DerWoWusste
11.07.2011 um 15:19 Uhr
Die Rollups ersetzen einander - somit alles soweit normal bei Dir.
Bitte warten ..
Mitglied: uLmi
11.07.2011 um 15:50 Uhr
also wenn ich das runterschmeisse sehe ich wieder SP2 und RU4 oder wie ?
Bitte warten ..
Mitglied: DerWoWusste
11.07.2011 um 16:05 Uhr
RU4? UR2, hätte ich gesagt.
Ich weiß es nicht, ich schätze mal, dann ist es wieder auf UR2. Wenn nicht, kannst Du ja UR2 manuell installieren.
Bitte warten ..
Mitglied: uLmi
11.07.2011 um 16:18 Uhr
ich hatte vorher EX2007 SP2 mit RU 4 oder 5 drauf
Bitte warten ..
Mitglied: DerWoWusste
11.07.2011 um 16:35 Uhr
Wenn Du das UR3 für SP3 deinstallierst bekommst Du nicht SP2 (mit welchem UR auch immer) zurück, nein. Es bleibt bei SP3, es sei denn, Du deinstallierst Exchange und ziehst Ex+SP2 neu rauf
Bitte warten ..
Mitglied: uLmi
11.07.2011 um 17:57 Uhr
dann hab ich wohl doch erst das SP3 installiert und dann das letzte RU/UR
Bitte warten ..
Mitglied: filippg
11.07.2011 um 21:58 Uhr
Hallo,

das klingt nach dem "Hidden Inline Attachment"-Problem, Ursächlich ist m.W., dass Attachments als Inline definiert werden, im Body aber dann nicht referenziert werden (somit auch nicht MIME-Konform).
Es gibt einen KB-Artikel dazu: http://support.microsoft.com/kb/961940. Der Beschreibt zwar, dass die Büroklammer auch nicht angezeigt würde, das kann aber variieren.

Versuch mal Set-OrganizationConfig -ShowInlineAttachments $true.
Poste bitte Updates, mich interessiert das Thema, da ich da auch schon Spass mit hatte.

Gruß

Filipp

PS: Und zum Downgarde: Es gibt einen Ordner C:\Windows\Installer unter dem Exchange die Installer für die Updates ablegt. NIEMALS LÖSCHEN! Bei jedem Update werden nämlich erst alle vorherigen deinstalliert, was nicht geht, wenn der Ordner fehlt (bzw der Inhalt nicht vollständig ist).
Bitte warten ..
Mitglied: uLmi
14.07.2011 um 13:50 Uhr
Hallo,

ja es ist genau das Problem aber der workarround Set-OrganizationConfig -ShowInlineAttachments $true hat laut technet bei einigen andere probleme verursacht, hatte gar nichts gebracht oder half nur für einige tage.

Deswegen habe ich das gar nicht ausprobiert. Ich downgrade dann lieber aber ich bin mir noch ganz sicher .... ich wollte am Wochenende das Update deinstallieren.
Was würdest du machen ?

meinst du es geht was schief wenn ich das letzte Update deinstalliere ?

ist der standard wert von Set-OrganizationConfig -ShowInlineAttachments $false ?

Gruß
uLmi
Bitte warten ..
Mitglied: uLmi
01.09.2011 um 14:36 Uhr
...........mit RU4 gehts es wieder........................
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(1)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
gelöst SBS 2008 (Exchange 2007 SP3) - externe URL ändern - neues Zertifikat (8)

Frage von Ezekiel666 zum Thema Exchange Server ...

Exchange Server
Exchange 2010 SP3 UR14 Outlook 2010 Cache Mode (2)

Frage von maxpoint zum Thema Exchange Server ...

Exchange Server
Exchange 2007 Datenbank restore ohne Exchange zu verändern - SBS2008

Frage von pitamerica zum Thema Exchange Server ...

DSL, VDSL
Fritzbox Exchange 2007 UM Gateway mit Freetz (2)

Frage von Herbrich19 zum Thema DSL, VDSL ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...