Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Seit Exchange 2007 SP3 kann Handy nicht mehr Mails empfangen.

Frage Microsoft Exchange Server

Mitglied: stormwind81

stormwind81 (Level 2) - Jetzt verbinden

01.03.2011, aktualisiert 13:57 Uhr, 5983 Aufrufe, 2 Kommentare

Hallo,

Weiß wer was das SP3 alles umstellt? Seit dem einspielen können am Handy keine Mails mehr empfangen werden.
Und in Outlook kommt immer die Meldung dass das Zertifikat nicht stimmt. Bei OWA erscheint jetzt immer die Abfrage: Laden dieser Website fortsetzen (nicht empfohlen).
Also ich könnte zwar das Zertifikat am Server exportieren und überall installieren, aber dass sollte doch irgendwie automatisch passieren bei der Anmeldung.
Bevor ich diesen Schritt mache wollte ich mal euch um Rat fragen.
Ausserdem kommt diese Abfrage direkt am Server auch. Dürfte vielleicht nur eine Kleinigkeit sein zum umstellen.
Wir benutzten ein selbst erstelltes Zertifikat. Hat bis jetzt prima funktioniert.

Die Meldung erscheint:
Das Sicherheitszertifikat für diese Adresse wurde für eine andere Adresse der Website ausgestellt.

Die Einstellungen bei OWA:

Interne Url:
https://sites/owa/

Externe Url:
https://remote.NAME.de/OWA/


9e2ae950c9bf39a156d13f42b97f626c - Klicke auf das Bild, um es zu vergrößern

edf9be906b3cb2657f0df4000a955f5c - Klicke auf das Bild, um es zu vergrößern
Mitglied: meinereiner
01.03.2011 um 23:16 Uhr
Die Fehlermeldung ist doch eindeutig.

Wenn du die Zertifikate schon selbst austellen und eine PKI hast, dann pass doch die Namen im Zertifikat so an, das sie mit dem Namen über die zugegriffen wird zusammen passen.
Bitte warten ..
Mitglied: stormwind81
02.03.2011 um 22:51 Uhr
So einfache Lösung:

SP3 hat ein neues eigenes Zertifikat erstellt. Das hat aber nicht gepasst. Deswegen hat danach jeder Client der Outlook geöffnet hat eine Sicherheitsfehlermeldung bekommen und Emails am Handy gingen auch nicht mehr.
Hab dann einfach die SBS Console geöffnet und mit dem "Verrtauenswürdiges Zertifikat hinzufügen" Assistenten das richtige wieder ausgewählt und fertig.
Danach ging wieder alles.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
PC erhalten nicht immer eine gültige IP (29)

Frage von Lieberwolf zum Thema Netzwerkprotokolle ...

Windows Systemdateien
Windows 7 und 10 herunterfahren Knopf mit Script belegen (21)

Frage von c-o-o-p-e-r92 zum Thema Windows Systemdateien ...

Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (16)

Frage von Zockervogel zum Thema Router & Routing ...