Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 SP3 Verbindung schlägt von Kopierer fehl

Frage Microsoft Exchange Server

Mitglied: 3faltigkeit

3faltigkeit (Level 1) - Jetzt verbinden

18.11.2010 um 13:57 Uhr, 4879 Aufrufe, 2 Kommentare

Hallo und guten Tag zusammen. Ich bin gerade bei einem Kunden mit einem noch recht neu installierten Exchange 2007 SP3 auf Server2008 r2. Die user (Outlook07) können wunderbar Emails verschicken und auch empfangen. Alles funktioniert soweit wie gewünscht. Ein Problem gibt es aber nun. In dem Netzwerk ist ein Sharp MX2700N Farbkopierer vorhanden. Wenn ich hier nun den SMTP Server eintrage (die IP) und Verbindung testen drücke, dann bekomme ich immer die Meldung: Verbindung zu SMTP Server fehlgeschlagen. Aber mehr nicht. Es muss irgendwo am Exchange liegen ich weiß nur nicht wo ich ansetzen soll, da ich keine konkretere Fehlermeldung erhalte. An der Authentifizierung kann e snicht liegen weil dafür gibt es extra Fehlermeldungen. Es scheint so, als wäre gar kein SMTP Server vorhanden.

Ich bitte ganz dringend um eure Hilfe um das Problem eingrenzen zu können. Wenn jemand Erfahrungen damit hat oder eine Idee, dann immer her damit. Ich bedanke mich schon einmal im Voraus. Grüße!
Mitglied: Starmanager
18.11.2010 um 14:39 Uhr
Da wuerde ich mal mit Telnet auf den Port 25 probieren was da passiert. Und zwar aus dem Netzwerk wo der Kopierer ist.

Eventuell muss die Berechtigung eingerichtet werden so dass die Kopiermaschine smtp machen darf.

Beim Exchange 2010 ist das die Serverkonfiguration/Hub-Transport. Dort musst Du eine Regel erstellen fuer den Kopierer dass er smtp an den Exchange senden darf. Dann sollte ein EHLO im terminal zu Erfolg fuehren.

MFG

Starmanager
Bitte warten ..
Mitglied: 3faltigkeit
18.11.2010 um 15:25 Uhr
Hallo, ja ich habe eine ganze weile mit den Connectoren rumprobiert. Letztendlich lag es doch nicht am Exchange sondern am Kopierer. An einem Unterpunkt kann man die Protokolle einstellen. Das SMTP Protokoll stand, warum auch immer, auf einem falchen Port. -> einfach umgestellt, empfangsconnector erstellt und schon funktionierts. Kleines Problem mit großer Wirkung. Aufjedenfall aber vielen Dank für deine Antwort .
Mit besten Grüßen
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Migration Exchange 2007 zu 2013 schlägt fehl
Frage von zimlarsExchange Server1 Kommentar

Hallo Zusammen, vorhandener SBS2008 Server soll durch 2012R2 Server mit Exchange 2013 abgelöst werden. wir hatten im November 2015 ...

Exchange Server
IMAP Verbindung schlägt fehl bei Exchange 2013
gelöst Frage von pablovicExchange Server6 Kommentare

Hi Gemeinde Ich habe ein Problem mit der IMAP Verbindung eines Programms und Exchange. Und zwar soll das Programm ...

Router & Routing
Verbindung mit einer Netzwerkfreigabe im Internet schlägt fehl
Frage von trallerRouter & Routing2 Kommentare

Hallo, ich sitze hinter einem DD-WRT Router und wollte eine Netzwerkfreigabe im Internet verbinden, was nicht funktioniert. Zur Verbindung ...

Exchange Server
Exchange 2010 SP3 Installation schlägt fehl. Jetzt kann ich das Upgrade nicht mehr starten :-(
gelöst Frage von niko.muensterExchange Server4 Kommentare

Hallo, ich wollte ServicePack 3 bei einem SBS2011 installieren Jedoch bekam ich folgende Fehlermeldung: Jetzt ist es mir nicht ...

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 5 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 18 StundenMac OS X3 Kommentare

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 1 TagDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 1 TagWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell25 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1019 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen18 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...