Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2007 stoppt alle Exchange- Dienste nach popcon installation

Frage Microsoft Exchange Server

Mitglied: BigM-IBC

BigM-IBC (Level 1) - Jetzt verbinden

24.06.2009, aktualisiert 10:14 Uhr, 9491 Aufrufe, 4 Kommentare

Ich habe Probleme mit der Outlook 2007-Verbindung zum Exchange 2007, da sämtlichen Exchange-Dienste nicht gestartet werden können:

Die letzten Tage habe ich versucht, einen Windows 2008 SBS Standard Server zu installieren und auch den Exchange 2007 zum Laufen zu bringen. Nach der Grundinstallation und der Einrichtung von DHCP, DNS, Anlegen von Benutzern, Dateifreigabe haben diese Dinge auch funktioniert. D.h. die Clients bekamen eine IP zugewiesen, kamen ins Internet, konnten die Freigegebenen Ordner als Netzlaufwerk verbinden.
Danach wurde Exchange 2007 konfiguriert (installiert wird es ja auch schon automatisch) mit Benutzung von PopCon zum Emailempfang. Das Outlook auf den einzelnen Clients konnte sich offensichtlich mit dem Exchange verbinden, d.h. er wurde unter Eingabe des Servernamens gefunden und der eingegebene Benutzername wurde aufgelöst. Danach traten aber Probleme auf. Outlook brachte beim Start verschiedene Fehlermeldungen (auf den Offline Ordner konnte nicht zugegriffen werden, Exchange wurde heruntergefahren, Netzwerkprobleme usw.). Bei den Diensten am Server stellte ich dann fest, dass sämtlichen Microsoft Exchange-Dienste nicht liefen bzw. im Status „wird beendet“ oder „wird gestartet“ waren.
Auch nach einer kompletten Neuinstallation des Serverbetriebssystems trat der selbe Fehler auf. Vor der Installation von PopCon liefen die Dienste normal. Zur Ursachenforschung deinstallierte ich PopCon, was erst gelang, nachdem ich sämtliche Microsoft Exchange-Dienste deaktiviert und den Server neu gestartet hatte. Erst dann konnte PopCon deinstalliert werden. Nach dem darauffolgenden Start der Exchange-Dienste trat keine Verbesserung auf, allerdings weiß ich auch nicht genau, was die PopCon- Installation alles „verbogen“ hat.
Solange die Exchange-Dienste nicht laufen bringt das Outlook stets die Fehlermeldungen, anscheinend bringt das auch die Netzwerkkonfiguration meines Servers durcheinander, d.h. teilweise ist dann keine Netzwerkverbindung mehr zum Server und auch vom Server (z.B. ins Internet) mehr möglich.

Keine Ahnung, wo ich jetzt noch suchen kann.

Kleiner Auszug aus der Ereignisanzeige:

Der Dienst "Microsoft Exchange-Transport" wurde nicht richtig gestartet.
Der Dienst "POP3-Connector von Windows SBS" ist vom Dienst "Microsoft Exchange-Transport" abhängig, der aufgrund folgenden Fehlers nicht gestartet wurde:
Der Dienst konnte nicht gestartet werden.

Vielen Dank für die Hilfe
Mitglied: GuentherH
24.06.2009 um 10:53 Uhr
Hallo.

Der Dienst "POP3-Connector von Windows SBS" ist vom Dienst "Microsoft Exchange-Transport" abhängig, der aufgrund folgenden Fehlers nicht gestartet wurde:

Du kannst nicht 2 POP3 Connectoren parallel verwenden. Einen der beiden musst du auf jeden Fall deaktivieren.

LG Günther
Bitte warten ..
Mitglied: BigM-IBC
24.06.2009 um 11:02 Uhr
Hallo Günther,
vielen Dank.
Allerdings wurde der POP3-Connector von Windows SBS-Dienst auch beendet durch PopCon. Erst nach der Deinstallation von PopCon möchte ich ihn wieder starten, was leider nicht geht, obwohl er nun der einzige POP3-Connector ist (Neu gestartet habe ich natürlich).
Inzwischen habe ich eine Antwort von PopCon auf die Frage, ob irgendwelche Probleme dieser Art bekannt sind im Zusammenhang mit PopCon. Sind sie leider nicht, ich muss also noch immer weitersuchen.

Viele Grüße Martin
Bitte warten ..
Mitglied: ollembyssan
24.06.2009 um 11:21 Uhr
Zitat von GuentherH:
Hallo.

> Der Dienst "POP3-Connector von Windows SBS" ist vom
Dienst "Microsoft Exchange-Transport" abhängig, der
aufgrund folgenden Fehlers nicht gestartet wurde:

Du kannst nicht 2 POP3 Connectoren parallel verwenden. Einen der
beiden musst du auf jeden Fall deaktivieren.

LG Günther

Falsch!

Popcon beendet und deaktiviert bei Installation den POP3 Connector!

POPCON verbiegt hier gar nichts, wenn dann liegt es an einer falsch Konfiguration vom Exchange oder anderweitigen Probleme.
Bitte schaue in die Ereignisanzeige, es kann nicht sein, dass beim SBS 2008 Fehler auftreten, die nicht protokolliert und dementsprechend gekennzeichnet werden!

An POPCON liegt es garantiert nicht !

Gruß,
Ole
Bitte warten ..
Mitglied: BigM-IBC
24.06.2009 um 11:30 Uhr
Hallo,
ein Fehler der z.B. jetzt gerade in der Ereignisanzeige erscheint ist:

"Prozess MSEXCHANGEADTOPOLOGYSERVICE.EXE (PID=1916). Fehler bei der Topologieerkennung. Fehler: 0x80040a02 (DSC_E_NO_SUITABLE_CDC)."

Und der ziemlich häufig. Was hat das zu bedeuten?

Gruß Martin
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
E-Mail
gelöst SBS2011 - Exchange auf neue Installation migrieren (2)

Frage von FA-jka zum Thema E-Mail ...

Exchange Server
Exchange 2007 Datenbank restore ohne Exchange zu verändern - SBS2008

Frage von pitamerica zum Thema Exchange Server ...

DSL, VDSL
Fritzbox Exchange 2007 UM Gateway mit Freetz (2)

Frage von Herbrich19 zum Thema DSL, VDSL ...

Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von Tommy1983 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...