Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 verschickt keine Mails

Frage Microsoft Exchange Server

Mitglied: ichderdu

ichderdu (Level 1) - Jetzt verbinden

17.10.2009 um 00:55 Uhr, 7941 Aufrufe, 6 Kommentare

Exchange 2007 versendet keine Mails weder intern noch extern, da der MSExchangeMailSubmission Dienst nicht installiert ist.

Hallo zusammen,

leider ist es mir nicht möglich auf unserem neu aufgesetzten Exchangeserver Mails zu versenden. Die Mails landen immer im Postausgang und werden von dort nicht weiter verteilt. Laut Nachrichtenübermittlungs-Problembehandlung liegt dies daran, dass der Dienst MSExchangeMailSubmission nicht installiert ist. Wie kann ich diesen Dienst denn nun nachinstallieren, damit auch E-Mails verschickt werden können?
Mitglied: ollembyssan
17.10.2009 um 08:56 Uhr
Hallo Ichderdu,

poste bitte einmal die genau Fehlermeldung.
Danke
Bitte warten ..
Mitglied: ichderdu
17.10.2009 um 11:17 Uhr
Die genaue Fehlermeldung lautet:

Der Dienst "MSExchangeMailSubmission" wurde nicht gefunden Bereich: Mailbox Server Role Health

Der Dienst "MSExchangeMailSubmission" ist offenbar nicht installiert. Dieser Dienst ist erforderlich, damit von den Clients gesendete Nachrichten für das anschließende Routing an den Hub-Transport-Server übergeben werden können.
Bitte warten ..
Mitglied: ollembyssan
17.10.2009 um 12:49 Uhr
Der Dienst ist Teil der Rolle "Hub-Transport",
gab es bei der Installation Fehler, wurde die "Hub-Transport Rolle" richtig installiert?
Bitte warten ..
Mitglied: ichderdu
18.10.2009 um 18:17 Uhr
Also ich habe mal im Setuplog nachgeschaut. Bei der Installation sind keine Fehler aufgetreten. Nachher sagte mir nur der Exchange, dass ich die Httpkomprimierung ausschalten soll. Das habe ich getan und die Meldung tauchte nicht mehr auf.

könnte das Problem vielleicht sein, dass es sich beim Betriebssystem um Windows Server 2008 R2 ist. Ich lese die ganze Zeit im Internet, dass dieses Betriebssystem nicht mit Exchange 2007 funktioniert.
Bitte warten ..
Mitglied: ollembyssan
19.10.2009 um 09:01 Uhr
Systemangaben bei einer Frage ist einer der wichtigsten Dinge,
die man immer aufführen sollte!

Exchange Server 2007 is not supported running on Windows Server 2008 R2. It will simply not work.

Gruß,
Ole
Bitte warten ..
Mitglied: ichderdu
19.10.2009 um 13:57 Uhr
Also habs doch auf unkonventionelle weise hinbekommen. Habe einfach MsExchangeMailSubmission.exe als Dienst nachinstalliert mit so nem netten kleinen Tool und von Hand gestartet. Und siehe da. Die E-Mails werden verschickt. Danke aber für eure mühen.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2016 CU4 kann keine Mails von Google Mail empfangen (1)

Frage von diemilz zum Thema Exchange Server ...

Exchange Server
Exchange 2013 dynamische Verteilergruppe verschickt keine Emails (5)

Frage von blackhawk17 zum Thema Exchange Server ...

Outlook & Mail
Autoarchivierung Outlook 2013 verschiebt keine Mails (2)

Frage von Fruehling2017 zum Thema Outlook & Mail ...

Exchange Server
Exchange Server versendet keie Mails mehr (9)

Frage von KellogsFR zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Firewall
Welche Firewall ? (18)

Frage von Cyberurmel zum Thema Firewall ...

Windows Server
gelöst Einzelnes Windows Update über GPO deinstallieren (16)

Frage von lordofremixes zum Thema Windows Server ...