Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2007 versendet keine Statusmails von Datensicherung

Frage Microsoft Exchange Server

Mitglied: Schmittim

Schmittim (Level 1) - Jetzt verbinden

06.01.2010, aktualisiert 07.01.2010, 4924 Aufrufe, 4 Kommentare

Hallo zusammen,

bin am Verzweifeln:

Auf einen SBS 2008 mit installiertem Exchange 2007 habe ich für die Datensicherung auf Band Symantec Backup Exec Version 12.5 installiert.
Datensicherung ist kein Problem, nur die Benachrichtigungsmail wird nicht zugestellt.
Als SMTP Server habe ich die IP des Servers eingetragen, Port = 25. Mail soll an eine externe Adresse zugestellt werden.
Der Mailversand von den Clientrechnern aus via Outlook klappt problemlos.

Habe schon viel probiert, leider noch keine Lösung gefunden.

Bin für jeden Tip dankbar.

Gruß
Schmitti

PS. Habe das ganze schon mal auf einen SBS 2003 (mir Exchange 2003) installiert, klappte problemlos.
Mitglied: filippg
06.01.2010 um 23:25 Uhr
Hallo,

das Zauberwort lautet (wahrscheinlich) "Relay". Du musst den Receive-Connector des Exchange so berechtigen, dass er Mails von Symantec annimmt (oder einen entsprechenden neuen anlegen). Zu Relay und Receive-Conenctor findet sich etliches im Internet (und auch hier im Forum).

Gruß

Filipp
Bitte warten ..
Mitglied: ollembyssan
07.01.2010 um 09:42 Uhr
Hallo Matthais,

kannst du uns einmal die "SMTP-Konfiguration" von Symantec Backup Exec 12.5 posten!?
Dazu auch Einstellungen vom "Receive-Connector" -> Serverkonfiguration -> Hubtransport.
Gab es denn eine "Ereignis-Meldung"? bzw. was geschah beim "Versand" einer Testmail über Symantec?

Gruß,

Ole
Bitte warten ..
Mitglied: Schmittim
07.01.2010 um 19:45 Uhr
Hallo zusammen,

ich habe mal ein paar Screenshots hinzugefügt.
Symantec ist folgedermassen konfiguriert:
SMTP Server = 192.168.21.11 (Ip-Adresse der SBS Servers mit Exchange)
SMTP-Anschluß = 25
Absendername = backup@domainname.de
Absenderadresse = backup@domainname.de
Keine SMTP Authentifizierung eingestellt (habe auch schon mit probiert)

Die Empfangs-Connectoren (zwei) sind wie folgt konfiguriert:
Connector "Default Server01":
Netzwerk:
lokale IP-Adressen zum Empfangen von E-Mail: 192.168.21.11 , Port 25
E-Mail von Remoteservern mit folgednen IP-Adressen empfangen: 192.168.21.0-192.168.21.0 und 192.168.21.2-192.168.21.255
Authenifizierung:
TLS + Standartauthentifizierung + Echange Server Authentifizierung + Intergrierte Windows-Authentifizierung sind angehackt
Extern gesichert kann ich nicht dazunehmen, kommt Fehlermeldung
Berechtigungsgruppen:
Exchange-Benutzer + Exchangeserver + Legacy-Exchange-Server sind angehackt

Conector "Windows SBS Internet Receive SERVER01":
Netzwerk:
lokale IP-Adressen zum Empfangen von E-Mail: 192.168.21.11 , Port 25
E-Mail von Remoteservern mit folgednen IP-Adressen empfangen: 0.0.0.0-192.168.20.0 und 192.168.21.1-192.168.21.1 und 192.168.22.0-255.255.255.255
Authenifizierung:
nur TLS
Extern gesichert kann ich nicht dazunehmen, kommt Fehlermeldung
Berechtigungsgruppen:
nur Anonyme-Benutzer ist angehackt

Danke schonmal für euer Hilfe

Gruß
Schmitti
Bitte warten ..
Mitglied: ollembyssan
09.01.2010 um 16:09 Uhr
Hallo Schmitti,

http://www.servolutions.de/support/installexchg2010.htm
Scroll hier auf der Seite einmal runter bis zu den "Connectoren",
was musst du feststellen?

Gruß,
Ole
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2016 versendet keine internen eMails (4)

Frage von RicoPausB zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2007 (SBS 2008) - Eingetragene Termine von Outlook Clients verschwinden (4)

Frage von fr4nkd zum Thema Exchange Server ...

Exchange Server
Support für Exchange 2007 endet am 11. April 2017 (3)

Link von transocean zum Thema Exchange Server ...

Exchange Server
Outlook 2010 i. V. m. Exchange 2007, "Senden als" funktioniert nicht (1)

Frage von departure69 zum Thema Exchange Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(7)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Userverwaltung
gelöst Nicht Admins erlauben Verknüpfungen zu löschen (13)

Frage von WinLiCLI zum Thema Windows Userverwaltung ...