Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

GELÖST

Exchange 2007 Virtuelles Verzeichniss zweck OWA Fehlerhaft

Mitglied: sazan82

sazan82 (Level 1) - Jetzt verbinden

06.09.2008, aktualisiert 20:37 Uhr, 14055 Aufrufe, 1 Kommentar

Wir hatten eine Ex 2003 .. dies haben wir erfolgreich zu Exc 2007 migriert.. Email versand klappt auch tadellos.. was nicht klappt ist OWA..

Also im Grunde Ex2003 anderer Server wie Exch2007 <<<ist auf Win2003 64bit R2

Da sehr viele an dem System rumgespielt haben habe ich beim start des exc servers 2007 direkte meldungen zweck get-owa Directory .. manuell kann ich unter Serverkonfig/clientzugriff/ Owa eigenschaften absolut nichts umstellen, denn dann kommen die fehelrmeldungen


Microsoft Exchange Fehler
Folgende Fehler beim Speichern von Änderungen:

set-OwaVirtualDirectory
Fehler
Fehler:
Der Verzeichniseintrag für die Internetinformationsdienste (IIS) kann nicht erstellt werden. Fehlermeldung: Das System kann den angegebenen Pfad nicht finden.
. HResult = -2147024893.

Das System kann den angegebenen Pfad nicht finden.


mit der Shell zu löschen bekomm ich nicht direkt hin. weiss jemand näheres dazu?


Wollte exch. mit ntbackup vorher sichern, aber unter ntbackup finde ich keine Option für exchange


Microsoft Exchange Warnung
Folgende Warnungen wurden beim Laden der Topologieinformationen gemeldet:

Get-OabVirtualDirectory
Abgeschlossen

Warnung:
Das virtuelle Offlineadressbuchverzeichnis (OAB) 'OAB (Default Web Site)' ist in Active Directory vorhanden, jedoch nicht in der IIS-Metabase. Erstellen Sie das virtuelle OAB-Verzeichnis erneut.



Get-OWAVirtualDirectory
Abgeschlossen

Warnung:
Outlook Web Access hat eine Inkonsistenz in der Active Directory-Konfiguration für die folgenden virtuellen Verzeichnisse erkannt. Dies kann auftreten, wenn virtuelle Verzeichnisse von Outlook Web Access im Internetdienste-Manager gelöscht wurden. Überprüfen Sie, ob Sie Zugriff auf die Metabase auf den im Folgenden aufgelisteten Servern besitzen. Führen Sie zum Beheben dieser Inkonsistenz den folgenden Befehl aus: Remove-OwaVirtualDirectory -Identity 'owa (Default Web Site)'. Durch das Ausführen dieses Befehls werden die Verweise auf die virtuellen Verzeichnisse aus dem Active Directory-Verzeichnisdienst entfernt.'owa (Default Web Site)'

Warnung:
Outlook Web Access hat eine Inkonsistenz in der Active Directory-Konfiguration für die folgenden virtuellen Verzeichnisse erkannt. Dies kann auftreten, wenn virtuelle Verzeichnisse von Outlook Web Access im Internetdienste-Manager gelöscht wurden. Überprüfen Sie, ob Sie Zugriff auf die Metabase auf den im Folgenden aufgelisteten Servern besitzen. Führen Sie zum Beheben dieser Inkonsistenz den folgenden Befehl aus: Remove-OwaVirtualDirectory -Identity 'Exchange (Default Web Site)'. Durch das Ausführen dieses Befehls werden die Verweise auf die virtuellen Verzeichnisse aus dem Active Directory-Verzeichnisdienst entfernt.'Exchange (Default Web Site)'

Warnung:
Outlook Web Access hat eine Inkonsistenz in der Active Directory-Konfiguration für die folgenden virtuellen Verzeichnisse erkannt. Dies kann auftreten, wenn virtuelle Verzeichnisse von Outlook Web Access im Internetdienste-Manager gelöscht wurden. Überprüfen Sie, ob Sie Zugriff auf die Metabase auf den im Folgenden aufgelisteten Servern besitzen. Führen Sie zum Beheben dieser Inkonsistenz den folgenden Befehl aus: Remove-OwaVirtualDirectory -Identity 'Public (Default Web Site)'. Durch das Ausführen dieses Befehls werden die Verweise auf die virtuellen Verzeichnisse aus dem Active Directory-Verzeichnisdienst entfernt.'Public (Default Web Site)'

Warnung:
Outlook Web Access hat eine Inkonsistenz in der Active Directory-Konfiguration für die folgenden virtuellen Verzeichnisse erkannt. Dies kann auftreten, wenn virtuelle Verzeichnisse von Outlook Web Access im Internetdienste-Manager gelöscht wurden. Überprüfen Sie, ob Sie Zugriff auf die Metabase auf den im Folgenden aufgelisteten Servern besitzen. Führen Sie zum Beheben dieser Inkonsistenz den folgenden Befehl aus: Remove-OwaVirtualDirectory -Identity 'Exchweb (Default Web Site)'. Durch das Ausführen dieses Befehls werden die Verweise auf die virtuellen Verzeichnisse aus dem Active Directory-Verzeichnisdienst entfernt.'Exchweb (Default Web Site)'

Warnung:
Outlook Web Access hat eine Inkonsistenz in der Active Directory-Konfiguration für die folgenden virtuellen Verzeichnisse erkannt. Dies kann auftreten, wenn virtuelle Verzeichnisse von Outlook Web Access im Internetdienste-Manager gelöscht wurden. Überprüfen Sie, ob Sie Zugriff auf die Metabase auf den im Folgenden aufgelisteten Servern besitzen. Führen Sie zum Beheben dieser Inkonsistenz den folgenden Befehl aus: Remove-OwaVirtualDirectory -Identity 'Exadmin (Default Web Site)'. Durch das Ausführen dieses Befehls werden die Verweise auf die virtuellen Verzeichnisse aus dem Active Directory-Verzeichnisdienst entfernt.'Exadmin (Default Web Site)'


OK
edit:// problem gelöst

hier eine anleitung

1) Uninstall all .NET framework versions, reinstall .NET 2 framework and its updates
2) Uninstall IIS, Reinstall IIS from zero (0) only a new and empty "Default Web Site" may be there.
3) Run:
cscript %SYSTEMDRIVE%\inetpub\adminscripts\adsutil.vbs SET W3SVC/AppPools/Enable32bitAppOnWin64 0
then
%SYSTEMROOT%\Microsoft.NET\Framework64\v2.0.50727\aspnet_regiis.exe -i

4) Don't be afraid! Open Control Panel -> Add or Remove Programs -> Microsoft Exchange 2007 -> Click on [Remove], next, uncheck "Client Access Rules", next, uninstall.

After unistalling "Client Access Rules", go again to
Control Panel -> Add or Remove Programs -> Microsoft Exchange 2007 -> Click on [Change],
next, check "Client Access Rules", next install.

hatte anschliesend fehler bzgl. update rennt bitte rebooten dies war ein bug und regedit eintrag wurde entfernt


HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager

in the 'PendingFileRenameOperations' Key, remove all entries.

kann als gelöst markiert werden.
Mitglied: 7Gizmo7
06.09.2008 um 20:37 Uhr
das kannst du schon selber bist ja groß genug
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Probleme mit der Abwesenheitsnotiz im OWA unter Exchange 2007
gelöst Frage von CriemoExchange Server9 Kommentare

Hallo zusammen, ich habe ein Problem mit der Abwesenheitsnotiz im OWA unter Exchange 2007. Intern läuft alles super, allerdings ...

Exchange Server
Keine Regeln in OWA Exchange 2007 SP3
Frage von fruitdwarfExchange Server

Ich habe ein "kleines" Problem. Seit längerer Zeit sehen die OWA-Nutzer keinen Menüpunkt "Regeln" in den Optionen von OWA. ...

Exchange Server
OWA Exchange 2007 falsche Darstellung
Frage von technikdealerExchange Server1 Kommentar

Hay Ihr. Ich habe ein Windows Server 2008 SP2 Server mit Exchange 2007. Seit kurzem haben wir das Problem ...

Exchange Server
Exchange 2007 Zertifikat anzeigen lassen OWA
Frage von geTr0ffEnExchange Server4 Kommentare

Hi, musste gerade ein Zertifikat erneuern auf einem SBS2008 für Exchange 2007. Soweit hat alles geklappt, abschließend die Bindungen ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...