Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2007 und winmail.dat

Frage Microsoft Exchange Server

Mitglied: ottscho

ottscho (Level 2) - Jetzt verbinden

02.02.2010, aktualisiert 16:45 Uhr, 5269 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe eine sehr komische Situation seit letzter Woche Freitag.
Wir haben ein Programm, welches automatisch Emails entgegen nimmt, hier läuft der TomCat im Hintergrund und verwaltet die einkommende Email etc.
Auf diesem System wurde in den letzten Wochen nichts geändert.

Als Mailsystem haben wir Exchange 2007, hier wurde auch nichts geändert und auch keine Updates installiert.
Nun gibt es ein Emailpostfach, hier kommen Kundenanfragen mit Daten im Anhang und diese werden in das Programm weitergeleitet, dieses analysiert dann automatisch den Anhang etc.

Freitag war anscheinend das Exchange Profil von diesem Postfach nicht mehr verfügbar (komisch, aber ich war im Urlaub) und meine Vertretung hat hier einfach das fehlende Profil wieder gemappt und nun geht Outlook, Emails etc. wieder.

Seit dieser Aktion, enthalten die weitergeleiteten Emails, welcher auf das Programm geschickt werden, nicht mehr die original ZIP bzw. den Anhang, sonder nur noch die tolle winmail.dat. Ich kann mir nicht erklären wie dies zustande kommt.
Schaue ich mir die Logs des Programms bzw. des Tomcat an, so sehe ich, dass die Email alle eintreffen, aber mit dem Anhang winmail.dat.

Bei den Emails handelt es sich ausschließlich um HTML und NUR-TEXT Emails. Also kein RTF Format.

Leite ich aus dem betroffenen Postfach eine Email an das Programm und gleichzeitig an mein Postfach, so kommt im Programm wieder die Winmail.dat an und bei mir der originale Anhang.
Leite ich nun die Mail, welche ich bekommen habe in das Programm, so funktoniert es einwandfrei.

Mein Emailclient ist Outlook 2007, der betroffene Emailclient ist Outlook 2003.
Vor diesem letzten Freitag ging diese Weiterleitung aber reibungslos.

Nun habe ich von 4 verschieden Exchange Postfächern mit Outlok 2003 eine Email an das Porgramm weitergeleitet, und von allen wurd eine winmail.dat gesendet.

Ich habe nun keine Ideen mehr, an was es liegen könnte. Für Office bzw. Outlook 2003 gab es in den letzten Tagen auch keine Updates.

Ich hoffe ihr könnt mir weiterhelfen.

Danke
Gruß
ottscho

EDIT:
Ich habe nun auf dem Server den Punkt: "Individuelle Benutzereinstellungen verwenden" in "Nie verwenden" (RTF) geändert, und nun geht es.
Mitglied: affabanana
04.02.2010 um 06:51 Uhr
Hallo Du

Schau mal auf Outlook 2003 ob die e-mail Format auf Rich-text steht.
Damit hatte ich früher auch schon meine Probleme

Unter EXTRAS -> Optionen -> E-Mail Format

Gruass affabanana
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Exchange 2007 Datenbank restore ohne Exchange zu verändern - SBS2008

Frage von pitamerica zum Thema Exchange Server ...

DSL, VDSL
Fritzbox Exchange 2007 UM Gateway mit Freetz (2)

Frage von Herbrich19 zum Thema DSL, VDSL ...

Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von Tommy1983 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2007 Migration auf Exchange 2016 (3)

Frage von Tommy1983 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...