Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2007 und winmail.dat

Frage Microsoft Exchange Server

Mitglied: ottscho

ottscho (Level 2) - Jetzt verbinden

02.02.2010, aktualisiert 16:45 Uhr, 5297 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe eine sehr komische Situation seit letzter Woche Freitag.
Wir haben ein Programm, welches automatisch Emails entgegen nimmt, hier läuft der TomCat im Hintergrund und verwaltet die einkommende Email etc.
Auf diesem System wurde in den letzten Wochen nichts geändert.

Als Mailsystem haben wir Exchange 2007, hier wurde auch nichts geändert und auch keine Updates installiert.
Nun gibt es ein Emailpostfach, hier kommen Kundenanfragen mit Daten im Anhang und diese werden in das Programm weitergeleitet, dieses analysiert dann automatisch den Anhang etc.

Freitag war anscheinend das Exchange Profil von diesem Postfach nicht mehr verfügbar (komisch, aber ich war im Urlaub) und meine Vertretung hat hier einfach das fehlende Profil wieder gemappt und nun geht Outlook, Emails etc. wieder.

Seit dieser Aktion, enthalten die weitergeleiteten Emails, welcher auf das Programm geschickt werden, nicht mehr die original ZIP bzw. den Anhang, sonder nur noch die tolle winmail.dat. Ich kann mir nicht erklären wie dies zustande kommt.
Schaue ich mir die Logs des Programms bzw. des Tomcat an, so sehe ich, dass die Email alle eintreffen, aber mit dem Anhang winmail.dat.

Bei den Emails handelt es sich ausschließlich um HTML und NUR-TEXT Emails. Also kein RTF Format.

Leite ich aus dem betroffenen Postfach eine Email an das Programm und gleichzeitig an mein Postfach, so kommt im Programm wieder die Winmail.dat an und bei mir der originale Anhang.
Leite ich nun die Mail, welche ich bekommen habe in das Programm, so funktoniert es einwandfrei.

Mein Emailclient ist Outlook 2007, der betroffene Emailclient ist Outlook 2003.
Vor diesem letzten Freitag ging diese Weiterleitung aber reibungslos.

Nun habe ich von 4 verschieden Exchange Postfächern mit Outlok 2003 eine Email an das Porgramm weitergeleitet, und von allen wurd eine winmail.dat gesendet.

Ich habe nun keine Ideen mehr, an was es liegen könnte. Für Office bzw. Outlook 2003 gab es in den letzten Tagen auch keine Updates.

Ich hoffe ihr könnt mir weiterhelfen.

Danke
Gruß
ottscho

EDIT:
Ich habe nun auf dem Server den Punkt: "Individuelle Benutzereinstellungen verwenden" in "Nie verwenden" (RTF) geändert, und nun geht es.
Mitglied: affabanana
04.02.2010 um 06:51 Uhr
Hallo Du

Schau mal auf Outlook 2003 ob die e-mail Format auf Rich-text steht.
Damit hatte ich früher auch schon meine Probleme

Unter EXTRAS -> Optionen -> E-Mail Format

Gruass affabanana
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2007 Migration auf Exchange 2016 (3)

Frage von obliterator zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2007 und 2010 Koexistenz - Transportprobleme (3)

Frage von john-doe zum Thema Exchange Server ...

Exchange Server
Umzug von Exchange 2007 auf Exchange 2013 bzw. 2016 (8)

Frage von Matze1167 zum Thema Exchange Server ...

Exchange Server
Exchange 2007 lässt sich nicht deinstallieren (3)

Frage von DonQuichote zum Thema Exchange Server ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Windows 10
Windows 10 Ordnerfreigabe (18)

Frage von Xaero1982 zum Thema Windows 10 ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

Monitoring
Netzwerk-Monitoring Software (17)

Frage von Ghost108 zum Thema Monitoring ...