Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 - Zertifikat für OWA erneuert, nun kein Zugriff mehr

Frage Microsoft Exchange Server

Mitglied: Yellowspam

Yellowspam (Level 1) - Jetzt verbinden

22.04.2011 um 13:22 Uhr, 8731 Aufrufe, 5 Kommentare

Hi Leute!

Anbei mal ne Übersicht übers System:

OS: Win SBS 2008 x64
Mailserver: Exchange 2007 SP1

So nun das Problem:

Auf unserem Exchange Server haben wir fürs OWA zwei Zertifikate (remote.firma.com, remote.firma.info) angelegt, welche seit gut einem Monat ausgelaufen sind.
Nun habe ich die beiden Zertifikate anhand der Anleitung in folgendem Link renewed/geklont (OWA hat vorher trotz abgelaufener Zertifikate funktioniert):

http://msexchangegeek.com/2009/04/24/how-to-renew-a-self-signed-certifi ...

So, dass Problem ist nun dass ich beim Zugriff aufs OWA immer ne 403-Fehlermeldung "Forbidden: Access is denied. You do not have permission to view this directory or page using the credentials that you supplied." erhalte.
Das doofe ist, ich depp hab natürlich streng nach anleitung gearbeitet, jedoch die original Zertifikate via EMS gelöscht und im Zertifikats-Snappin die betreffenden Zertifikate revoked ohne vorher zu testen ob OWA noch funktioniert.
Beim klonen dürfte das renewte Zertifikat wohl das Original-Zertifikat als beerbt haben, den dieses ist als Issuer angegeben, jedoch war beim Original-Zertifikat der Issuer "Domain-Server-CA...

Gibts eine möglichkeit die betreffenden Certs wieder herzustellen oder muss ich neue Zertifikate anlegen bzw. gibts ne Möglichkeit bestehende Certs zu editieren?


Besten dank schonmal im Vorraus

Euer Yellowspam
Mitglied: ollembyssan
22.04.2011 um 13:33 Uhr
Hallo,

dann hast Du nun ein "Bindungs-Fehler"...

siehe und überprüfe:

http://stephan-mey.de/?p=545

Grüße
Bitte warten ..
Mitglied: Pjordorf
22.04.2011 um 14:39 Uhr
Hallo,

Falsche Anleitung?

Du hast einen SBS = Small Business Server = Viele Asisstenten (um dir dein leben leichter zu machen)

Wie du hier nachlesen kannst, ist es im SBS ganz einfach die Zertifikate zu erneuern ohne die Bindungen kaputt zu machen.

Natürlich kannst du alles was die Asisstenten machen auch per Hand selbst machen. Nur dann musst du aber auch alles machen was dir sonst die Asisstenten abnehmen.

Gruß,
Peter
Bitte warten ..
Mitglied: Yellowspam
22.04.2011 um 14:47 Uhr
Hallo,

danke an ollembyssan und Pjordorf für eure Antworten.
Beide Links wurden bereits ins Firmeninterne Wiki eingepflegt, das Problem lag leider nicht an dern Certifikaten wie sich herausstellte (OWA ging ja auch mit abgelaufenen Certifikaten) sondern an den betreffenden VirtualDirectorys.
Interessanterweise war das Web, welches das OWA-Directory beinhaltete gestoppt und die DefaultWebsite gestartet.
Habe testweise die DefaultWebsite gestoppt und das vorher gestoppte web gestartet...und schwupps - jetzt geht das OWA wieder.
Leider konnte ich noch nciht herausfinden warum sich die Webs gestoppt bzw. gestartet haben, sobald ich aber die Ursache gefunden habe poste ich sie hier.
Bitte warten ..
Mitglied: MiniStrator
22.04.2011 um 18:11 Uhr
Hi,

bestimmt weil sie die gleiche IP und den gleichen Port haben und keine Hostheader. Und dann hat (vielleicht bei einem reboot) die erste Seite gewonnen...

Gruß
MiniStrator
Bitte warten ..
Mitglied: Yellowspam
26.04.2011 um 15:50 Uhr
Hi MiniStrator,

also an einem Reboot liegts sicher nicht, ich Restarte den DC relativ ungerne und daher selten. ^^
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
gelöst SBS 2008 (Exchange 2007 SP3) - externe URL ändern - neues Zertifikat (8)

Frage von Ezekiel666 zum Thema Exchange Server ...

Exchange Server
Exchange 2007 Datenbank restore ohne Exchange zu verändern - SBS2008

Frage von pitamerica zum Thema Exchange Server ...

DSL, VDSL
Fritzbox Exchange 2007 UM Gateway mit Freetz (2)

Frage von Herbrich19 zum Thema DSL, VDSL ...

Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von Tommy1983 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (22)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...