Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2007 Zertifikatsfehler

Frage Microsoft Exchange Server

Mitglied: 78081

78081 (Level 1)

11.09.2009 um 22:30 Uhr, 4252 Aufrufe, 4 Kommentare

Zertifikatsfehler bei OWA-Zugriff aus dem Internet

Hallo Leute,

ich brauch mal wieder dringend einen Rat...

Ich habe einen Windows 2008 Std. Server mit einem Exchange 2007 zu laufen. Funktioniert alles wunderbar.
Habe eine feste IP-Adresse im Internet und anschließende Weiterleitung vom Router zum Server. Damit kann Office Web Access auch gestartet werden, doch leider bekomme ich da immer ein Zertifikatsfehler und das Zertifikat kann nicht installert werden.

Habe ein neues Zertifikat erstellt und die externe IP-Adresse eingerichtet, jetzt kann ich es immerhin installieren und und es fragt nicht jedes mal, ob es neu installiert werden soll, doch leider ist der Balken immernoch rot...


Danke schon mal für die Hilfe...

Grüße

Veith Seeland
Mitglied: filippg
11.09.2009 um 22:44 Uhr
Hallo,

du musst das Root-Zertifikat deiner CA den vertrauenswürdigen Herausgebern hinzufügen.
Daneben sollten natürlich der Name passen und der Gültigkeitszeitraum.
Nicht unwesentlich ist es bei so Fehlern auch den Browser mit anzugeben. Generell gilt: je neuer der Browser, destor restriktiver.

Gruß

Filipp
Bitte warten ..
Mitglied: wiesi200
11.09.2009 um 22:46 Uhr
Hast das über die Zertifizierungsstelle gemacht?
Wenn Ja, schon das Zertifizierungsstellen Zertifikat installiert?
Bitte warten ..
Mitglied: 78081
06.10.2009 um 17:07 Uhr
Sorry, dass ich so lange gebraucht habe...

Also ich bin in den ISS gegangen und habe ein neues Zertifikat angelegt... (selbstsigniertes Zert.)
Habe das auch der Website (OWA) zugeordnet. Leider ist im OWA von extern nicht der Server als Website, da es eine Weiterleitung ist, sondern die IP-Adresse.

Jetzt sagt leider der Explorer, dass das Zertifikat für xxx.server.local ist und nicht für die IP. Leider kann ich Server nicht sagen, dass er ein Zertifikat für die IP-Adresse anlegen soll. Oder kann ich das doch und habe den Punkt nicht gefunden?

Was natürlich sein sollte, das Zert. sollte natürlich auch nichts kosten....

Danke schon mal und ich werde jetzt auch zeitnah antworten...

GRuß

Veith
Bitte warten ..
Mitglied: wiesi200
06.10.2009 um 19:20 Uhr
Du kannst ohne Probleme beim erstellen des Zertifikats sagen das es für die Domain xy oder eine IP sein soll. Schau die die Abfragen beim anlegen genau an. Ach das Zertifizierungsstellenzertifikat musst du dann auch noch auf den PC installieren das du keine Fehlermeldung kriegst. (Das ist das Problem bei kostenlosen Zertifikaten)
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von Tommy1983 zum Thema Exchange Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2007 (SBS 2008) - Eingetragene Termine von Outlook Clients verschwinden (4)

Frage von fr4nkd zum Thema Exchange Server ...

Exchange Server
Support für Exchange 2007 endet am 11. April 2017 (3)

Link von transocean zum Thema Exchange Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...