Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 Öffentliche Ordner Datenbank relativ Groß nach Migration

Frage Microsoft Exchange Server

Mitglied: derinderinderin

derinderinderin (Level 1) - Jetzt verbinden

27.03.2014, aktualisiert 31.03.2014, 2425 Aufrufe, 4 Kommentare, 1 Danke

Hallo Zusammen,

Vor kurzem sind wir von einem Exchange 2003 auf einen Exchange 2010 Server umgezogen.
Die Öffentliche Odner Datenbank war auf dem alten Exchange 2003 etwa 30 MB groß.

Nach dem Umzug muss ich feststellen, dass auf dem 2010er eine extrem große Public Folder Database steht = 108 GB!

Was ist da passiert?

Wenn ich über die Shell folgende abfrage sende:
Get-PublicFolderStatistics | ft Name,itemcount, TotalItemSize, TotalDeletedItemSize, TotalAssociatedItemSize, FolderPath

3f3fb99020e6dd4f267f2de3cd60b312 - Klicke auf das Bild, um es zu vergrößern

Wie man sieht, ergeben diese Werte niemals die 108 GB. Oder beinhaltet die Datenbank noch weitere Daten die in 2010 anders gehandhabt werden?
Was für möglichkeiten habe ich die DB zu überprüfen?

Vielen Dank vorab!

Zusatz:
Zu erwähnen wäre eventuell noch, das auf dem 2003 ein Email Archiv (Journal) lief. Alle gesendeten und empfangenen Nachrichten wurden in diesen Öffentlichen Ordner geschoben.
Dieser wurde aber in regelmäßigen Abständen exportiert und die Emails gelöscht.
Kann es irgendwie Möglich sein, das die Emails zwar gelöscht sind, aber Die Datenbankeinträge noch vorhanden sind und auch migriert wurden?
Mitglied: colinardo
LÖSUNG 27.03.2014, aktualisiert 31.03.2014
Hallo derinderinderin,
lass da mal ein Offline-Defrag über die Datenbank laufen:
Voher Exchange-Informationsspeicher herunterfahren und dann
eseutil /d "Public Folder Database XYZ.edb"
ausführen. Vorher natürlich wie immer Backup ...
(Zur Info: eseutil.exe liegt im Exchange Bin-Verzeichnis)

Grüße Uwe
Bitte warten ..
Mitglied: derinderinderin
27.03.2014 um 14:49 Uhr
Hallo Colinardo,

Vielen Dank für deine Antwort.
Ich werde den Defrag durchführen, wenn die Herren und Damen soweit zuhause sind.
Bzw. kannst du eine ungefähre Angabe machen wie lang ein Defrag läuft?

gruß
Bitte warten ..
Mitglied: colinardo
27.03.2014, aktualisiert um 15:03 Uhr
Zitat von derinderinderin:
Bzw. kannst du eine ungefähre Angabe machen wie lang ein Defrag läuft?
wenn wirklich nur so wenig valide Daten darin liegen wie du sagst, sollte das eigentlich schnell gehen,da Exchange nur belegte Datensätze in die neue defragmentierte Datenbank überführt. Kann ich aber nicht garantieren.
http://social.technet.microsoft.com/Forums/exchange/en-US/7fdcc1a5-1fcd ...
Grüße Uwe
Bitte warten ..
Mitglied: derinderinderin
31.03.2014 um 07:40 Uhr
Hallo colinardo, Hallo Zusammen

Ich konnte den defrag leider erst am Samstag durchführen.
Die Sache lief bei einer Ausgangsgröße von 118 GB etwa 3 Stunden.
Ich habe jetzt eine Datenbankgröße der öffentlichen Ordner von 59GB.
An sich schonmal ein ordentlicher Erfolgt. Hier schon mal Vielen Dank colinardo.
Dennoch erscheint mir die Menge noch zu hoch, für die Daten die eigentlich auf den Ordnern liegen.

Leider kann man auch nur eine öffentliche DB anlegen. Sonst könnte ich versuchen die Daten einfach nochmal zu importieren.
Vielleicht noch andere Möglichkeiten?

Ansonsten blelasse ich die Sacher erstmal dabei.

Vielen Dank
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 zu 2013 Migration öffentliche Ordner
Frage von cptkrabbeExchange Server2 Kommentare

Hallo Forum! Ich versuche gerade mit dieser Anleitung: die öffentlichen Ordner vom Exchange 2010 (der Teil eines SBS2001 ist) ...

Exchange Server
Exchange 2010 (SBS) Öffentlicher Ordner DB zu viel zu groß
Frage von krake79Exchange Server11 Kommentare

Hi, habe einen SBS 2011 bei welchem der Öffentliche Ordner viel zu groß ist. Dieser wird eigentlich nur für ...

Exchange Server
Exchange 2010 Fehlende Kontakte in Öffentliche Ordner nach Migration von Exchange 2003
Frage von Rabbit81Exchange Server

Hallo Forum, ich bin neu hier und muss sagen das Forum ist echt top. Hab viel gelesen und mit ...

Exchange Server
Kein Zugriff auf öffentliche Ordner nach Migration von Exchange 2010 zu Exchange 2013
Frage von manuel1985Exchange Server11 Kommentare

Hallo Mitstreiter, am Wochenende erfolgte bei uns eine Migration von Exchange 2003 über Exchange 2010 zu Exchange 2013. Neben ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 43 MinutenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...