Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 Öffentliche Ordner Datenbank verschwunden nach Update od. ADSI

Frage Microsoft Exchange Server

Mitglied: outbreak198x

outbreak198x (Level 1) - Jetzt verbinden

26.05.2013 um 01:39 Uhr, 3485 Aufrufe, 2 Kommentare

Hallo,

Ich bin gerade auf einem SBS 2011 verbunden, der soweit ganz gut funktioniert hat.
Habe jetzt allerdings ein Update auf SP3 vom Exchange 2010 gemacht.
Hier gabs Probleme, da scheinbar nicht richtig migriert wurde. (das noch ein Legacyserver usw. vorhanden ist)
Gut den hab ich entfernt ADSI Edit.
Die öffentlichen Ordner usw. waren alle fertig repliziert, und laufen auch schon ein halbes Jahr ca. alles andere lief auch ohne Probleme.
Aber nach dem Update ist die öffentliche Ordner Datenbank verschwunden in der Verwaltungskonsole?
Die EDB, Logfiles usw. sind alle wunderbar vorhanden, die Datenbank ist in Clean Shutdown?
Wie bekomme ich die am besten wieder in den Exchange rein?

Prinzipiell - sollte sich diese ja wieder normal anbinden lassen.

Natürlich hab ich gleichzeitig am Backup was geändert - und somit auch das nicht mehr verfügbar - juhu.

Vielen Dank im Voraus.
Mitglied: outbreak198x
26.05.2013 um 02:30 Uhr
http://technet.microsoft.com/en-us/library/bb727370%28v=exchg.80%29.asp ...

Hier ist alles zu finden Läuft wieder tadellos, alles da nur dieser kleine Eintrag war leer: msExchOwningPFTree
Bitte warten ..
Mitglied: 2hard4you
26.05.2013 um 07:26 Uhr
Moin,

bitte dann als gelöst markieren - erleichtert den Nachlesern das Finden...

Gruß

24
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...