Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 Öffentliche Ordner Datenbank verschwunden nach Update od. ADSI

Frage Microsoft Exchange Server

Mitglied: outbreak198x

outbreak198x (Level 1) - Jetzt verbinden

26.05.2013 um 01:39 Uhr, 3511 Aufrufe, 2 Kommentare

Hallo,

Ich bin gerade auf einem SBS 2011 verbunden, der soweit ganz gut funktioniert hat.
Habe jetzt allerdings ein Update auf SP3 vom Exchange 2010 gemacht.
Hier gabs Probleme, da scheinbar nicht richtig migriert wurde. (das noch ein Legacyserver usw. vorhanden ist)
Gut den hab ich entfernt ADSI Edit.
Die öffentlichen Ordner usw. waren alle fertig repliziert, und laufen auch schon ein halbes Jahr ca. alles andere lief auch ohne Probleme.
Aber nach dem Update ist die öffentliche Ordner Datenbank verschwunden in der Verwaltungskonsole?
Die EDB, Logfiles usw. sind alle wunderbar vorhanden, die Datenbank ist in Clean Shutdown?
Wie bekomme ich die am besten wieder in den Exchange rein?

Prinzipiell - sollte sich diese ja wieder normal anbinden lassen.

Natürlich hab ich gleichzeitig am Backup was geändert - und somit auch das nicht mehr verfügbar - juhu.

Vielen Dank im Voraus.
Mitglied: outbreak198x
26.05.2013 um 02:30 Uhr
http://technet.microsoft.com/en-us/library/bb727370%28v=exchg.80%29.asp ...

Hier ist alles zu finden Läuft wieder tadellos, alles da nur dieser kleine Eintrag war leer: msExchOwningPFTree
Bitte warten ..
Mitglied: 2hard4you
26.05.2013 um 07:26 Uhr
Moin,

bitte dann als gelöst markieren - erleichtert den Nachlesern das Finden...

Gruß

24
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 - Logfiles und Datenbank wegsichern (4)

Frage von staybb zum Thema Exchange Server ...

Exchange Server
Exchange 2016 - Öffentliche Ordner und Postfachumzug (5)

Frage von diemilz zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Datenbank neu aufbauen - wie vorgehen? (3)

Frage von westberliner zum Thema Exchange Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...