Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 Adressrichtlinien und akzeptierte Domänen

Frage Microsoft Exchange Server

Mitglied: Burschi

Burschi (Level 1) - Jetzt verbinden

04.08.2010, aktualisiert 05.08.2010, 7617 Aufrufe, 10 Kommentare

Exchange 2010 Update Rollup 4 akzeptiert Mails lokal, welche in Richtung Internet gerouted werden sollen.

Guten Abend zusammen,

mal wieder ein Abend mit kuriosen Problemen, aber vermutlich bin nur ich "kurios".

Gegeben ist ein Exchange Server 2010 mit Update Rollup 4. Der Server läuft alleine hinter einem anderen Mailrelay. Vor einiger Zeit wurden diverse akzeptierte Domänen eingetragen und passend dazu E-Mailadresserichtlinen eingefügt. Das alles funktionierte wunderbar.

Aufgrund einer Migration mussten nun leider alle akzeptiereten Domänen umgestellt und gegen *.mig ausgetauscht werden. Damit fingen die Probleme an.

1. Problem: Nach dem ändern der akzeptierten Domänen von *.de in *.mig und anschließendem Anpassen der E-Maildressrichtlinien wurden die neuen Adressen zwar bei allen Usern eingetragen, die alten stehen aber ebenfalls noch dort.

Dazu hier meine erste Frage: Wie bekomme ich die "alten" Adressen da raus? Hoffentlich nicht bei jedem einzelnen User manuell rausnehmen?

2. Problem: Nach der Änderung der akzeptiereten Domänen und anpassen der Richtlinen sollte der Exchange sich meiner Meinung nach nicht mehr für die ursprüngliche .de Domäne verantwortlich fühlen. Leider ist dem überhaupt nicht so.

Mein Lösungsansatz: Bei diversen Usern habe ich die verbliebenen *.de Maiadressen aus der jeweiligen Konfiguration herausgelöscht. Ergebnis: Zunächst funktionierte das Mailrouting von den *.de Adressen wieder in Richtung des vorgelagerten Mailrelays. Kurze Zeit später, landeten sie aber wieder lokal in der Exchange Domäne.
Ein Update des offline Adressbuchs hat leider auch nichts gebracht, ebenso diverse Reboots und nochmaliges zuweisen der E-Mailrichtlinien.

Hat irgendjemand eine Idee, wo verflixt nochmal der Exchange sich dennoch für die Domäne verantwortlich fühlt und die Mails nicht in Richtung Internet routed?

Vielen Dank vorab!
Mitglied: filippg
04.08.2010 um 23:37 Uhr
Hallo,

vielleicht hilft dieser Artikel: http://msexchangeteam.com/archive/2007/01/05/432086.aspx (bezieht sich auf 2k7, hat sich aber zu 2010 afaik nicht geändert)

Gruß

Filipp
Bitte warten ..
Mitglied: Burschi
05.08.2010 um 00:05 Uhr
Hallo,
vielen Dank, hat leider nichts gebracht. Weder bin ich dadurch die alten Adressen losgeworden, noch schert sich Exchange im geringsten darum, dass es nicht mehr dafür verwantwortlich ist! Ich kann meiner Begeisterung kaum bremsen....
Bitte warten ..
Mitglied: GuentherH
05.08.2010 um 01:15 Uhr
Hallo.

Hoffentlich nicht bei jedem einzelnen User manuell rausnehmen?

Doch, das war schon immer so. Eventuell könnte es über die Powershell gehen

Hat irgendjemand eine Idee, wo verflixt nochmal der Exchange sich dennoch für die Domäne verantwortlich

Weil du nicht nur die Empfängerrichtlinien anpassen musst, sonder in 1. Linie die akzeptierten Domänen -> Organisationskonfiguration -> Hubtransport

LG Günther
Bitte warten ..
Mitglied: Burschi
05.08.2010 um 01:22 Uhr
Sorry, aber da habe ich mich vermutlich unverständlich ausgedrückt:

"Aufgrund einer Migration mussten nun leider alle akzeptierten Domänen umgestellt und gegen *.mig ausgetauscht werden. Damit fingen die Probleme an."

Dachte das wäre klar so. Die akzeptierten Domänen sind angepasst - die Domäne unter der er momentan Mails akzeptiert existiert 100% nicht mehr! Schicke ich aber nun von einem User an einen anderen User, dann routet er es noch immer intern. Auch wenn ich dem User selber manuell die *.de Adresse rauslösche.
Bitte warten ..
Mitglied: GuentherH
05.08.2010 um 09:07 Uhr
Hi.

Die akzeptierten Domänen sind angepasst

Die Transportdienste wurden aber schon alle neu gestartet?

LG Günther
Bitte warten ..
Mitglied: Burschi
05.08.2010 um 09:32 Uhr
Hallo, der Server wurde seither mehrfach gebooted, das eruebrigt deb Restart der Dienste ja...
Bitte warten ..
Mitglied: GuentherH
05.08.2010 um 09:52 Uhr
Hi.

Hallo, der Server wurde seither mehrfach gebooted

Na so selbstverständlich ist das nun auch wieder nicht


Was liefert den auf der Powershell die Ausgabe von get-accepteddomain

LG Günther
Bitte warten ..
Mitglied: Burschi
05.08.2010 um 10:16 Uhr
[PS] C:\Windows\system32>get-accepteddomain

Name DomainName DomainType Default
---------- ---------- -------
"lokale Domäne".intern "lokale Domäne"..intern Authoritative True
Domäne1 Domäne1.mig Authoritative False
Domäne2 Domäne2.mig Authoritative False

Hatte ich auch schon geprüft, sieht ja soweit gut aus. Die *.de Domain ist jedenfalls nicht mehr enthalten.
Lustig ist ja auch, dass die Mailerei eine Stunde lang ging, es wurde hin und her geshrieben, alte Welte in neue Welt, neue Welt in alte Welt, Internt in neue Welt, neue Welt ins Internet - alles ging.

Erst dachte ich, dass mein vorgelagerter MTA Probleme macht, aber da taucht nicht mal ein "connenct" von dem Exchange auf. Alles anderen Domains werden problemlos dahin gerouted.
Bitte warten ..
Mitglied: tray-park
16.06.2011 um 11:54 Uhr
Hallo,

ich habe derzeit ähnliche Probleme. Gibt es hier mittlerweile eine Lösung?

Liebe Grüße

Tray
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Exchange 2010 Akzeptierte Domäne löschen (4)

Frage von Rob1982 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010, Akzeptierte Domains (2)

Frage von LK5000 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 - Anonymes relay für einzelnen Client?? (10)

Frage von eastfrisian zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (21)

Frage von semperf1delis zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...