Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 Antispam aktivieren

Frage Microsoft Exchange Server

Mitglied: cyborg19

cyborg19 (Level 1) - Jetzt verbinden

08.02.2011 um 10:13 Uhr, 8682 Aufrufe, 1 Kommentar

Hallo zusammen

Ich hab ein Exchange Server mit client, Postfach und Hub-Transport installiert.
Nun möchte ich auf meinen Hub-Transport den Antispam aktivieren. Dazu habe ich nach folgender Anleitung gearbeitet:
http://technet.microsoft.com/de-de/library/bb201691.aspx

Zuerst die Rechte verteilt dann in das Richtige Verzeichnis wechseln und Script ausführen (.\install-AntispamAgents.ps1).
Bei ausführen bekam ich folgenden Fehler:
Die Benennung "get-transportserver" wurde nicht als Name eines Cmdlet, einer Funktion, einer Skriptdatei oder eines aus
führbaren Programms erkannt. Überprüfen Sie die Schreibweise des Namens, oder ob der Pfad korrekt ist (sofern enthalten
), und wiederholen Sie den Vorgang.
Bei C:\Programme\microsoft\exchange server\v14\scripts\install-AntispamAgents.ps1:15 Zeichen:39

$transportserver = get-transportserver <<<< -id $localservername

+ CategoryInfo : ObjectNotFound: (get-transportserver:String) [], CommandNotFoundException
+ FullyQualifiedErrorId : CommandNotFoundException

Fehler beim Suchen des Transport-Servers: ex-svr

Was ich muss tun, damit es funktioniert?
Mitglied: cyborg19
09.02.2011 um 09:28 Uhr
Das Problem war, das ich es im Powershell versucht habe. Man müsste es im Exchange Management Shell ausführen. Da ging es dan Problemlos.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 antispam deaktivieren
Frage von kal10bachExchange Server2 Kommentare

hallo, wir müssen hier die mails einer bestimmten (offensichtlich in der vergangenheit schon kompromittierten chinesischen) domäne durch den spam-filter ...

Exchange Server
MS Exchange 2010 AntiSpam (POP3)
Frage von Andi2401Exchange Server

Hallo Admins, wir betreiben einen Exchange 2010 auf einen Server 2008r2 Sp2 alle Exchange Service Packs und Updates sind ...

Exchange Server
Exchange 2013 - welche AntiSpam Lösung?
Frage von unexpectedqExchange Server10 Kommentare

Hallo Zusammen, wir stehen kurz vor der Durchführung unserer Exchange "Migration" von 2003 zu 2013, bisher hatten wir als ...

E-Mail
UCEPROTECT Antispam
gelöst Frage von abschlepperE-Mail4 Kommentare

Hallo zusammen ich hoffe hier auf schnelle Hilfe, stehe kurz vor einem Nervenzusammenbruch. Habe jetzt mehrmals ein Schreiben der ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter wieder installieren auf einer frischen Windows-Installation

Tipp von Lochkartenstanzer vor 12 StundenMicrosoft Office

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 14 StundenDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 15 StundenSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 18 StundenMicrosoft Office1 Kommentar

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Server-Hardware
Veeam Backup Server stürzt alle paar Tage ab
Frage von Leo-leServer-Hardware11 Kommentare

Hallo Forum, ich habe momentan folgendes Problem. Veeam Backup and Replication 9.5 u2 auf voll gepatchten DL 380 G7 ...

Windows 10
Win10 Laptop findet keine Netzwerkgeräte und Freigaben mehr
Frage von CoolzeroWindows 1010 Kommentare

Hi, seit ein paar Tagen habe ich das Problem das mein Windows 10 Laptop keine Geräte mehr in der ...

Batch & Shell
Dateien verschieben mit batch
gelöst Frage von michi-ffmBatch & Shell10 Kommentare

Hallo Zusammen hat jemand evtl eine Idee? Zunächst hier das Skript: Leider werden keine UNC-Pfade unterstüzt, kann mir jemand ...