Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 Arcserve 15 Sicherung

Frage Microsoft Exchange Server

Mitglied: chevron-9

chevron-9 (Level 1) - Jetzt verbinden

02.07.2011, aktualisiert 05.07.2011, 5606 Aufrufe, 8 Kommentare

Hallo Zusammen,

ich habe ein Problem mit einem neu aufgesetzen Windows 2008 R2 Server und dem hierauf installierten Exchange 2010. Die Postfächer wurden in Tagelanger schwerstarbeit der Server von einem alten 2003 Server importiert. Der Mailboxordner ist momentan durch die Umlaufdateien 480GB groß (vorher auf dem alten Exchange war die Datenbank 75 GB (2003er Exchange)

Nun zu meinem Problem : Ich versuche momentan die DB Ebene zu sichern
Das Phänomen : Sicherung startet und bricht nach 140-150 MB (!) nicht ab sondern die Datentransferrate geht konstant runter - nachher bis auf 1 MB pro Minute (!) ...

Auch die Sicherung mit den Windows Bord Mitteln bleibt ohne Erfolg.


Kennt das jemand und hat Tipps ?


danke und liebe Grüße
Mitglied: Anton28
02.07.2011 um 10:55 Uhr
Hallo,

ein paar Details zu Deiner Umgebung wären hilfreich!

Server Blech oder virt. ?
Prozessor ?
Hauptspeicher ?

Plattenaufteilung ?

Was sagen die Log-Dateien ?

Ist die richtige Version des Exchange Agenten installiert ?
Gibt es einen Patch oder Hotfix für Archserver und ist dieser installiert ?

Gruß

Anton
Bitte warten ..
Mitglied: chevron-9
02.07.2011 um 11:04 Uhr
Intel Xeon E6520 2.4 GHZ (2x)
16 GB RAM
nicht virtuell
Exchange Postfächer liegen auf einer gesonderten Partition die 847 GB groß ist.

Exchange Agent wurde funktioniell gemeinsam mit CA installiert, hier waren auch einige Sachen krum - jedoch können nun die Postfächer gebrowsed werden, sieht soweit gut aus.
Patchstand ist SP1 (aktuellst)
Bitte warten ..
Mitglied: Anton28
02.07.2011 um 11:26 Uhr
Hallo,

wird die Sicherung irgendwann fertig ?

Worauf sicherst Du ?

Was sagen die Log-Files ?

Gruß

Anton
Bitte warten ..
Mitglied: chevron-9
02.07.2011 um 14:00 Uhr
Hi !

Nein, die Sicherung "versucht" weiterzulaufen.. Ohne Fehler ... Ohne Ergebnis... Ohne Fehlerlog...

Ich sichere auf ein "Band" welches ich mir im Arcserve eingerichtet habe, welches auf die interne Festplatte des Servers verweist auf einem anderen Laufwerk.
Bitte warten ..
Mitglied: ulle2k4
02.07.2011 um 20:05 Uhr
Hi, ich glaube das bei vielen Sicherungsprogrammen die Umlaufprotokollierung nicht aktiv sein darf.Ist zumindestens beim DPM so.Vielleicht ist das dein Problem?
Bitte warten ..
Mitglied: HubertN
02.07.2011 um 23:04 Uhr
Moin

Zitat von ulle2k4:
Hi, ich glaube das bei vielen Sicherungsprogrammen die Umlaufprotokollierung nicht aktiv sein darf.

Das ist hier ja gerade explizit nicht der Fall. Die Umlaufprotokollierung ist ja nicht aktiv.

Beim Kopieren von so großen Datenmengen, kann es durchaus Sinn machen, die Umlaufprotokollierung temporär zu aktivieren. Offensichtlich bläht sich sonst der Mailboxordner unverhältnismäßig auf....

Ich würde versuchen, mich der Protokolle zu entledigen. Die werden normalerweise nicht mehr benötigt. Wenn ich mal mit deinen 480GB anfange zu rechnen, dann muss ich davon ausgehen, dass ca. 400GB davon nur Transaktionsprotokolle sind. Das ergibt dann über den Daumen schlappe 400.000 dieser Dateien. Wenn nun deine Sicherungssoftware anfängt diese Datenmengen zu verarbeiten, wundert es mich fast nicht, dass es da irgendwann anfängt zu stocken. Vielleicht hast du einfach nicht genügend Geduld bewiesen...

Ich würde also die Datenbank runterfahren und den Datenbankordner sicherheitshalber komplett sichern (durch kopieren...) und dann die Datenbank prüfen. Wenn eseutil /mh als Ergebnis ein "Clean-Shutdown" und ein "Log-Required 0-0" auswirft, dann kann man die Log-Dateien eigentlich gefahrlos entsorgen. Sie werden ja nicht mehr gebraucht. Das sollte auch normalerweise der Fall sein, da offene Transaktionen abgearbeitet werden, wenn die Datenbank ordentlich runtergefahren wird.
Ggf. kannst du die Datenbank ja auch noch einmal auf ihre Integrität prüfen. Da du aber noch keine Sicherung der Datenbank hast, helfen dir die Protokolle im Falle eines Falles zur Zeit ja eh nicht weiter.

mal am Rande: Wurde die Exchangeorganisation neu aufgesetzt oder wurde eine Migration durchgeführt ? Mich wundert schon ein wenig, dass die Daten in "tagelanger Schwerstarbeit" importiert wurden. Wenn ich eine Migration durchführe, habe ich alle Zeit der Welt, die Postfächer von Server "alt" auf Server "neu" zu schieben. Ganz easy ohne Stress und Schwerstarbeit...

Gruß

Hubert
Bitte warten ..
Mitglied: chevron-9
04.07.2011 um 08:38 Uhr
Ich würde versuchen, mich der Protokolle zu entledigen. Die werden normalerweise nicht mehr benötigt. Wenn ich mal mit
deinen 480GB anfange zu rechnen, dann muss ich davon ausgehen, dass ca. 400GB davon nur Transaktionsprotokolle sind. Das ergibt
dann über den Daumen schlappe 400.000 dieser Dateien. Wenn nun deine Sicherungssoftware anfängt diese Datenmengen zu
verarbeiten, wundert es mich fast nicht, dass es da irgendwann anfängt zu stocken. Vielleicht hast du einfach nicht
genügend Geduld bewiesen...

Ja, ich dachte auch zuerst das ich ungeduldig sei - Aber nach 3-4 Stunden (!) war der Sicherungsjob halt noch bei 0 %...

Ich würde also die Datenbank runterfahren und den Datenbankordner sicherheitshalber komplett sichern (durch kopieren...) und
dann die Datenbank prüfen. Wenn eseutil /mh als Ergebnis ein "Clean-Shutdown" und ein "Log-Required
0-0" auswirft, dann kann man die Log-Dateien eigentlich gefahrlos entsorgen. Sie werden ja nicht mehr gebraucht. Das sollte
auch normalerweise der Fall sein, da offene Transaktionen abgearbeitet werden, wenn die Datenbank ordentlich runtergefahren wird.
Ggf. kannst du die Datenbank ja auch noch einmal auf ihre Integrität prüfen. Da du aber noch keine Sicherung der
Datenbank hast, helfen dir die Protokolle im Falle eines Falles zur Zeit ja eh nicht weiter.

Danke für den Tipp !

mal am Rande: Wurde die Exchangeorganisation neu aufgesetzt oder wurde eine Migration durchgeführt ? Mich wundert schon ein
wenig, dass die Daten in "tagelanger Schwerstarbeit" importiert wurden. Wenn ich eine Migration durchführe, habe
ich alle Zeit der Welt, die Postfächer von Server "alt" auf Server "neu" zu schieben. Ganz easy ohne
Stress und Schwerstarbeit...

Tagelange Schwerstarbeit war es für den Server. Es wurde am neuen Server der Exchange installiert und die Postfächer wurden dann dort vom alten Importiert - dieser Importjob hat für alle Postfächer 3 Tage gedauert...



danke Dir
Bitte warten ..
Mitglied: chevron-9
13.07.2011 um 10:18 Uhr
PS : ich war einfach zu "ungeduldig".... Nach 10 Stunden des laufenden Backups startete das Backup dann tatsächlich auch mal
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...