Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 Autodiscover Administrator-Abfrage

Frage Microsoft Exchange Server

Mitglied: moqui

moqui (Level 1) - Jetzt verbinden

28.01.2011 um 14:11 Uhr, 4378 Aufrufe, 3 Kommentare

Anmeldedaten für Autodiscover-geleitete Outlook-Kontoerstellung

Hallo,

ich habe in meiner Exchange-Testumgebung nun Autodiscover vollständig eingerichtet.
Sowohl das Outlook-Testtool als auch der Remote Connectivity Analyzer geben grünes Licht.

Ich habe nur ein Problem...
Wenn ich ein Outlook-Konto über Autodiscover einrichte, fragt er mich beim Schritt "Suche Servereinstellungen" nach Credentials für dem Dom-Admin.
Gebe ich diese an, ist alles klar. Ein anderer User, der ebenfalls Domänen-Admin-Rechte hat, nimmt er auch nicht.

Nehme ich die Kontoeinstellungen manuell vor (ohne Autodiscover) kommt diese Abfrage auch nicht?

Ich tippe auf ein Rechteproblem in irgendeiner IIS-Komponente. Ich hatte an den Rechten nichts verändert, habe aber sicherheitshalber alles einmal mit diversen Google-Funden abgeglichen. Konnte keine Differenzen feststellen.

Gibts eine Richtlinie o. ä. was hier greift?

Ich hoffe, dass ich nur auf dem Schlauch stehe und es eine banale Erklärung gibt.

Gruß
Mitglied: moqui
28.01.2011 um 14:19 Uhr
Sorry hatt ich vergessen - es handelt sich um einen PC, der nicht AD-Mitglied ist.
Bitte warten ..
Mitglied: redocomp
28.01.2011 um 22:20 Uhr
schon mal HTTP over RPC für dein Mailkonto versucht ?
Bitte warten ..
Mitglied: moqui
29.01.2011 um 09:33 Uhr
Ja habe ich. Ich teste das Ganze immer von beiden Seiten - aus dem Internet und vom internen Netz. Schon allein deswegen, weil ich für die Auflösung Split-DNS nutze. (Von außen hat autodiscover.domain.tld einen anderen Pointer als von intern, so führt der Name von allen Standorten zur richtigen IP)

Aus dem Internet kommt kein RPC ins Netz - nur HTTPs geht zum Exchange durch.

Autodiscover trägt automatisch den RPC-over-HTTP-Proxy ein und setzt den Haken für langsame Verbindungen.
Die Sache funktioniert auch - aber die Abfrage nach den Admin-Credentials kommt ebenso.

Die Abrage kommt in allen denkbaren Konstellationen, die wären
- RPC vom internen Netz
- RPC-over-HTTP vom internen Netz
- PRC-over-HTTP von extern

Outlook-Autokonfigurations-Test-Assistent funktioniert auch aus allen Konstellationen.
OAB, Free/Busy und Co. wird auch alles gezogen und funktioniert.

Gruß
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 Probleme - Autodiscover oder noch mehr? (2)

Frage von PowlFruit zum Thema Exchange Server ...

Windows Server
Exchange 2010 Active Directory und Windows Server 2016 (4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 - Öffentliche Ordner - Kontakte (11)

Frage von 0ber0n zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Android ohne Lookscreen (2)

Frage von Herbrich19 zum Thema Exchange Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...