Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 Benutzerdefinierte Fehlermeldung für 5.1.1 funktioniert nicht immer

Frage Microsoft Exchange Server

Mitglied: jemandanders

jemandanders (Level 1) - Jetzt verbinden

27.06.2013 um 09:19 Uhr, 1400 Aufrufe, 1 Kommentar

Hallo,



Ich hab die Standardfehlermeldung für den Fehler 5.1.1

"Die eingegebene E-Mail-Adresse konnte nicht gefunden werden. Überprüfen Sie die Adresse, und versuchen Sie, die Nachricht erneut zu senden. Falls das Problem weiterhin besteht, wenden Sie sich an Ihr Helpdesk."

durch eine Benutzerdefinierte Fehlermeldung ersetzt.


Gemacht habe ich das durch die Befehle:
New-SystemMessage -DsnCode 5.1.1 -Internal:$True -Language de -Text "meine benutzerdefinierte Meldung"
New-SystemMessage -DsnCode 5.1.1 -Internal:$False -Language de -Text "meine benutzerdefinierte Meldung"



Wenn ich jetzt von einem normalen Webmailer oder pop-Konto an eine nicht vorhandene Adresse auf diesem Server sende, ist alles gut, und ich bekomme meine Benutzerdefinierte Meldung angezeigt.

Schicke ich aber eine Email von einem anderen Exchange-Server, (Völlig anderer Kunde, es besteht keinerlei Beziehung zwischen den Servern) dann kommt immer noch die Standardmeldung für 5.1.1



Was fehlt?



Vielen Dank
Mitglied: jsysde
30.06.2013 um 13:20 Uhr
Mahlzeit.

Zitat von jemandanders:
[...]Wenn ich jetzt von einem normalen Webmailer oder pop-Konto an eine nicht vorhandene Adresse auf diesem Server sende, ist alles
gut, und ich bekomme meine Benutzerdefinierte Meldung angezeigt.

Schicke ich aber eine Email von einem anderen Exchange-Server, (Völlig anderer Kunde, es besteht keinerlei Beziehung zwischen
den Servern) dann kommt immer noch die Standardmeldung für 5.1.1

Schau mal in die Header, welcher Server die Fehlermeldung tatsächlich generiert.

Cheers,
jsysde
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 DAG funktioniert nur teilweise (2)

Frage von apex.predator24 zum Thema Exchange Server ...

Exchange Server
gelöst Outlook 2016 und Exchange 2010 Verbindung funktioniert nicht, Autodiscover läuft (5)

Frage von Thorsten85 zum Thema Exchange Server ...

Exchange Server
Exchange 2010 (SBS) nur noch als Smarthost nutzen? (8)

Frage von gagagu zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Datenbank neu aufbauen - wie vorgehen? (4)

Frage von westberliner zum Thema Exchange Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...