Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 Catchall

Frage Microsoft Exchange Server

Mitglied: balu.der.baer

balu.der.baer (Level 1) - Jetzt verbinden

21.01.2015 um 15:19 Uhr, 1580 Aufrufe, 10 Kommentare

Hallo ihr Windows Admins.

Ich habe ein kleines Problem ein Catchall Postfach auf einem Exchange 2010 einzurichten.

Der Plan ist, dass der Server alle E-Mails annimmt und alle E-Mails die nicht an einen existierenden Empfänger gehen in einen öffentlichen Ordner einliefert.

Folgende Schritte habe ich gemacht:
1. Anlegen des öffentlichen Ordners
2. Deaktivieren der Antispam funktionen (inkl. der Empfängerfilterung), da Antispam eh von einer externen Firewall gemacht wird die davor hängt
3. Einrichten der externen Firewall, dass diese keine Empfängerfilterung macht
4. Einrichten einer Transportregel (MS Exchange -> Organisationskonfiguration -> Hub-Transport -> Transportregeln):
Regel auf Nachrichten anwenden: 
 
von Benutzern 'außerhalb der Organisation' der Organisation 
Kopie der Nachricht an 'öffentlicherordner@domain.de' 
außer, wenn die Nachricht an Benutzer gesendet wird, die 'Innerhalb der Organisation' sind
Trotzdem bekomme ich, wenn ich eine E-Mail an eine nicht existierende Adresse schicke (von außerhalb) eine E-Mail vom SBS, dass der Empfänger nicht gefunden wurde. Eine Kopie der Nachricht wird nicht im öffentlichen Ordner gespeichert.

Da der SBS weiterhin "Empfänger nicht gefunden" E-Mails verschickt, vermute ich, dass es noch irgendwo anders eine Option gibt, die diese vorgehen steuert.
Aber trotzdem sollte doch die Transportregel schon greifen oder?

Ich hoffe mir kann jemand helfen.

Danke schon mal, Balu
Mitglied: 114757
21.01.2015, aktualisiert um 15:41 Uhr
Moin,
01.
Set-RecipientFilterConfig -RecipientValidationEnabled $false
https://technet.microsoft.com/en-us/library/aa998613(v=exchg.141).aspx
Understanding Recipient Filtering

Gruß jodel32
Bitte warten ..
Mitglied: balu.der.baer
21.01.2015 um 15:43 Uhr
Die RecipientFilterConfig ist die Empfängerfilterung. Die ist bereits deaktiviert (und per Shell kontrolliert).
Sollte also nicht an der Stelle hängen.
Bitte warten ..
Mitglied: Doskias
21.01.2015, aktualisiert um 15:44 Uhr
Halo Balu,

die regel ist auch aktiviert? ;)

Die nachricht, die du bekommst ist völlig logisch. Du hast der Transportregel gesagt, sie soll eine Kopie der Nachricht in den öffentlichen Ordner ablegen. Bin mir da nicht sicher wie der genaue Wortlaut war, aber es gibt auch noch Umleiten oder so änlich. Damit wird dann die Nachricht exklusiv nur noch im Öffentlichen ordner zugestellt.

Trotzdem bekomme ich, wenn ich eine E-Mail an eine nicht existierende Adresse schicke (von außerhalb) eine E-Mail vom SBS, dass der Empfänger nicht gefunden wurde.

Mit "von außerhalb" meinst du aber schon, dass du Beispielsweise web.de und/oder co nutzt und nicht dein Laptop von zuhause, oder?
Bitte warten ..
Mitglied: 114757
21.01.2015, aktualisiert um 15:51 Uhr
Zitat von balu.der.baer:

Die RecipientFilterConfig ist die Empfängerfilterung. Die ist bereits deaktiviert (und per Shell kontrolliert).
Sollte also nicht an der Stelle hängen.
MSExchangeTransport-Dienst schon neu gestartet ?
Bitte warten ..
Mitglied: balu.der.baer
21.01.2015 um 15:55 Uhr
Hatte ich vorher nicht, jetzt gemacht, gleiches Problem.
Bitte warten ..
Mitglied: balu.der.baer
21.01.2015 um 16:05 Uhr
Hi,

Die Regel ist aktiv und ich habe gerade mal auf "umleiten" umgestellt.

Und "von außerhalb" heißt natürlich von einem externen Mail Server .
Bitte warten ..
Mitglied: balu.der.baer
22.01.2015 um 12:42 Uhr
Warum nicht? Die Regel entspricht ungefähr dem was ich technet steht.

Und die angesprochene msxfaq seite bezieht sich eine alte exchange Version.


P.S.: Danke schonmal für die bisherige Hilfe.
Bitte warten ..
Mitglied: 114757
22.01.2015, aktualisiert um 13:15 Uhr
Zitat von balu.der.baer:

Warum nicht? Die Regel entspricht ungefähr dem was ich technet steht.

Zitat von balu.der.baer:
außer, wenn die Nachricht an Benutzer gesendet wird, die 'Innerhalb der Organisation' sind
ungültige Mailadressen sind nun mal keine Nutzer innerhalb der Organisation
Bitte warten ..
Mitglied: balu.der.baer
22.01.2015 um 14:02 Uhr
Ganz genau ;).

Die Transport Regel soll angewendet werden alle Alle E-Mails, die von außen kommen und NICHT an Benutzer innerhalb der Organisation gehen.
Die Regel sollte eigentlich Ok sein.

Das Problem scheint zu sein, dass Hub-Transport Regeln erst benutzt werden nachdem der Empfangene Benutzer "ausgewählt" wurde.
Anders als bei Edge-Transport.

Für Hub Transport Server habe ich jetzt das hier gefunden: http://catchallagent.codeplex.com/releases/view/9982

Der scheint nach den ersten Tests zu funktionieren.

Danke für die Hilfe
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Problem (6)

Frage von Peacer zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...