Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 - Empfangsconnector - 5.7.1 Unable to relay for

Frage Microsoft Exchange Server

Mitglied: digisec

digisec (Level 1) - Jetzt verbinden

02.07.2012 um 10:30 Uhr, 7301 Aufrufe, 3 Kommentare

Hallo,
nach dem letzte Reboot wegen Updates unseres SBS-Server mit Exchange 2010 (14.01.0218.013) ist folgendes Problem aufgetaucht.
Der Server nimmt keinerlei EMails mehr am Port 25 an.
Der Empfangsconnector ist schon von mir mehrfach neu eingerichtet worden und der Mircosoft-EX-Transport und SMTP Dienst ebenfalls neu gestartet.
Ein kompletter Neustart des Server brachte leider auch nichts.
Es ist auch egal ob die Domain intern oder extern ist. Der Übermittelnde Benutzer ist auch schon mehrfach geändert und ich hab auch schon versucht "Anonymous Versand" einzustellen. Keine Chance.
Immer diese Meldung: "- 5.7.1 Unable to relay for user@domain.local"

Witziger Weise können die ganzen OutlookUser via Outlook EMails versenden.

Hat jemand eine Idee?

Gruß
digiSec
Mitglied: HubertN
02.07.2012, aktualisiert um 11:24 Uhr
Moin

wieso dein Sever nun der einzige ist, an dem die Updates so etwas verursacht haben...

Konfiguriere den Serverv mit Hilfe der im SBS enthaltenen Assistenten. Für SBS-Server gilt eigentlich grundsätzlich, dass man die Assistenten der SBS-Konsole zur Konfiguration verwenden sollte.

Grund für das Problem dürfte sein, dass der Adressraum in Kombination mit der Authentifizierungsmethode keine Möglichkeit zulässt, externe Mails anonym anzunehmen. Wenn du da aber was falsch konfigurierst, dann schaffst du dir ganz schnell ein offenes Relay - auch deshalb lieber den Assistenten nehmen.
Ein abschließender Relaytest sollte auf jeden Fall auf dem Programm stehen.

Gruß

Hubert
Bitte warten ..
Mitglied: digisec
02.07.2012, aktualisiert um 14:06 Uhr
Hallo Hubert,
danke der Antwort.
Die internen SBS-Konsolentools helfen da leider nicht, weil wir keinen DHCP-Server auf dem Server laufen lassen wollen. Danach scheitern leider jegliche Versuche etwas einzustellen.
Ich habe an dem Sendeconnector ja auch nichts geändert, nur den Server rebootet. Vorher lief es!
Den Sendeconnector hab ich nur jetzt mehrfach hin und her geändert, weil der nichts mehr annimmt.
Gibt es nicht irgendwo einen Reg-Eintrag , der das festhällt?

Schaue hier:
[PS] C:\Windows\system32>get-receiveconnector "ALL" | get-adpermission|where {$_.extendedrights -like 'ms-Exch-SMTP-Accept-Any-Recipient'} | ft user,extendedrights -auto

User ExtendedRights
--------------
NT-AUTORITÄT\ANONYMOUS-ANMELDUNG {ms-Exch-SMTP-Accept-Any-Recipient}
NT-AUTORITÄT\Authentifizierte Benutzer {ms-Exch-SMTP-Accept-Any-Recipient}
DOMAIN\Exchange Servers {ms-Exch-SMTP-Accept-Any-Recipient}
DOMAIN\ExchangeLegacyInterop {ms-Exch-SMTP-Accept-Any-Recipient}
MS Exchange\Hub Transport Servers {ms-Exch-SMTP-Accept-Any-Recipient}
MS Exchange\Edge Transport Servers {ms-Exch-SMTP-Accept-Any-Recipient}
MS Exchange\Externally Secured Servers {ms-Exch-SMTP-Accept-Any-Recipient}
Bitte warten ..
Mitglied: digisec
04.07.2012, aktualisiert um 13:23 Uhr
Hallo Allerseits,

Also ich habe das Problem noch weiter analysiert aber ich bin zu keinem schlüssigen Ergebnis gekommen.
Ich bin der festen Meinung das es sich hier um einem Bug im SBS2011 handelt.

Denn folgendes:
Ich habe nun in dem selben Empfangsconnector einen zusätzlichen Port (2525 ) eingebunden und siehe da. Ich kann jetzt via Port 2525 Emails an alle versenden und er Authentifiziert mich korrekt! Ich hätte wohlmöglich auch einen X-beliebiegen anderen Port dafür nehmen können.
Übrigend - Alle anderen StandardPorts (25,465,587) werden nicht korrekt authentifiziert. Und das ist das Problem. Also der BUG!

[PS] C:\Windows\system32>Test-SmtpConnectivity -Identity EXCHANGE

ReceiveConnector Binding EndPoint StatusCode
------- -------- ----------
Default 0.0.0.0:2525 10.1.1.4:2525 Success
Default 0.0.0.0:25 10.1.1.4:25 Success


Für mich ist es jetzt solved , aber ich bin fest der Meinung das es sich um einen BUG im SBS2011 handelt.

Gruß
Digisec
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 "550 5.7.1 Unable to relay"
Frage von FirewireExchange Server4 Kommentare

Hallo zusammen, kann mir vielleicht jemand bei einem Exchange Problem weiterhelfen an dem ich micht wohl momentan festgefahren haben. ...

Exchange Server
Exchange 2010 Empfangsconnectoren Kontrolle
Frage von 113726Exchange Server

Hallo zusammen, ich hatte nun schon länger das Problem, dass WSUS auf unserem SBS 2011 keine Email-Benachrichtigung senden konnte. ...

Exchange Server
Exchange 2010 Empfangsconnector Internet
Frage von vBurakExchange Server1 Kommentar

Hallo, ich habe einen Exchange 2010 in einer Testumgebung installiert und probiere einige Sachen aus. Standardmäßig werden zwei Empfangsconnectoren ...

Exchange Server
Exchange 2010 Regelwerk für Empfangsconnectoren
Frage von FA-jkaExchange Server1 Kommentar

Hallo, ich möchte auf einem Exchange 2010 folgendes Regelwerk etablieren: "Akzeptiere E-Mails vom Empfangsconnector xyz nur dann, wenn es ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 12 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 16 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...