Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 Ereignis 3154, MSExchangeRepl

Frage Microsoft Exchange Server

Mitglied: harachte

harachte (Level 1) - Jetzt verbinden

29.08.2013 um 09:00 Uhr, 5157 Aufrufe, 3 Kommentare

hallo zusammen,

seit einigen Wochen steht, immer wenn ich den Server (2008 R2, DC) hochfahre, folgende Fehlermeldung im Ereignislog, jeweils einmal pro Datenbank:

Active Manager konnte die Datenbank 'Mailbox [...] nicht auf dem Server [... ]einbinden. Fehler: Fehler bei Active Manager-Vorgang: Fehler bei der Datenbankaktion: Fehler bei Vorgang mit folgender Meldung: MapiExceptionNotFound: Unable to mount database. (hr=0x8004010f, ec=-2147221233)
..

Der Exchange Server und alle Datenbanken laufen. Ansonsten sind die Ereignislogs fehlerfrei.

(In einem Forum wird empfohlen, den Start des Dienstes auf verzögert zu stellen. Dies scheint mir jedoch keine echte Lösung zu sein.)

Bin dankbar für Hinweise
harachte

Mitglied: Ausserwoeger
29.08.2013 um 11:41 Uhr
Hi

Hast du mal gegoogelt?
http://www.mcseboard.de/topic/168273-exchange-2010-legt-keine-postfach- ...

Ich würde versuchen den Informationsdienst beim Hochfahren verzögert zu starten.

LG Andy
Bitte warten ..
Mitglied: harachte
29.08.2013 um 11:48 Uhr
Hi Andy,

danke für die Antwort: Habe bereits geschrieben, dass das verzögerte Starten des Dienstes die "Lösung" bringen könnte.
Allerdings würde ich gerne wissen, was denn das eigentliche Problem ist, denn früher kam die Fehlermeldung ja nicht - und an der Konfiguration noch am Startverhalten des Servers hat sich irgendetwas geändert.

Gruß
harachte
Bitte warten ..
Mitglied: Ausserwoeger
29.08.2013 um 12:58 Uhr
Hi Harachte

Das mag sein das du am Server nichts verändert hast. Du hast ihn jedoch betrieben vieleicht User hinzugefügt, möglicherweise einen Zweiten Domaincontroller oder Verteiler neue Emailadressen usw. usw.

Das meiste davon wird im AD gespeichert und dieser fehler passiert zb. wenn der Server beim start die Daten des ADs nicht in einer vorgegebenen zeit bereitstallen kann.

Ich hatte das selbe Problem nach der einbindung eines zweiten Domaincontrollers durch die Replikation war es dem Exchangeserver nicht möglich die Datenbank zu starten.

Ich habe das Problem meist gesehen wenn der Exchange Server auf einem Domaincontroller installiert ist.

LG Andy
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Outlook 2010 - Exchange 2010
Frage von r00t-1337Exchange Server7 Kommentare

Moin zusammen, hat jemand eine Möglichkeit bzw. eine Idee parat wie man dem Outlook Client dazu bringt, einen "keep ...

Outlook & Mail
Outlook 2010 + Exchange 2010
Frage von LethorqtOutlook & Mail1 Kommentar

Hallo zusammen, ich habe folgendes Problem: Wie in dem Titel bereits beschrieben habe ich einen 2010er Exchange Server und ...

Exchange Server
Exchange 2010 auf Exchange 2010 SP3 aktualisieren
gelöst Frage von Leo-leExchange Server7 Kommentare

Hallo Forum, wie ist Eure Erfahrung mit der Aktualisierung zweier Exchange Servern in einer DAG auf SP3? Der momentane ...

Exchange Server
Nach Servercrash: Exchange Ereignis ID 8197 und 4001
gelöst Frage von Domi25Exchange Server9 Kommentare

Hallo Experten, nachdem mich das Telefon heute morgen sehr unsanft aus dem Schlaf riss und ich direkt einen unserer ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 17 MinutenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 5 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 5 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 17 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...