Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 GAL korrupt?

Frage Microsoft Exchange Server

Mitglied: sebascho93

sebascho93 (Level 1) - Jetzt verbinden

05.03.2013 um 10:43 Uhr, 1883 Aufrufe, 3 Kommentare

Hallo Zusammen,

ich habe ein Problem mit unserem Exchange Server.
Und zwar, habe ich einen neuen User im AD angelegt und im auch gleichzeitig eine Mailbox i Exchange erstellt.
Nun wollte ich das er sich sowohl im Outlook als auch im Lync damit verbinden kann.
Dies ist aber leider nicht möglich.
Fehler von Outlook ist "The Bookmark is not valid". Ich konnte mir denken, dass es evtl. mit der GAL was zu tun hat. Habe daraufhin bei mir im Outlook die in die GAL geschaut und fand die neu angelegte Mailbox nicht.
Als nächstes dachte ich mir, dass ich den BPA einmal durchlaufen lasse. Den Report findet ihr im Anhang.

Wisst ihr woran dies liegen kann?


BPA Report:

All Issues
Active Directory Domains
Domain: B-S-S
Unknown Exchange signature Domain: B-S-S
Active Directory domain B-S-S has an unknown Exchange signature. Current DomainPrep version: 13040.
Tell me more about this issue and how to resolve it.
Exchange Server '12' Active Directory schema extensions found
This organization is running Active Directory schema extensions from Exchange Server '12'. This is not supported in production environments.
Unknown schema extension version :
The Exchange schema extensions are from an unknown version. Schema version detected is 14726.
Tell me more about this issue and how to resolve it.
Certificate principal mismatch :
The principal for SSL certificate 'https://b-s-s.de' does not appear to match the host address. Host address: b-s-s.de. Principal: Description=19L7X2j3u1eykbZI, C=DE, S=Thuringen, L=Eisenach, O=B-S-S Business Software Solutions GmbH, CN=*.b-s-s.de, E=webmaster@b-s-s.de.
Tell me more about this issue and how to resolve it.
Organization: B-S-S
OAB site public folder missing Organization: B-S-S
The public folder store where the site offline address book is hosted was not detected. The hosting server may be unreachable or the public folder store does not exist. Public folder store: CN=PFDB2010,CN=Databases,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=B-S-S,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=b-s-s,DC=de.
Tell me more about this issue and how to resolve it.
Admin Group: Exchange Administrative Group (FYDIBOHF23SPDLT)
Site folder server deleted Admin Group: Exchange Administrative Group (FYDIBOHF23SPDLT)
The site-wide public folder database for administrative group 'Exchange Administrative Group (FYDIBOHF23SPDLT)' has been deleted. Current public folder store: CN=Public Folder Database\0ADEL:a1e8c491-5eaf-4034-be86-56a45ea28f4f,CN=Deleted Objects,CN=Configuration,DC=b-s-s,DC=de.
Tell me more about this issue and how to resolve it.
Server: EX2010
VMware detected Server: EX2010
Exchange server ex2010.b-s-s.de appears to be running as a virtual machine. Microsoft does not test or support Microsoft software running in conjunction with non-Microsoft hardware virtualization software.
Tell me more about this issue and how to resolve it.
WMI service start-up account Server: EX2010
The WMI service on server ex2010.b-s-s.de is not configured to start-up as the computer account (LocalSystem). This configuration is not supported on Exchange servers. Current start-up account is localSystem.
Tell me more about this issue and how to resolve it.
Network card driver 'AsyncMac' is more than two years old Server: EX2010
Network driver file 'c:\windows\system32\drivers\asyncmac.sys' on server ex2010.b-s-s.de is more than two years old. Check with your vendor to find out if a newer version is available. Installed driver details: 6.1.7600.16385 - 20090714021013.139624+120
Network card driver 'E1G60' is more than two years old Server: EX2010
Network driver file 'c:\windows\system32\drivers\e1g6032e.sys' on server ex2010.b-s-s.de is more than two years old. Check with your vendor to find out if a newer version is available. Installed driver details: 8.4.1.0 - 20090610223509.808040+120
Storage driver 'LSI Adapter, SAS 3000 series, 8-port with 1068' is more than two years old Server: EX2010
Storage driver file 'c:\windows\system32\drivers\lsi_sas.sys' on server ex2010.b-s-s.de is more than two years old. Check with your vendor to find out if a newer version is available. Installed driver details: 1.28.3.52 - 20090714034804.350065+120
Application log size Server: EX2010
As a best practice, the size of the 'Application' log on server ex2010.b-s-s.de should be increased. The current size is 20MB. For servers running Microsoft Exchange, a size of 40MB or more is recommended.
Tell me more about this setting.
Exchange resident on global catalog server Server: EX2010
Exchange server ex2010.b-s-s.de is also a global catalog server. This is a supported configuration, but is not recommended.
Tell me more about this setting.

Mitglied: GuentherH
05.03.2013 um 12:38 Uhr
Hallo.

Habe daraufhin bei mir im Outlook die in die GAL geschaut und fand die neu angelegte Mailbox nicht.

Teste einmal mit OWA. Ist das neue Postfach hier zu finden?

LG Günther
Bitte warten ..
Mitglied: sebascho93
05.03.2013 um 12:53 Uhr
Hi,

Danke für die schnelle Antwort.
Nein im OWA finde ich das Postfach auch nicht.
Bitte warten ..
Mitglied: GuentherH
05.03.2013 um 13:06 Uhr
Hallo.

Deine BPA Liste ist etwas unübersichtlich, aber ich würde einmal einen Fehler nach dem anderen abarbeiten. Hinweise gibt es ja genug.

LG Günther
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 standard quotas greifen nicht (3)

Frage von jocologne zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 aufgesetzt - Mailempfang von extern nicht möglich! (7)

Frage von crossh4ir zum Thema Exchange Server ...

Exchange Server
Exchange 2010 SMART Host SMTP Relay Probleme (6)

Frage von dawdad zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Standard auf neuen Server 2016 installieren? (9)

Frage von zeroblue2005 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (16)

Frage von DerFurrer zum Thema Windows Installation ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...

Multimedia & Zubehör
gelöst Iphone 6 prob (10)

Frage von jensgebken zum Thema Multimedia & Zubehör ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...