Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 - gelöschte Objekte werden nicht gelöscht.

Frage Microsoft Exchange Server

Mitglied: OlliTi

OlliTi (Level 1) - Jetzt verbinden

03.06.2010 um 13:40 Uhr, 7340 Aufrufe, 2 Kommentare

Hallo,

ich meine nicht wirklich den gelöschte Objekte Ordner, sondern nachdem man den Ordner geleert hat. Dann sind sie ja immernoch nicht weg, man könnte sie ja über den Menüpunkt "gelöschte Objekte wiederherstellen" zurückholen. Und genau hier fängt mein Problem an, die Datenbank wächst ins unermessliche. Diese Objekte werden einfach nicht gelöscht auch wenn im Exchange der Standardwert auf 14 Tage eingestellt ist.

Gibts dafür eine Erklärung? Es gibt 5 Postfächer, jeder hat so um die 100 Textmails, die Datenbank ist aber 40 GB groß bei jedem User hab ich... 100000000 gelöschte Objekte, die ich wiederherstellen könnte.

Vielen Dank für die Hilfe
Mitglied: filippg
03.06.2010 um 18:11 Uhr
Hallo,

kann mir dafür zwei Ursachen vorstellen:
1. das tatsächliche Löschen von Daten, die über die Retention-Time hinaus sind erfolgt im Rahmen der DB-Maintenance, die normalerweise einmal täglich laufen sollte. Schau mal, ob du Maintenance-Schedules für die DBs gesetzt hast, und ob diese laufen (dazu sollte sich etwas im Eventlog finden...)
2. Um Aufbewahrungsfristen nachzukommen kann man Exchange anweisen, Elemente auch nach der Retention-Time aufzubewahren (Litigation Hold). Vielleicht bringt dich http://msexchangeteam.com/archive/2009/09/25/452632.aspx weiter.

Gruß

Filipp
Bitte warten ..
Mitglied: OlliTi
03.06.2010 um 23:55 Uhr
Hallo,

was sollte denn dann im log zu finden sein?
Ich habe dafür etwas anderes im log gefunden, aber leider nichts dazu bei google. Es ist eine neuinstallation, keine migration.

Failure Item (Namespace=1, Tag=19, Database=CN=Mailbox Database kunde1,CN=Databases,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=First Organization,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=kunde,DC=local, Instance=Mailbox Database kunde1)

In der datenbank ist allerdings eingetragen, dass er täglich um 1 uhr das ganze machen soll. Welcher dienst ist dafür verantwortlich?

Gruß
Oliver
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
Exchange 2010 DAG funktioniert nur teilweise (2)

Frage von apex.predator24 zum Thema Exchange Server ...

Exchange Server
Abewesenheits Assitent Exchange 2010 - Antwort IMMER senden (3)

Frage von fabio84 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...