Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

GELÖST

Exchange 2010 handelt eine Domain nur intern...

Mitglied: 86643

86643 (Level 1)

23.11.2010, aktualisiert 10:00 Uhr, 6625 Aufrufe, 13 Kommentare

Hallo
Hab für mich als relativer Exchangeneuling ein seltsames Problem. In dem eingerichteten Echangeserver sind zwei akzeptierte Domänen angelegt. (Beispiel: @meinefirma.de und namechef.net). Da dieser Server sich noch in der Testphase befindet sind momentan nur 4 Testpostfächer mit externen Mailserver (1und1.de) angelegt. Die Mailadressen mit der Domain @meinefirma.de sendet problemlos Emails nach aussen, so das unser jetziger Mailserver KEN4! Emails von den Testpostfächern empfängt.
Nur das Postfach mit der Domäne @namechef.net sendet Emails nur an die EMailadressen, die in Exchange nicht angelegt sind. Die in Exchange angelegten Adressen bedient er nur intern.
Prinzipiell wäre das kein Problem, da wir Ende des Jahres komplett auf Exchange umstellen, aber ich würde schon gerne wissen, wo der Fehler liegt.

Danke im Voraus für brauchbare Tipps.
Mitglied: ollembyssan
23.11.2010 um 10:24 Uhr
Hallo FatFrog,

prinzipiell versucht der Exchange Server (Categorizer) erst einmal E-Mail Adressen intern aufzulösen, sprich, gehört einem Empfänger (Benutzer) eine E-Mail Adresse an die gesendet werden soll, kann der Categorizer diese intern (bzw. in der Organisation) auflösen und stellt dem Empfänger diese Mail per MAPI zu. Kann er das nicht, verwendet er entsprechenden Sendeconnector und stellt die Mail per SMTP zu.

Empfänger@namechef.net sendet E-Mail z.B. an Empfänger@web.de, Mail wird erfolgreich über entsprechenden Sendeconnectore per SMTP übermittelt.

Empfänger@namechef.net sendet E-Mail an Empfänger@meinefirma.de, Mail wird intern aufgelöst und entsprechenden Empfänger intern per MAPI zugestellt.

Du möchtest aber, dass Empfänger@namechef.net eine E-Mail an Empfänger@meinefirma.de zustellt, welche dann per SMTP über entsprechenden Sendeconnector übermittelt wird, damit am Ende der KEN4 Mailserver die E-Mail empfängt, anstatt dass die E-Mail nur intern zugestellt wird, richtig?
Bitte warten ..
Mitglied: 86643
23.11.2010 um 10:54 Uhr
Genau so ist es. Wäre schön, wenn Du mir da eine Lösung anbieten könntest. Irgendwie sehe ich den Wald vor lauter Bäumen nicht mehr...
Bitte warten ..
Mitglied: ollembyssan
23.11.2010 um 12:30 Uhr
Sende doch einmal eine E-Mail von den Testpostfächern an @namechef.net und siehe wo die E-Mail ankommt...
Bitte warten ..
Mitglied: 86643
23.11.2010 um 15:04 Uhr
Email kommt über beide Wege an (Exchange u. KEN4)
Bitte warten ..
Mitglied: ollembyssan
23.11.2010 um 16:47 Uhr
Sind die akzeptierten Domänen als autorisierend oder als internes relay eingerichtet?
Bitte warten ..
Mitglied: 86643
23.11.2010 um 17:00 Uhr
Sind Beide als internes Relay eingerichtet!
Bitte warten ..
Mitglied: ollembyssan
23.11.2010 um 20:53 Uhr
Entschuldige FatFrog,

das kann allerdings nicht sein!
Falls du es so eingerichtet hast, kann der Versand für Empfänger, welche E-Mail Adressen intern zugeordnet werden können, nach außen über SMTP nicht erfolgen, gerade, weil Sie intern aufgelöst werden und Postfach-aktivierte Empfänger sind.
Wären Sie Kontakte oder lediglich E-Mail-aktivierte Empfänger, dann würde die Konfiguration aufgehen bzw. Ihren Nutzen haben.

Wenn eine Mail von @firma.de an @chef.de gesendet wird und beide Domänen als akzeptierte Domänen (internes Relay) im Exchange eingerichtet worden sind, dann löst der Categorizer beim Nachrichtenfluss den Empfänger mit zugehöriger E-Mail Adresse intern auf und der Hub-Transport Server stellt die Mail per gesicherter RPC-Verbindung über MAPI an den Postfachserver.
Bitte warten ..
Mitglied: filippg
23.11.2010 um 22:04 Uhr
Hallo,

Du möchtest aber, dass Empfänger@namechef.net eine E-Mail an Empfänger@meinefirma.de zustellt, welche dann per SMTP
über entsprechenden Sendeconnector übermittelt wird, damit am Ende der KEN4 Mailserver die E-Mail empfängt, anstatt
dass die E-Mail nur intern zugestellt wird, richtig?

Wenn eine EMailadresse bei einem Postfach eingetragen ist, dann wird Exchange auch alle Mails an diese Adresse an dieses Postfach zustellen - das hat auch nichts mit Authoritative oder InteralRelay zu tun (diese definieren, wie mit _unbekannten_ Adressen verfahren wird). Also, die Mail wird definitiv an das Postfach zugestellt, willst du sie da wieder weg haben musst du eine Weiterleitung anlegen.
Dazu benötigst du eine dritte Domain, z.B. @intern.meinefirma.de, die du Exchange gar nicht bekannt machst (External). Nun legst du für jeden Nutzer einen Kontakt mit einer Adresse dieser domain als externer Adresse an. Im Beispiel also Empfaenger@intern.meinefirma.de. Jetzt in den Postfacheigenschaften eine Weiterleitung an diesen Kontakt anlegen. Und auf KEN noch jedem Benutzer die @intern.meinefirma.de als zusätzliche Empfängeradresse hinzufügen.

Gruß

Filipp
Bitte warten ..
Mitglied: 86643
24.11.2010 um 08:41 Uhr
Erstmal vielen Dank für die vielen nützlichen Infos.
Eines wundert mich dann aber trotz allem. Wenn ich eine Mail von @firma.de auf chefname.net sende, so landen diese sowohl bei Exchange wie auch KEN!?
WIe kann das sein?
Bitte warten ..
Mitglied: ollembyssan
24.11.2010 um 08:51 Uhr
Zitat von filippg:
das hat auch nichts mit Authoritative oder InteralRelay zu tun (diese definieren, wie mit >_unbekannten_ Adressen
verfahren wird).


Zur Erläuterung:

Autorisierende Domäne:
Exchange muss E-Mails innerhalb der Organisation zustellen, soll heißen, einem entsprechenden AD-Benutzer in der Gesamtstruktur muss eine E-Mail Adresse dieser Domäne zugeordnet sein, ansonsten kann die E-Mail nicht zugestellt werden. (RPC/MAPI oder SMTP)

Internes Relay:
Auch bei dieser Einstellung bleibt die E-Mail im Unternehmen, die E-Mail Adresse muss zwar nicht zwingend in der Gesamtstruktur vorhanden sein, sondern kann auch in einer anderen Gesamtstruktur liegen. In diesem Fall sendet Exchange die Mail aus der Organisation per SMTP an einen E-Mail Server. Zudem liegen die Empfänger als Kontakte im globalen Adressbuch. (RPC/MAPI oder SMTP)

Beim externen Relay nimmt der Exchange-Server lediglich die Mail an und sendet sie über einen Sendeconnector nach extern. Sonst besitzt man über diese Domäne keine weitere Kontrolle. (SMTP)

Bitte nicht falsch fachsimpeln!
Bitte warten ..
Mitglied: ollembyssan
24.11.2010 um 09:06 Uhr
Zitat von 86643:
Erstmal vielen Dank für die vielen nützlichen Infos.
Eines wundert mich dann aber trotz allem. Wenn ich eine Mail von @firma.de auf chefname.net sende, so landen diese sowohl bei
Exchange wie auch KEN!?
WIe kann das sein?

Genau das ist eben der Fall den ich angesprochen habe

Die E-Mail Adresse empfänger@chefname.net dürfte in diesem Fall nicht in der Gesamtstruktur liegen, sonst würde diese intern zugestellt werden, da der Categorizer die E-Mail Adresse während des Nachrichtenflusses einem Benutzer im AD zuordnen kann!

Ist der Empfänger, an den die Mail von @firma.de adressiert ist, im Exchange-Server als Postfachaktivierte-E-Mail Konto hinterlegt? Sprich, einem Benutzer im AD zugeordnet?
Und, ist der Absender Empfänger@firma.de, welcher die Mail an Empfänger@chefname.net sendet, ebenfalls als Benutzer im AD vorhanden und sendet diese Mail auch per MAPI/RPC (Outlook/OWA) an den Empfänger@chefname.net.
Irgendwo ist der Haken, den möchte ich jetzt wissen
Bitte warten ..
Mitglied: 86643
24.11.2010 um 09:25 Uhr
Zitat von ollembyssan:
Genau das ist eben der Fall den ich angesprochen habe

Die E-Mail Adresse empfänger@chefname.net dürfte in diesem Fall nicht in der Gesamtstruktur liegen, sonst würde
diese intern zugestellt werden, da der Categorizer die E-Mail Adresse während des Nachrichtenflusses einem Benutzer im AD
zuordnen kann!

Ist der Empfänger, an den die Mail von @firma.de adressiert ist, im Exchange-Server als Postfachaktivierte-E-Mail Konto
hinterlegt? Sprich, einem Benutzer im AD zugeordnet?
Und, ist der Absender Empfänger@firma.de, welcher die Mail an Empfänger@chefname.net sendet, ebenfalls als Benutzer im
AD vorhanden und sendet diese Mail auch per MAPI/RPC (Outlook/OWA) an den Empfänger@chefname.net.
Irgendwo ist der Haken, den möchte ich jetzt wissen

Der Empfänger @chefname.net ist als Postfachaktiviertes Email Konto hinterlegt, beide Domänen sind als akzeptiere Domänen angelegt.
Das ist ja das was ich nicht verstehe, soweit ich sehe, sind beide Postfächer identisch angelegt.
Allerdings habe ich für beide Adressen Sendeconnectors erstellt...bin mir da aber nicht sicher, ob das richtig war.
Und alle Benutzer sind im AD vorhanden/angelegt.
Bitte warten ..
Mitglied: ollembyssan
24.11.2010 um 10:56 Uhr
Das ist eben der Punkt,

es ist schwierig herauszufinden, wo der Fehler liegt, wenn du die Konfiguration für dich behältst.
Wie und welche Sendeconnectoren hast du eingerichtet?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 funktioniert intern nicht
Frage von atlantyzExchange Server2 Kommentare

Liebe Community, ich habe einen Exchange Server installiert, der für eine Schulung rein intern laufen soll. Er ist an ...

Exchange Server
Transportregel funktioniert nur intern - Exchange 2010
Frage von Trackmaster1303Exchange Server

Hallo zusammen, ich habe in der Verwaltungskonsole unter Organisationskonfiguration - HUB-Transport - Transportregeln eine neue Regel erstellt. Sie lautet ...

Exchange Server
Exchange 2010, Akzeptierte Domains
gelöst Frage von LK5000Exchange Server2 Kommentare

Hallo zusammen, ich möchte für bestimmte Absender nur bestimmte Empfänger-Domains über eine Transportregel angeben. Bedeutet, dass Peter Müller nur ...

DNS
Externe Domain intern auflösen
Frage von Maik20DNS1 Kommentar

Hallo, ich versuche gerade eine externe Domain intern auf einen internen Server umzuleiten. Folgende Ausgangssituation: Es gibt die Adresse ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 17 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 17 StundenSicherheit11 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 18 StundenSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 18 StundenSicherheit13 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
gelöst Frage von Windows10GegnerNetzwerkgrundlagen21 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...