Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 IIS OWA

Frage Microsoft Exchange Server

Mitglied: Konradius

Konradius (Level 1) - Jetzt verbinden

26.06.2011 um 17:09 Uhr, 6841 Aufrufe, 6 Kommentare

Ich bekomme im Outlook eine Zertifikats-Meldung nachdem ich eine 2te Bindung im IIS auf Port 443 hinzugefügt habe.

Hallo zusammen,

ich habe einen WIndows Server 2008-R2 auf dem Exchange und IIS 6 läuft.
Nach dem ich am Freitag ein SSL-Zertifikat für OWA bestellt und eingerichtet habe bekomme ich im Outlook eine Zertifikats-meldung.

Grund hierfür ist scheinbar die 2te Bindung auf Port 443 die ich im IIS für OWA eingerichtet habe.

Bindung 1 :

Typ: https
IP: Keine zugewiesen
Port: 443
SSL-Zertifikat: Exchange

Typ: https
IP: 192.168.2.100
Port: 443
SSL-Zertifikat: OWA

Kann mir jemand sagen wie ich dieses Problem beheben kann ?

Vielen Dank im vorraus und einen schönen Sonntag.

Gruß

Konradius
Mitglied: Berrnd
26.06.2011 um 19:40 Uhr
Hi,

also ich versteh das mal so:
Du hast einen Exchange der für interne und externe Anfragen zuständig ist, das externe Zertifikat soll ein anderes wie das Interne.
Richtig?

Genau die gleiche Konstellation habe ich bei mir ebenfalls.
Ich hab's gelöst, indem ich für den externen Zugriff dem Server eine zweite IP gegeben und das (externe) Zertifikat darauf gebunden habe.
Diese zweite IP dann am besten manuell aus dem internen DNS "verbannen".

Gruß - Bernd
Bitte warten ..
Mitglied: Konradius
26.06.2011 um 20:24 Uhr
Hallo Bernd,

ja genau so wie es bei dir ist habe ich es auch. Kannst du mir sagen wo ich die IP-Adresse für den externen Zugriff eintragen muss ?

Gruß

Konradius
Bitte warten ..
Mitglied: Berrnd
26.06.2011 um 20:45 Uhr
Hi,

wenn du es so machen möchtest, musst du dem Server erst mal eine zweite IP geben.
Und dann die HTTPS-Bindung mit dem externen Zertifikat einfach auf diese IP festlegen, wie in deinem 2. Beispiel von oben:
Zitat von Konradius:
Typ: https
IP: 192.168.2.100
Port: 443
SSL-Zertifikat: OWA
Dort halt dann die 2. IP.

Gruß - Bernd
Bitte warten ..
Mitglied: Konradius
26.06.2011 um 20:48 Uhr
Hallo Bernd,

sorry aber wo kann ich dem Server die 2te IP-Adresse geben ? Stehe gerade etwas auf der Leitung.

Gruß

Konradius
Bitte warten ..
Mitglied: MiniStrator
26.06.2011 um 20:53 Uhr
Hi,

Netzwerk- und Freigabecenter -> Adaptereinstellungen änden -> Eigenschaften deiner LAN-Verbindung -> Internetprotokoll Version 4 -> Eigenschaften

Gruß
MiniStrator
Bitte warten ..
Mitglied: Konradius
26.06.2011 um 21:00 Uhr
Danke MiniStrator dein Avatar triffts gerade zu hundert Prozent

Wünsche euch noch einen schönen Abend.

Gruß

Konradius
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst IOS 10 - IPad - Exchange 2010 - Zertifikatsfehler (2)

Frage von adm1357 zum Thema Exchange Server ...

Outlook & Mail
gelöst Outlook 2013 vs. Exchange 2010 - Erinnerung bei Serienterminen löschen (3)

Frage von FA-jka zum Thema Outlook & Mail ...

Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (12)

Frage von keine-ahnung zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte