Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

GELÖST

Exchange 2010 Initialisierungsfehler 2.0

Mitglied: tray-park

tray-park (Level 1) - Jetzt verbinden

04.05.2010 um 13:04 Uhr, 14204 Aufrufe, 3 Kommentare

Wir haben auf einem Windows Server 2008 Enterprise einen Exchange 2010 auf VMWare Server ESX 4 installiert.

http://www.administrator.de/index.php?content=141432

Sorry, den Beitrag als gelöst zu melden war wohl etwas voreilig.

Ich musste den Exchange jetzt nochmal (fragt bitte nicht warum face-wink installieren und hatte diesmal kein Glück.

Jetzt bekomm ich ne ähnliche Meldung wie beim letzten mal.

[test-dom-vm.test-dom.local] Beim Verbinden mit dem Remoteserver ist folgender Fehler aufgetreten:

Der WinRM-Client kann die Anforderung nicht verarbeiten. Der Inhaltstyp der HTTP-Antwort vom Zielcomputer kann nicht ermittelt werden. Der Inhaltstyp fehlt oder ist ungültig.

Weitere Informationen finden Sie im Hilfethema "about_Remote_Troubleshooting". Der Befehl 'Discover-ExchangeServer -UseWIA $true -SuppressError $true' wurde ausgeführt.

Die Exchange Management Shell verlangt beim starten auch den FQDN. Nachder Eingabe sagt diese aber:

[test-dom.local] Beim Verbinden mit dem Remoteserver ist folgender Fehler aufgetreten: Die Anforderung kann von WinRM nicht
verarbeitet werden. Bei Verwendung der Kerberos-Authentifizierung ist der folgende Fehler aufgetreten: Der Netzwerkpfad wurde nicht gefunden.

Die Ereignisanzeige meldet mir unter "System":

Die folgenden SPNs konnten vom WinRM-Dienst nicht erstellt werden: WSMAN/test-dom-vm.test-dom.local; WSMAN/test-dom-vm.

Zusätzliche Daten
Empfangener Fehler: 8344: %%8344.

Benutzeraktion
Die SPNs können von einem Administrator mithilfe des Dienstprogramms "setspn.exe" erstellt werden.

Könnt ihr mir nochmal unter die Arme greifen?

Grüßle
Mitglied: Dani
04.05.2010 um 21:20 Uhr
Hihi,
so sieht man sich wieder...
Du hast aber nicht schon wieder das Passwort geändet?


Grüße,
Dani
Bitte warten ..
Mitglied: tray-park
05.05.2010 um 09:16 Uhr


Ne, hab ich diesmal gelassen!

Das Problem liegt irgendwo an der winrm -IIS -Erweiterung und deren Einstellungen.

Nachdem ich die neu installiert und die Firewall ausgeschaltet hab, hat alles funtkioniert.

Firewall an . . . ENDE!

Wie kann ich denn die Kommunikation zwischen Exchange und IIS gescheit Einstellen. Müssen im IIS auf der Default Site irgendwelche Ports geändert werden?
Oder muss die Firewall, außer den 80er und 443er durchlassen?

Grüße
Bitte warten ..
Mitglied: Dani
09.05.2010 um 19:29 Uhr
Gute Frage...lass doch einfach mal einen Portscan laufen. Somit siehst du welche Ports offen sind. Ich denke LDAP wird sicher wegen der Authentifizierung auch noch benötigt.


Grüße,
Dani
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Server 2010 - Initialisierungsfehler
Frage von MilanoMExchange Server7 Kommentare

Hallo Leute, wie haben einen Exchange 2010 auf einem SBS 2008R2 laufen. Alles gut, bis ich heute das Zertifikat ...

Windows Server
Kein OWA über Framework 2.0 (initialisierungsfehler) aber ladet mehr mit 4.0
gelöst Frage von tantaliden83Windows Server10 Kommentare

Hi zusammen, habe folgendes Problem: der OWA von Exchange 2010 hat noch nie so richtig funktioniert. Hatte extrem Lange ...

Exchange Server
Outlook 2010 - Exchange 2010
Frage von r00t-1337Exchange Server7 Kommentare

Moin zusammen, hat jemand eine Möglichkeit bzw. eine Idee parat wie man dem Outlook Client dazu bringt, einen "keep ...

Outlook & Mail
Outlook 2010 + Exchange 2010
Frage von LethorqtOutlook & Mail1 Kommentar

Hallo zusammen, ich habe folgendes Problem: Wie in dem Titel bereits beschrieben habe ich einen 2010er Exchange Server und ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 16 StundenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 TagTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 TagSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit25 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Netzwerke
Packet loss bei "InternetLeitungsvollauslastung"
gelöst Frage von Freak-On-SiliconNetzwerke17 Kommentare

Servus; Ja der Titel klingt komisch, is aber so. Wenn die Internetleitung voll ausgelastet ist, hab ich extreme packet ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

Windows 10
Automatische daten kopieren, USB zu USB unter Win10 im Hintergrund
Frage von DerEisigeWindows 1016 Kommentare

Hallo Leute, ich bin auf der Suche nach einem Skript, dass von einem USB Stick automatisch nach dem einstecken ...