Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 Initialisierungsfehler 2.0

Frage Microsoft Exchange Server

Mitglied: tray-park

tray-park (Level 1) - Jetzt verbinden

04.05.2010 um 13:04 Uhr, 14063 Aufrufe, 3 Kommentare

Wir haben auf einem Windows Server 2008 Enterprise einen Exchange 2010 auf VMWare Server ESX 4 installiert.

http://www.administrator.de/index.php?content=141432

Sorry, den Beitrag als gelöst zu melden war wohl etwas voreilig.

Ich musste den Exchange jetzt nochmal (fragt bitte nicht warum face-wink installieren und hatte diesmal kein Glück.

Jetzt bekomm ich ne ähnliche Meldung wie beim letzten mal.

[test-dom-vm.test-dom.local] Beim Verbinden mit dem Remoteserver ist folgender Fehler aufgetreten:

Der WinRM-Client kann die Anforderung nicht verarbeiten. Der Inhaltstyp der HTTP-Antwort vom Zielcomputer kann nicht ermittelt werden. Der Inhaltstyp fehlt oder ist ungültig.

Weitere Informationen finden Sie im Hilfethema "about_Remote_Troubleshooting". Der Befehl 'Discover-ExchangeServer -UseWIA $true -SuppressError $true' wurde ausgeführt.

Die Exchange Management Shell verlangt beim starten auch den FQDN. Nachder Eingabe sagt diese aber:

[test-dom.local] Beim Verbinden mit dem Remoteserver ist folgender Fehler aufgetreten: Die Anforderung kann von WinRM nicht
verarbeitet werden. Bei Verwendung der Kerberos-Authentifizierung ist der folgende Fehler aufgetreten: Der Netzwerkpfad wurde nicht gefunden.

Die Ereignisanzeige meldet mir unter "System":

Die folgenden SPNs konnten vom WinRM-Dienst nicht erstellt werden: WSMAN/test-dom-vm.test-dom.local; WSMAN/test-dom-vm.

Zusätzliche Daten
Empfangener Fehler: 8344: %%8344.

Benutzeraktion
Die SPNs können von einem Administrator mithilfe des Dienstprogramms "setspn.exe" erstellt werden.

Könnt ihr mir nochmal unter die Arme greifen?

Grüßle
Mitglied: Dani
04.05.2010 um 21:20 Uhr
Hihi,
so sieht man sich wieder...
Du hast aber nicht schon wieder das Passwort geändet?


Grüße,
Dani
Bitte warten ..
Mitglied: tray-park
05.05.2010 um 09:16 Uhr


Ne, hab ich diesmal gelassen!

Das Problem liegt irgendwo an der winrm -IIS -Erweiterung und deren Einstellungen.

Nachdem ich die neu installiert und die Firewall ausgeschaltet hab, hat alles funtkioniert.

Firewall an . . . ENDE!

Wie kann ich denn die Kommunikation zwischen Exchange und IIS gescheit Einstellen. Müssen im IIS auf der Default Site irgendwelche Ports geändert werden?
Oder muss die Firewall, außer den 80er und 443er durchlassen?

Grüße
Bitte warten ..
Mitglied: Dani
09.05.2010 um 19:29 Uhr
Gute Frage...lass doch einfach mal einen Portscan laufen. Somit siehst du welche Ports offen sind. Ich denke LDAP wird sicher wegen der Authentifizierung auch noch benötigt.


Grüße,
Dani
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 - Anonymes relay für einzelnen Client?? (10)

Frage von eastfrisian zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Akzeptierte Domäne löschen (4)

Frage von Rob1982 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (21)

Frage von semperf1delis zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...