Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 Initialisierungsfehler die angeforderte HTTP-URL ist nicht verfügbar ( Powershell Kerberos )

Frage Microsoft Exchange Server

Mitglied: Tigger28

Tigger28 (Level 1) - Jetzt verbinden

07.11.2012, aktualisiert 07.08.2013, 5525 Aufrufe, 5 Kommentare

Hallo,

ich bekomme beim Starten der Exchange Verwaltungskonsole folgende Fehlermeldung:

Fehler beim Verbindungsversuch mit http://xxx.xxx.local/PowerShell mithilfe von "Kerberos"-Authentifizierung: Beim Verbinden mit dem Remoteserver ist folgender Fehler ausfgetreten: Der WinRM Client hat die Anforderung an den Remote-WS-Verwaltungsdienst gesendet und eine Antwort erhalten, in der gemeldet wurde, das die angeforderte HTTP-URL nicht verfügbar ist. Diese Meldung wird normalerweise von einem HTTP-Server zurückgegeben, der das WS Verwaltungsprotokoll nicht unterstützt. Weitere Informationen
finden Sie im Hilfethema "about_Remote_Troubleshooting".

Die Bindungen im IIS7.5 ( Default Website ) habe ich geprüft und sind soweit alle in Ordnung.

Der Kerbauth und WSMan Eintrag in den Modulen bei Powershell sind vorhanden ( Systemeigen | Lokal )

Unter System32/inetsrv/config/ApplicationHost.config unter <globale Module> sind die add Einträge auch vorhanden.

Leider habe ich keinen weiteren Anhaltspunkt woran es liegen könnte ( Zertifikate? )

Wenn ich die Exchange Server Managment Shell starte als Administrator, bekomme ich die selbe Fehlermeldung.

Ich hoffe es hat noch einer von Euch einen guten Einfall was man testen könnte.
Es gibt ja schon einige Fragestellungen diesbezüglich hier auf der Seite, leider haben diese mir nicht weitergeholfen.

Grüße Mike


Mitglied: Epixc0re
07.11.2012 um 15:33 Uhr
Servus Mike,

hast du ggf. im IIS Control Panel geprüft ob Kerberos Auth aktiv ist?

LG,
Stefan
Bitte warten ..
Mitglied: Tigger28
07.11.2012 um 16:12 Uhr
Hey Stefan

Unter Authentifizierung habe ich Windows Auth aktiv und Anonyme deaktiviert, das meintest du doch.

Grüße
Bitte warten ..
Mitglied: Tigger28
08.11.2012 um 09:11 Uhr
Mann glaubt es kaum, gestern ging es nicht, habe mich geschlagene 7 Stunden damit beschäftigt und habe es dann bei Feierabend aufgegeben. Heute morgen komm ich ins Büro starte die Verwaltungskonsole und siehe da es geht.
Leider kann ich gar nicht sagen was die Lösung des Problems war.

Grüße Mike
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
07.08.2013 um 16:07 Uhr
Hallo ich habe leider genau das selbe Problem gerade bei mir. Hat jemand vielleicht ne Lösung dafür?
Bitte warten ..
Mitglied: Dani
07.08.2013 um 16:09 Uhr
Ähh... der Beitrag ist fast ein Jahr alt... was glaubst was hier noch passiert? Richtig: Nichts!


Grüße,
Dani
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 - Anonymes relay für einzelnen Client?? (14)

Frage von eastfrisian zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Akzeptierte Domäne löschen (4)

Frage von Rob1982 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (21)

Frage von semperf1delis zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...