Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 Installations Fehler - Beim Zugriff auf die Registrierung auf diesem Computer

Frage Microsoft Exchange Server

Mitglied: PascalMeger

PascalMeger (Level 1) - Jetzt verbinden

24.03.2010 um 10:53 Uhr, 11282 Aufrufe, 3 Kommentare

Beim Zugriff auf die Registrierung auf diesem Computer ist ein Problem aufgetreten. Dies kann passieren, wenn der Remoteregistrierungsdienst nicht ausgeführt wird. Es kann auch ein Hinweis auf ein Netzwerkproblem oder darauf sein, dass der TCP/IP-NetBIOS-Hilfsdienst nicht ausgeführt wird.

Habe einen Server 2008 R1 SP2 x64 zum Memberserver meines ADs gemacht.
In dieser AD sind 2DCs: Server 2008 R1 SP2 x64 (PDC) und ein Server 2003 R2 x64.

Vor der Installation habe ich auf dem Memberserver folgendes ausgeführt:
ServerManagerCmd -i RSAT-ADDS
Reboot
von Exchange DVD: setup /PrepareSchema
von Exchange DVD: - setup /PrepareAD /OrganizationName:Exchange
von Exchange DVD: Scripts\ ServerManagerCmd /IP Exchange-Typical.xml /Restart
sc config NetTcpPortSharing start= auto

Alles ohne Fehler.

.Net 3.5 SP1 + das Update für x64 ist installiert
Office 2007 Filer Pack ist installiert
Powershell 2.0 ist installiert
IIS 7 ist installiert

Wenn ich nun die Exchange Installation starten möchte, erhalte ich folgenden Fehler:

56bdf202265c7142239f70f7c4385bdc - Klicke auf das Bild, um es zu vergrößern

Im Ereignislog ist folgendes zu sehen:
01.
Protokollname: Application 
02.
Quelle:        MSExchange Configuration Cmdlet - Management Console 
03.
Datum:         24.03.2010 10:40:06 
04.
Ereignis-ID:   4 
05.
Aufgabenkategorie:(1) 
06.
Ebene:         Fehler 
07.
Schlüsselwörter:Klassisch 
08.
Benutzer:      Nicht zutreffend 
09.
Computer:      Exchange.Domain.local 
10.
Beschreibung: 
11.
Die Beschreibung für die Ereignis-ID "4" aus der Quelle "MSExchange Configuration Cmdlet - Management Console" wurde nicht gefunden. Entweder ist die Komponente, die dieses Ereignis auslöst, nicht auf dem lokalen Computer installiert, oder die Installation ist beschädigt. Sie können die Komponente auf dem lokalen Computer installieren oder reparieren. 
12.
 
13.
Falls das Ereignis auf einem anderen Computer aufgetreten ist, mussten die Anzeigeinformationen mit dem Ereignis gespeichert werden. 
14.
 
15.
Die folgenden Informationen wurden mit dem Ereignis gespeichert:  
16.
 
17.
7560 
18.
14 
19.
test-SetupHealth 
20.
21.
Microsoft.Exchange.Management.BestPracticesAnalyzer.BPAConfigurationErrorFoundException: Beim Zugriff auf die Registrierung auf diesem Computer ist ein Problem aufgetreten. Dies kann passieren, wenn der Remoteregistrierungsdienst nicht ausgeführt wird. Es kann auch ein Hinweis auf ein Netzwerkproblem oder darauf sein, dass der TCP/IP-NetBIOS-Hilfsdienst nicht ausgeführt wird. 
22.
{c2fb9189-6481-400a-b5c7-e92856cc567f} 
23.
 
24.
Die Meldungressource ist vorhanden, aber die Meldung wurde nicht in der Zeichenfolge-/Meldungstabelle gefunden 
25.
 
26.
Ereignis-XML: 
27.
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> 
28.
  <System> 
29.
    <Provider Name="MSExchange Configuration Cmdlet - Management Console" /> 
30.
    <EventID Qualifiers="49152">4</EventID> 
31.
    <Level>2</Level> 
32.
    <Task>1</Task> 
33.
    <Keywords>0x80000000000000</Keywords> 
34.
    <TimeCreated SystemTime="2010-03-24T09:40:06.000Z" /> 
35.
    <EventRecordID>410</EventRecordID> 
36.
    <Channel>Application</Channel> 
37.
    <Computer>Exchange.domain.local</Computer> 
38.
    <Security /> 
39.
  </System> 
40.
  <EventData> 
41.
    <Data>7560</Data> 
42.
    <Data>14</Data> 
43.
    <Data>test-SetupHealth</Data> 
44.
    <Data>0</Data> 
45.
    <Data>Microsoft.Exchange.Management.BestPracticesAnalyzer.BPAConfigurationErrorFoundException: Beim Zugriff auf die Registrierung auf diesem Computer ist ein Problem aufgetreten. Dies kann passieren, wenn der Remoteregistrierungsdienst nicht ausgeführt wird. Es kann auch ein Hinweis auf ein Netzwerkproblem oder darauf sein, dass der TCP/IP-NetBIOS-Hilfsdienst nicht ausgeführt wird.</Data> 
46.
    <Data>{c2fb9189-6481-400a-b5c7-e92856cc567f}</Data> 
47.
  </EventData> 
48.
</Event>

Auf diesem MemberServer habe ich DNS Server nicht installiert! Die DNS Einträge zeigen auf die beiden DCs.

Was kann ich tun?
Oder fehlt dem Server noch eine Rolle?
Danke!
Mitglied: 89043
24.03.2010 um 11:03 Uhr
Hast du denn überprüft ob der Remoteregistrierungsdienst läuft?
Standardmäßig steht der nämlich soweit ich weiss auf "manuell".

Ansonsten muss für den Exchange 2010 auch IPv6 aktiviert sein, wenn es bei dir deaktiviert ist verursacht das vielleicht das Problem.
Bitte warten ..
Mitglied: PascalMeger
24.03.2010 um 11:09 Uhr
Danke für die schnelle Antwort!
Der Remoteregistrierungsdienst und auch der TCP/IP-NetBIOS-Hilfsdienst sind beide aktiv und stehen auch auf auto.

IPv6 ist auch an.
Bitte warten ..
Mitglied: PascalMeger
24.03.2010 um 19:40 Uhr
Lag am Dienst "Server".

Als ich einen Ordner freigaben wollte ist mir aufgefallen, dass dort eine Registerkarte fehlt,...

Der Dienst "Server" stand auf manuell. Nach dem umsetzen auf auto. und starten ließ sich die Installation starten.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Exchange 2010 Active-Sync-Zugriff auf Exchange 2016 Postfach (1)

Frage von diemilz zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Transport-Agents Fehler (6)

Frage von tantaliden83 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...