Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 - Mails hängen in der Queue fest - internes Mail-Routing - DRINGEND

Frage Microsoft Exchange Server

Mitglied: VaderDarth

VaderDarth (Level 1) - Jetzt verbinden

05.03.2013 um 09:17 Uhr, 4319 Aufrufe, 1 Kommentar

Guten Morgen Zusammen,

unsere Firma hat zwei Standorte mit jeweils 1 Exchange-Server mit Postfachrolle. Am Standort1 ist der Mailempfang konfiguriert. Hier werden die Mails auch sofort zugestellt. Alle Mails für Standort2 sammeln sich in der Queue mit der Bezeichnung "standort2" und werden nicht zugestellt. Fehlermeldung der Queue:"451 4.4.0 Primary target adress respond with:"421 4.7.0 Too many errors on this connection, closing transmission channel." Attempted failover to alternate host, but that did not suceed. Either there are no alternate hosts, or delivery failed to all".

Ehrlich gesagt weiß ich nicht wo ich anfangen soll was ich schon alles in den letzten 12 Std. getestet habe, seht es mir also bitte nach wenn ich das ein oder andere vergesse aufzuführen.

- Namensauflösung der Server exchange1.firma.local und exchange2.firma.local vorwärts wie rückwärts ok
- SMTP-Verbindung per Telnet von exchange1 und exchange2 in beiden Richtungen getestet. Mails werden zugestellt
- Festplattenspeicher überprüft: derzeit 27 GB frei
- Empfangsconnectoren überprüft: Standardauthentifizierung, Exchange-Server, integrierte Windows-Auth sowie TLS sind aktiviert
- Logging für die Empfangsconnectoren auf Ausführlich gestellt, mitprotokolliert wird allerdings nur der Client aber nicht der Default
- Mails für Standort1 werden über Client-Empfangsconnector zugestellt, Mails für Standort2 über den Default-Connector
- Get-Transportserver beide Server stehen auf true
- externer Virenschutz wird nicht eingesetzt, scheidet somit als Fehlerquelle aus

Habt Ihr bitte Tipps für mich was ich noch überprüfen kann?

Vielen Dank im Voraus.

Gruß Michl


Mitglied: VaderDarth
05.03.2013 um 11:55 Uhr
OK, ich hab die Lösung gefunden. Doch so simpel aber nicht nachvollziehbar. Der Festplattenspeicher am Exchangeserver2 (also Zielserver) war mit 40GB freiem Speicherplatz nicht ausreichen. Wie kann man auch ahnen, dass anfänglich 15 Mails so viel Speicher brauchen....und noch dazu steht nicht mal was im eventlog.

Naja, hauptsache es flutscht wieder.

VG Michl
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
gelöst Bestimmte Anhänge bei E-mails mit Exchange 2010 löschen (5)

Frage von jojo0411 zum Thema Outlook & Mail ...

Exchange Server
gelöst Exchange 2010 nimmt keine externen mail mehr an (16)

Frage von Wern2000 zum Thema Exchange Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...