Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 Mailversand an Hotmail.de-Adressen

Frage Microsoft Exchange Server

Mitglied: diemilz

diemilz (Level 1) - Jetzt verbinden

04.02.2011 um 11:32 Uhr, 14725 Aufrufe, 8 Kommentare

Hallo zusammen,

ich habe mal wieder ein Problem. Wir können keine E-Mails an hotmail.de-Adressen verschicken. Exchange liefert uns eine Fehlermeldung zurück:

#550 5.4.4 ROUTING.NoConnectorForAddressType; unable to route for address type ##

Muss der Versand an Hotmail-Adressen extra konfiguriert werden?

Wir verwenden Exchange 2010 SP1 auf einem Windows Server 2008 R2 Enterprise-Server. Der SMTP-Connector ist so eingestellt, dass er Mails über den Smarthost vom Provider verschickt und das funktioniert bei sämtlichen Adressen gut, bis auf Hotmail.de.
Mitglied: FSX2010
04.02.2011 um 11:42 Uhr
Baue einen SMTP Connector und sende direkt an hotmail de
Bitte warten ..
Mitglied: diemilz
04.02.2011 um 12:32 Uhr
Habe ich bereits probiert, da bekomme ich die selbe Meldung.
Bitte warten ..
Mitglied: FSX2010
04.02.2011 um 12:55 Uhr
überprüfe doch mal die Namensauflösung zur hotmail domäne
Bitte warten ..
Mitglied: diemilz
04.02.2011 um 14:06 Uhr
Ich habe vom Server aus mal nslookup aufgerufen.

Name: hotmail.de
Addresses: 64.4.20.184
64.4.20.186
64.4.20.169
64.4.20.174


Wenn ich die MX-Einträge von hotmail.de abfrage, kommt folgendes:

hotmail.de MX preference = 5, mail exchanger = mx3.hotmail.com
hotmail.de MX preference = 5, mail exchanger = mx4.hotmail.com
hotmail.de MX preference = 5, mail exchanger = mx1.hotmail.com
hotmail.de MX preference = 5, mail exchanger = mx2.hotmail.com

mx3.hotmail.com internet address = 65.54.188.126
mx3.hotmail.com internet address = 65.55.92.168
mx3.hotmail.com internet address = 65.55.37.72
mx3.hotmail.com internet address = 65.55.37.104
mx3.hotmail.com internet address = 65.55.37.120
mx3.hotmail.com internet address = 65.55.92.152
mx3.hotmail.com internet address = 65.55.37.88
mx3.hotmail.com internet address = 65.55.92.136
mx3.hotmail.com internet address = 65.55.92.184
mx3.hotmail.com internet address = 65.54.188.72
mx3.hotmail.com internet address = 65.54.188.94
mx3.hotmail.com internet address = 65.54.188.110

Der Server sollte normalerweise also eine Verbindung herstellen können.
Bitte warten ..
Mitglied: filippg
06.02.2011 um 15:37 Uhr
Hallo,

Der SMTP-Connector ist so eingestellt, dass er
Mails über den Smarthost vom Provider verschickt
ja, das mag ja sein. Aber die Fehlermeldung
#550 5.4.4 ROUTING.NoConnectorForAddressType; unable to route for address type ##
besagt, dass er die Adresse eben _nicht_ für eine SMTP-Adresse hält.
Zu der eigentlich spannenden Frage, warum dem so ist kann ich dir leider nichts schlaues sagen. Wir hatten unlängst ein ähnliches Problem, bei dem für eine SMTP-Domain immer ein falscher Adresstyp "FAX" ausgewählt wurde. Dies erfolgte durch Outlook (nicht Exchange), und ich konnte leider nicht herausfinden warum. Einen Workaround gibt es: Man kann in Outlook einen Adresstyp explizit angeben. Versuche mal [SMTP:nutzer@hotmail.com] (inkl. der eckigen Klammern) als Empfänger. Was passiert dann? Und versuche mal den Versand aus OWA heraus (ohne o.g. expliziete Adresstypangabe). Damit solltest du die Problematik schonmal auf Outlook oder Exchange einschränken können. Außerdem wäre interessant zu wissen, welcher Adresstyp hier versucht wird. Verfasse im Outlook eine neue Mail an eine Hotmail-Adresse, warte, bis sie unterstrichen ist und mach dann einen Doppelklick. Was steht dort als Adresstyp?

Gruß

Filipp

PS: Wenn die Mails eh alle über einen Smarthost gehen sollen ist die DNS-Auflösung/MX-Records auf deinem Server auch herzlich egal.
Bitte warten ..
Mitglied: diemilz
07.02.2011 um 11:51 Uhr
Wenn ich als Empfängeradresse [SMTP:Adresse] eingebe, dann funktioniert es. Kann man den Connector konfigurieren, für welche Adresstypen er aktiv werden soll? Wir hatten heute einen zweiten identischen Fall, allerdings war es dieses Mal keine hotmail.de-Adresse.
Bitte warten ..
Mitglied: FSX2010
07.02.2011 um 17:47 Uhr
klar, für einige Empfänger die bei unserem Provider (warum auch immer) auf der schwarzen liste steht haben wir eigene konnektoren über die dann der Mailverkehr dieser SMTP-Domäne geleitet wird.
Bitte warten ..
Mitglied: jenni
17.01.2012 um 10:20 Uhr
Moin Moin!

Ich hatte heute das gleiche Problem bei einem User und habe es kurzfristig via [SMTP:mail@adresse.de] versucht.
Es hat funktioniert.

Habe aber weiter nach den Grund gesucht und noch folgendes gefunden, woran es liegen könnte.

hier mehr zum Thema

Gruß Jenni
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 und OTRS 5 Mailversand
Frage von nano1994Exchange Server13 Kommentare

Hallo zusammen, wir haben derzeit einen Exchange 2010 SP3 auf einer Windows Server 2012 R2 Datacenter Maschine aktiv. Ebenfalls ...

Exchange Server
Exchange 2010 an SBS 2011: Mailversand geht nicht mehr
Frage von immobrauchExchange Server10 Kommentare

Exchange 2010 an SBS 2011 Unerwartet funktioniert der komplette Mailversand nicht mehr :-( Meldung von Outlook: 1. Nachricht Diese ...

Exchange Server
Exchange 2010 - "senden als externe Adresse"
gelöst Frage von FA-jkaExchange Server8 Kommentare

Hallo, ich beschäftige mich gerade mit dem Thema Exchange 2010 und habe mir mal "aus Spaß und zum Lernen" ...

Exchange Server
Exchange 2010 WebApp und Activeync Adresse
Frage von xXEddiXxExchange Server2 Kommentare

Hallo, kann mir jemand sagen, wo ich die URL für die Outlook Web App und das Active Sync im ...

Neue Wissensbeiträge
Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 StundeHumor (lol)2 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 17 StundenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 17 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 19 StundenAdministrator.de Feedback10 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Linux
OpenSource Groupware
Frage von FA-jkaLinux13 Kommentare

Hallo, ich suche eine Groupware als Alternative zum Exchange. Wesentliche Aufgaben sind die Handhabung von E-Mails (persönliche und gemeinsam ...