Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 Neuinstallation

Frage Microsoft Exchange Server

Mitglied: JoschADM

JoschADM (Level 1) - Jetzt verbinden

27.02.2013, aktualisiert 16:56 Uhr, 1698 Aufrufe, 8 Kommentare

Im Einsatz befindet sich Win SBS 2011 Standard mit Exchange 2010. CAS-Rolle defekt

Hallo,

beim Installieren des Exchange SP3 wurde dieser abgebrochen, mit dem Hinweis, dass das OWA-Verzeichnis schon existiere. Außerdem kann das Verzeichnis ECP im IIS nicht gefunden bzw. angelegt werden. Auch mittels Exchange PowerShell lässt sich dieses nicht anlegen.

Beim Versuch über Systemsteuerung -Programme ändern - Exchange Änderungen wie Deinstallation der CAS meldet sich immer das SP3 zu Wort! Clients können nun nicht mehr auf Exchange zugreifen.

Wollte daher Exchange neu installieren (vorher natürlich DB sichern). Finde aber keine geeigneten Hinweise (da SBS).
Der Versuch über \Programme\Microsoft\Exchange Server\V14\Bin\setup.com bricht auch immer wieder ab. Vollbackup existiert nicht. Server läuft ansonsten normal.

Hat jemand weitere Lösungsansätze parat?

Vielen Dank im Voraus.
Mitglied: keine-ahnung
27.02.2013 um 18:07 Uhr
Zitat von JoschADM:
Moin,
Wollte daher Exchange neu installieren (vorher natürlich DB sichern). Finde aber keine geeigneten Hinweise (da SBS).
heute ist Tag der SBS-Spassvögel?
Vollbackup existiert nicht.
Dass nenne ich dann Zonk. Auch keine lokale Sicherungen der Postfächer?
Server läuft ansonsten normal.
Dann gehts ja ...
Der Versuch über \Programme\Microsoft\Exchange Server\V14\Bin\setup.com bricht auch immer wieder ab.
Glück gehabt ...
Hat jemand weitere Lösungsansätze parat?
Versuche, dass update zurückzurollen.

LG, Thomas
Bitte warten ..
Mitglied: JoschADM
27.02.2013 um 18:22 Uhr
Hallo Keine-Ahnung,
werde das mal probieren. Ob's mein Problem löst...? SP3 muss ja irgenwann drauf.
Danke.
Bitte warten ..
Mitglied: JoschADM
28.02.2013 um 10:09 Uhr
Hallo Keine-Ahnung,

was hälst Du von einer Neuinstallation via WinSBS Setup DVD2? Dort befinden sich ja die Inst-Dateien. Das Problem, dass Exchange in einer Trial-Version dann läuft, bekommt man ja in den Griff s. http://support.microsoft.com/kb/2527626.

Hast Du das schon mal probiert?

Danke Dir im Voraus.
Gruß aus Kaiserslautern
Bitte warten ..
Mitglied: keine-ahnung
28.02.2013 um 10:46 Uhr
Zitat von JoschADM:
was hälst Du von einer Neuinstallation via WinSBS Setup DVD2?
Mist - mir haben sie wieder die Billigversion angedreht - ich habe nur eine Installations-DVD . Neuinstallation ist gut - heisst aber eben nicht umsonst Neuinstallation. Alles Alte ist dann weg ...
Das Problem, dass Exchange in einer Trial-Version dann läuft, bekommt man ja in den Griff
Das sollte nicht Dein Hauptproblem sein ... Ich glaube eher nicht, dass Du das in den Griff bekommst, auch mit den how to's von MS nicht. Die Server sind derartig eng miteinander verdrillt ... Nochdazu hast Du für solche Operationen nicht mal eine Datensicherung, wenn die Gurke wegraucht.

Bekommst Du das SP nicht deinstalliert?
Hast Du das schon mal probiert?
Um Gottes Willen - nein

LG, Thomas
Bitte warten ..
Mitglied: JoschADM
28.02.2013 um 11:03 Uhr
Danke für die prompte Antwort. Habe noch nicht die Deinstallation des SP3 probiert. Mache (probiere) ich heute Nachmittag.
Würde mich halt nur grundsätzlich interessieren, ob man eine Neuinstallation mit DVD2 machen kann. Die DB von Exchange ist ja noch in Ordnung. Wie gesagt, der Server arbeitet ja noch. Fehlt nur CAS.

Wenn ich also vorher DB sichere, dann neu installiere und dann DB zurückkopiere. Müsste doch gehen, oder?
Bitte warten ..
Mitglied: JoschADM
28.02.2013 um 17:00 Uhr
Guten Abend, Exchange SP3 lässt sich leider nicht installieren, da nicht in der Update-Liste der Systemsteuerung vorhanden. Wäre ja auch zu schön gewesen. Tja, da bleibt mir wohl nur der Weg der Neuinstallation von Exchange per DVD2. Vorher werde ich die gemountete DB sichern.
Wenn noch Ideen da sind, nur raus damit.
Danke!
Bitte warten ..
Mitglied: keine-ahnung
28.02.2013 um 17:16 Uhr
Moin nochmal,

ich würde da nicht rangehen. Hast Du kein backup, was Du zurückspielen kannst?

LG, Thomas
Bitte warten ..
Mitglied: JoschADM
28.02.2013 um 17:55 Uhr
Moin,
leider nicht, es werden nur Benutzerdaten regelmäßig gesichert.
Die lokalen Postfächer sind natürlich noch vorhanden. Wollte natürlich vermeinden, nach einer neuen Vollinstallation die Clients aus der dann alten Domäne zu entfernen und diese dann wieder neu einzubinden. Dann geht die ganze Arbeit wieder los mit den Profilen....

Ich hatte vor ca. drei Jahren mal einen SBS 2008 installiert, da wurde Exchange nicht mit installiert. Da musste ich es auch manuell installieren. Da kam natürlich das Problem mit der Trial-Version auf. Das konnte ich lösen. Damals gab es allerdings auch noch keine Profile und Exchange-Konten.

Habe schon überlegt, ob ich Exchange nicht im ADSI entferne, aber dann wird es wirklich verzwickt. Geschweige denn in der Registry...

Werde wohl nicht anders vorgehen können, als Exchange neu zu installieren. Ich mache vorher ein Vollbackup. Dann kann ich es ja mal testen. Hast Du Erfahrung mit "Setup.com /mode:recoverServer"?
Bitte warten ..
Ähnliche Inhalte
Windows Server
Exchange 2010 Active Directory und Windows Server 2016 (4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 - Öffentliche Ordner - Kontakte (11)

Frage von 0ber0n zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Probleme - Autodiscover oder noch mehr? (2)

Frage von PowlFruit zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Android ohne Lookscreen (2)

Frage von Herbrich19 zum Thema Exchange Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (38)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Netzwerke
VPN-Server einrichten PPTPD-Einrichtung gescheitert (15)

Frage von MIlexx zum Thema Netzwerke ...