Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 Neuinstallation

Frage Microsoft Exchange Server

Mitglied: JoschADM

JoschADM (Level 1) - Jetzt verbinden

27.02.2013, aktualisiert 16:56 Uhr, 1687 Aufrufe, 8 Kommentare

Im Einsatz befindet sich Win SBS 2011 Standard mit Exchange 2010. CAS-Rolle defekt

Hallo,

beim Installieren des Exchange SP3 wurde dieser abgebrochen, mit dem Hinweis, dass das OWA-Verzeichnis schon existiere. Außerdem kann das Verzeichnis ECP im IIS nicht gefunden bzw. angelegt werden. Auch mittels Exchange PowerShell lässt sich dieses nicht anlegen.

Beim Versuch über Systemsteuerung -Programme ändern - Exchange Änderungen wie Deinstallation der CAS meldet sich immer das SP3 zu Wort! Clients können nun nicht mehr auf Exchange zugreifen.

Wollte daher Exchange neu installieren (vorher natürlich DB sichern). Finde aber keine geeigneten Hinweise (da SBS).
Der Versuch über \Programme\Microsoft\Exchange Server\V14\Bin\setup.com bricht auch immer wieder ab. Vollbackup existiert nicht. Server läuft ansonsten normal.

Hat jemand weitere Lösungsansätze parat?

Vielen Dank im Voraus.
Mitglied: keine-ahnung
27.02.2013 um 18:07 Uhr
Zitat von JoschADM:
Moin,
Wollte daher Exchange neu installieren (vorher natürlich DB sichern). Finde aber keine geeigneten Hinweise (da SBS).
heute ist Tag der SBS-Spassvögel?
Vollbackup existiert nicht.
Dass nenne ich dann Zonk. Auch keine lokale Sicherungen der Postfächer?
Server läuft ansonsten normal.
Dann gehts ja ...
Der Versuch über \Programme\Microsoft\Exchange Server\V14\Bin\setup.com bricht auch immer wieder ab.
Glück gehabt ...
Hat jemand weitere Lösungsansätze parat?
Versuche, dass update zurückzurollen.

LG, Thomas
Bitte warten ..
Mitglied: JoschADM
27.02.2013 um 18:22 Uhr
Hallo Keine-Ahnung,
werde das mal probieren. Ob's mein Problem löst...? SP3 muss ja irgenwann drauf.
Danke.
Bitte warten ..
Mitglied: JoschADM
28.02.2013 um 10:09 Uhr
Hallo Keine-Ahnung,

was hälst Du von einer Neuinstallation via WinSBS Setup DVD2? Dort befinden sich ja die Inst-Dateien. Das Problem, dass Exchange in einer Trial-Version dann läuft, bekommt man ja in den Griff s. http://support.microsoft.com/kb/2527626.

Hast Du das schon mal probiert?

Danke Dir im Voraus.
Gruß aus Kaiserslautern
Bitte warten ..
Mitglied: keine-ahnung
28.02.2013 um 10:46 Uhr
Zitat von JoschADM:
was hälst Du von einer Neuinstallation via WinSBS Setup DVD2?
Mist - mir haben sie wieder die Billigversion angedreht - ich habe nur eine Installations-DVD . Neuinstallation ist gut - heisst aber eben nicht umsonst Neuinstallation. Alles Alte ist dann weg ...
Das Problem, dass Exchange in einer Trial-Version dann läuft, bekommt man ja in den Griff
Das sollte nicht Dein Hauptproblem sein ... Ich glaube eher nicht, dass Du das in den Griff bekommst, auch mit den how to's von MS nicht. Die Server sind derartig eng miteinander verdrillt ... Nochdazu hast Du für solche Operationen nicht mal eine Datensicherung, wenn die Gurke wegraucht.

Bekommst Du das SP nicht deinstalliert?
Hast Du das schon mal probiert?
Um Gottes Willen - nein

LG, Thomas
Bitte warten ..
Mitglied: JoschADM
28.02.2013 um 11:03 Uhr
Danke für die prompte Antwort. Habe noch nicht die Deinstallation des SP3 probiert. Mache (probiere) ich heute Nachmittag.
Würde mich halt nur grundsätzlich interessieren, ob man eine Neuinstallation mit DVD2 machen kann. Die DB von Exchange ist ja noch in Ordnung. Wie gesagt, der Server arbeitet ja noch. Fehlt nur CAS.

Wenn ich also vorher DB sichere, dann neu installiere und dann DB zurückkopiere. Müsste doch gehen, oder?
Bitte warten ..
Mitglied: JoschADM
28.02.2013 um 17:00 Uhr
Guten Abend, Exchange SP3 lässt sich leider nicht installieren, da nicht in der Update-Liste der Systemsteuerung vorhanden. Wäre ja auch zu schön gewesen. Tja, da bleibt mir wohl nur der Weg der Neuinstallation von Exchange per DVD2. Vorher werde ich die gemountete DB sichern.
Wenn noch Ideen da sind, nur raus damit.
Danke!
Bitte warten ..
Mitglied: keine-ahnung
28.02.2013 um 17:16 Uhr
Moin nochmal,

ich würde da nicht rangehen. Hast Du kein backup, was Du zurückspielen kannst?

LG, Thomas
Bitte warten ..
Mitglied: JoschADM
28.02.2013 um 17:55 Uhr
Moin,
leider nicht, es werden nur Benutzerdaten regelmäßig gesichert.
Die lokalen Postfächer sind natürlich noch vorhanden. Wollte natürlich vermeinden, nach einer neuen Vollinstallation die Clients aus der dann alten Domäne zu entfernen und diese dann wieder neu einzubinden. Dann geht die ganze Arbeit wieder los mit den Profilen....

Ich hatte vor ca. drei Jahren mal einen SBS 2008 installiert, da wurde Exchange nicht mit installiert. Da musste ich es auch manuell installieren. Da kam natürlich das Problem mit der Trial-Version auf. Das konnte ich lösen. Damals gab es allerdings auch noch keine Profile und Exchange-Konten.

Habe schon überlegt, ob ich Exchange nicht im ADSI entferne, aber dann wird es wirklich verzwickt. Geschweige denn in der Registry...

Werde wohl nicht anders vorgehen können, als Exchange neu zu installieren. Ich mache vorher ein Vollbackup. Dann kann ich es ja mal testen. Hast Du Erfahrung mit "Setup.com /mode:recoverServer"?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 - Anonymes relay für einzelnen Client?? (14)

Frage von eastfrisian zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Akzeptierte Domäne löschen (4)

Frage von Rob1982 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (21)

Frage von semperf1delis zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...