Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 nimmt plötzlich keine Mails mehr an

Frage Microsoft Exchange Server

Mitglied: santo11

santo11 (Level 1) - Jetzt verbinden

25.01.2010, aktualisiert 10:05 Uhr, 9001 Aufrufe, 1 Kommentar

Exchange 2010, CAS, Mailboxrole, HubTransport Role, GFI Mailessentials, Forefront Clientsecurity - alles auf einem Server - lief seit Anfang November 09 problemlos!

Seit Donnerstag Morgen um 9 nun folgendes: jedes Mail kommt mit dem Fehler "5.7.1 Relaying for user.... not allowed" zurück. Der Absender hat keinen Einfluss auf die Meldung - nach aussen konnte ich bisher nur mails an gmail - accounts zustellen.
Ein mx-checktool meldet ganz am Schluss eine Warnung "smtp header does not match reverse dns". Der Reverse Eintrag ist beim provider gesetzt. Seltsamerweise ist im smtp-header aber der interne hostname unsere exchange, wenn ich den beim empfangsconnector zu ändern versuche macht er das auch anstandslos - antwortet aber weiterhin (auch nach neustarts) mit dem internen hostnamen (ersichtlich auch über telnet).
im eventlog kann ich nur folgenden fehler finden: ID 1018 von MSExchangeTransport: Die Adresse ist bereits in Gebrauch. Bindung: 0.0.0.0:25.
Ein kleines Tool hat jedoch ergeben, dass der Port 25 lediglich vom smtp Dienst verwendet wird - hätte auch keine ahnung was das sonst noch sein sollte.
hat jemand eine idee was das ding plötzlich zum stillstand gebracht hat?
Besten Dank!
Mitglied: santo11
30.01.2010 um 13:37 Uhr
Nachdem 3 Leute an dem Server die im Endeffekt mehr oder weniger identischen Tests durchgeführt und keinen Hinweis auf ein Problem gefunden hatten habe ich spontan die Nerven verloren und einen neuen Exchange installiert. Der hat wie gewohnt auf Anhieb sowohl gesendet als auch empfangen - also Mailboxen rüber und gut ist! Der andere muss vorläufig noch ein wenig mitlaufen bis ich rausgefunden hab, wie ich die Mailboxrolle runterkrieg - der meckert dauernd wegen Replikaten in der eigentlich längst leeren Datenbank...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 nimmt keine externen mail mehr an (16)

Frage von Wern2000 zum Thema Exchange Server ...

Windows Server
Exchange 2010 verschluckt E-Mails (1)

Frage von westberliner zum Thema Windows Server ...

Exchange Server
Exchange 2010 - Anzahl eingehender Mails pro Tag mit Anhang? (1)

Frage von PiLoT zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 - Kunde empfängt eigene Mails aber empfänger bekommt nichts (5)

Frage von PixL86 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...