Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 - Office 2007 Mail Anhänge kommen nicht immer an.

Frage Microsoft Outlook & Mail

Mitglied: goaknecht

goaknecht (Level 1) - Jetzt verbinden

03.03.2011 um 12:58 Uhr, 11418 Aufrufe, 4 Kommentare

Exchange 2010
Office Outlook 2007
OWA

Hallo Administratoren,

ich habe hier ein für mich nicht erklärbares Problem.

User versendet eine Mail inkl. Anhang an verschiedene Empfänger.
Bei einigen Empfängern kommt der Anhang nicht an. Das Problem liegt allerdings nicht auf Empfängerseite. Sendet ein andere User die gleiche Mail an die Empfänger funktioniert alles. Die Mail wird über Outlook 2007 versendet. Die Mails sehen beim Empfänger ganz normal aus nur der komplette Anhang fehlt.

Sendet der User die gleiche Mail über OWA kommt der Anhang auch bei allen Empfängern an.

Wird die Mail von einer anderen Domain gesendet ist auch alles ok.

Welche Einstellung im Outlook 2007 könnte dieses Problem verursachen.
Vermutlich hat es was mit der Codierung der Mail zu tun ? Mails werden als html versendet.
das Problem tritt allerdings auch bei Nur Text codierten Mails auf.

Kennt jemand das Problem. Kann mir evtl. jemand helfen.

Danke.
Mitglied: NetWolf
03.03.2011 um 19:08 Uhr
Moin Moin,

wie immer bei solchen Symthomen solltest du das Anti-Virus-Programm und dessen Einstellungen prüfen.

Um welche Dateiart handelt es sich bei den Anhängen?


Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: goaknecht
03.03.2011 um 20:23 Uhr
Also am Virenprogramm kann das nicht liegen. Der Kollege hat die komplett gleiche Umgebung und da funktioniert es ja auch. Wenn es am Virenprogramm liegen sollte wäre ja auch der Anhang komplett bei allen Empfängern weg.

Wie gesagt. Eine Mail mit mehreren Empfängern. Bei 3 Empfängern kommt der Anhang an bei 2 Empfängern nicht.

Dateiart. Spielt keine Rolle. Passiert mit PDF / JPG / Bimap/ Zip etc.
Bitte warten ..
Mitglied: NetWolf
03.03.2011 um 22:42 Uhr
Moin Moin,

würdest du Autos vergleichen? Beispiel:
Meine Frau hat genau das gleiche Auto wie ich. Die Schonbezüge und auch die Reifen sind gleich. Gleiche Farbe und gleicher Hersteller!
Ihr Auto springt morgens an, meins nicht! Das kann doch nicht sein, dass meins nicht anspringt, es ist doch das gleiche Auto.

Anders Beispiel: Bei mir kommen alle Mails als Text an, bei meinem Kollegen normal als HTML. Lösung: ein Häkchen im Anti-Virus-Programm NOD32

Stellen wir uns mal vor, dass der Versand von Anlagen an alle Empfänger die mit "H" anfangen gesperrt ist. Nur auf diesem PC und nur bei diesem Benutzer auf diesem PC.
Dann haben wir folgende Möglichkeiten:

1 - Konfiguration von Exchange (gegebenenfalls speziell das Postfach)
2 - Konfiguration vom PC = z.B. Anti-Virus-Programm (keine Ahnung was da sonst noch läuft)
3 - Konfiguration/Einstellungen beim Empfänger

1 und 3 können wir ausschließen, wenn OWA funktioniert

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: goaknecht
04.03.2011 um 09:17 Uhr
Mhh, na das sind ja mal Antworten.
Der Vergleich mit den KFZ ist ja sehr lächerlich.

Wir sprechen hier von einer Domain mit 30 Clients.
Bei 29 funktioniert alles und bei dem einem User halt nicht.

Danke für den Beitrag. Hauptsache mal was geschrieben.


Folgendes habe ich bisher getan.

Der User hat von mir einen komplett neuen PC bekommen. (Test-PC).
Er meldet sich neu an der Domain an. Outlook neu mit Exchange verbunden.
Keine Servergespeicherten Profile.

Problematik passiert auch dort. Einige Empfänger bekommen die Anhänge nicht.
Virenscanner hatte ich auch schon vermutet. Der TestPC hat aber zur Zeit keinerlei Virenscanner.

Also hiermit bitte ich um weitere Antworten, vielleicht hatte ja schon mal irgendjemand dieses Problem.

Bis dann.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2007: externe Mails kommen nicht an
gelöst Frage von mcknifeExchange Server16 Kommentare

Hallo Administratoren! wir betreiben einen Exchange 2007 Server auf einem SBS2008 und haben folgendes Problem: Ein Mitarbeiter kann keine ...

Exchange Server
Office 2013 - Exchange 2010 - Probleme mit Anhängen
Frage von CoscosExchange Server3 Kommentare

Hallo, in der aktuellen Umgebung werden die Mails mittels Outlook 2013 und Exchange 2010 (aktueller Patchstand) versendet. Seit einiger ...

Outlook & Mail
Bestimmte Anhänge bei E-mails mit Exchange 2010 löschen
gelöst Frage von jojo0411Outlook & Mail5 Kommentare

Hallo Leute, Ich habe das Problem das unsere Signatur viele Bilder beeinhalten und diese Bilder beim Weiterleiten von Nachrichten ...

Exchange Server
E-Mail Format in Exchange 2010 und Office 365
Frage von arccosExchange Server1 Kommentar

Hallo zusammen. Ich hoffe Ihr könnt mir weiterhelfen. In Exchange 2010 gibt es ja die Möglichkeit global eine Einstellung ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 6 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 13 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless17 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...