Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 - Outlook verliert Proxyeinstellungen für RPC over HTTPS

Frage Microsoft Exchange Server

Mitglied: tarabas2311

tarabas2311 (Level 1) - Jetzt verbinden

27.07.2011, aktualisiert 07:51 Uhr, 8428 Aufrufe, 4 Kommentare

Hallo Kollegen,

wir haben hier folgendes Problem:

Standort 1:
1 x Server 2008R2 Domaincontroller (DC01)
1 x Server 2008R2 mit Exchangeserver 2010 (EX01)
50 x Client Win7 Prof Outlook 2007 / 2010

Standort 2:
1 x Server 2008R2 Domaincontroller (DC02)
10 x Client Win7 Prof Outlook 2007 / 2010

Standort 1 und Standort 2 sind mit 2 Lancomroutern via VPN verbunden.
An Standort 1 meldet sich ein User das erste mal an dem Client an, Outlook richtet sich automartisch ein und alles ist Chic.
An Standort 2 gab es teilweise Probleme mit der automatischen Anbindung von Outlook 2010 mit dem Echangeserver.
Zumal 2 der Clients Notebooks sind und die Mails zuhause via RPC over HTTPS abgeholt werden sollen.

Ich bin dann über Systemsteuerung > E-Mail > auf das Mailsetup von Outlook gegangen und habe unter > Weitere Einstellungen > Verbindung > das Häkchen bei "Verbindung mit Microsoft Exchange über HTTP herstellen" gesetzt.
Bei der automatischen Konfiguration von Outlook sind die Proxyeinstellunen wie folgt:

301ec403eabbedf94b00c122c593ebfb - Klicke auf das Bild, um es zu vergrößern

Bei den Clients, die über RPC auf Outlook zugreifen sollen, habe ich folgende Einstellungen verwendet:

5b2b0fdb9f7f567fd5c5b1a4919861c1 - Klicke auf das Bild, um es zu vergrößern

Beim ISP wurde ein MX Eintrag erstellt. webmail.meinedomain.de wird an https://owa.meinedomain.de/owa weitergeleitet.

Das Problem ist nun, das die "RPC-Clients" diese Einstellung nach einiger Zeit wieder verlieren (zum Teil beim wechseln des Netzwerkes) zum Teil am nächsten Tag nach Neustart.

Selbst ein Client, der immer lokal im Netzwerk Standort 2 ist, will nun die RPC-Einstellungen haben, behält sie allerdings auch nicht.

Hat jemand ne Idee wo ich anfangen kann zu suchen?

Danke im vorraus

Gruß Marco
Mitglied: Schnuffo
27.07.2011 um 08:26 Uhr
Schließe mich dem Beitrag an mit einem ähnlichen Phänomen.

In Outllook 2010 (64bit) wurden bei uns die Proxyeinstellungen deaktiviert, da wir keinen im Betrieb haben. Nach einem gewissen Zeitraum sind die Häckchen wieder gesetzt und es erscheint eine nervige Meldung über das Sicherheitszertifikats des Proxys.

Anscheinend ist es nicht bei allen Systemen so. Vieleicht noch interessant: Bei dem betroffenen System ist das windowseigene ActivSync für einen MDA installiert. Dort kommt gerne die Meldung, dass Outlook nicht der Standardclient ist, ist er aber doch!

Gruß!

Chris
Bitte warten ..
Mitglied: tarabas2311
27.07.2011 um 08:31 Uhr
stimmt, die Fehlermeldung des Sicherheitszertifikat kommt bei mir auch, habe ich vergessen dazu zu schreiben
Wenn ich dann die Proxyverbindung wie oben beschrieben abändere, geht es erstmal ne zeitlang...
Bitte warten ..
Mitglied: Flocki
25.04.2012 um 15:51 Uhr
Das Problem ist nun, das die "RPC-Clients" diese Einstellung nach einiger Zeit wieder verlieren (zum Teil beim
wechseln des Netzwerkes) zum Teil am nächsten Tag nach Neustart.

Ich habe hier das gleiche Problem mit einem Notebook und Outlook 2010. Nach einem Neustart sind die Einstellungen futsch. Während ein zweites Notebook mit Outlook 2007 dieses Problem nicht zeigt.

Hat schon irgendwer eine Idee dazu?

ciao
volker
Bitte warten ..
Mitglied: malika
16.08.2015 um 21:51 Uhr
Hallo zusammen,

wurde das Problem gelöst? Ich habe das gleiche Problem...

Danke!

malika
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
gelöst Outlook 2013 vs. Exchange 2010 - Erinnerung bei Serienterminen löschen (3)

Frage von FA-jka zum Thema Outlook & Mail ...

Exchange Server
Frage zu MS Exchange 2010 und Outlook 2010 (5)

Frage von Andi2401 zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
Einem Stromausfall entgegen wirken (19)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

Microsoft Office
gelöst VBA Excel Problem mit UserForm, ListBox und TextBox (12)

Frage von abuelito zum Thema Microsoft Office ...