Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 Outlook Web App, KEIN Zugriff auf Optionen (ECP) möglich ?!

Frage Microsoft Exchange Server

Mitglied: 74344

74344 (Level 1)

04.03.2010, aktualisiert 17:13 Uhr, 21405 Aufrufe, 3 Kommentare

ECP in OWA funktioniert nicht ... bzw. kein Zugriff ...

Wir haben einen neuen Exchange 2010 Server im Einsatz, der frisch aufgesetzt ist und soweit fehlerfrei und stabil läuft.

Leider haben wir ein Problem beim Zugriff auf die Optionen innerhalb des OWA. Wenn man versucht, sich unter Optionen/ Exchange Control Panel (ECP)
einzuloggen, werden wir jedesmal abgelehnt (Benutzer & Passwort werden nicht akzeptiert).

Offizielle Meldung in der Anmeldemaske lautet:
"Der eingegebene Benutzername und/oder das Kennwort ist ungültig. Wiederholen Sie die Eingabe, und versuchen Sie es erneut."

Wir haben im IIS & Exchange nach sämtlichen Berechtigungen geschaut und die passen soweit, auch die Authentifizierung passt.
Auch die NTFS-Berechtigungen haben wir geprüft und haben da keine Auffälligkeiten entdeckt ...

Wir werden nach jedem Anmeldeversuch auf die Anmeldemaske "redirected" ?!

Weiß jemand den Grund dafür oder ist es möglich das wir was vergessen haben !

Wir denken das es nur eine Berechtigungssache ist, können uns fast nichts anderes vorstellen ...

Danke ... für mögliche Hilfestellungen ...
Mitglied: 74344
04.03.2010 um 17:30 Uhr
So hab den Fehler noch gefunden:

Authentifizierung im IIS wie folgt konfigurieren (ECP):

Anonyme Authentifizierung: Deaktiviert
ASP.NET-Identitätswechsel: Deaktiviert
Digestauthentifizierung: Aktiviert
Formularauthentifizierung: Deaktiviert
Standardauthentifizierung: Aktiviert
Windows-Authentifizierung: Aktiviert
Bitte warten ..
Mitglied: ollembyssan
06.03.2010 um 09:43 Uhr
Zitat von 74344:
So hab den Fehler noch gefunden:

Authentifizierung im IIS wie folgt konfigurieren (ECP):

Anonyme Authentifizierung: Deaktiviert
ASP.NET-Identitätswechsel: Deaktiviert
Digestauthentifizierung: Aktiviert
Formularauthentifizierung: Deaktiviert
Standardauthentifizierung: Aktiviert
Windows-Authentifizierung: Aktiviert

Hallo,

Ganz schönes Kuddelmuddel was du hier fabrizierst!, muss man einmal sagen...
Wie wäre es, wenn du einmal in die EMC blickst und unter Serverkonfiguration > Clientzugriff > Exchange-Systemsteuerung,
die "Formularbasierte Anmeldung" überprüfst, welche standardmäßig aktiviert sein sollte!
Oder wolltest du wirklich, dass deine User sich vor der "Anmeldemaske" des "ECP" authentifizieren müssen?


Man kann es sich auch schwer machen

Gruß,

Ole
Bitte warten ..
Mitglied: 74344
06.03.2010 um 11:10 Uhr
Naja es ist unser erster Exchange ... ... da ist man nicht gleich Profi ... ... aber wir haben es eh schon gelöst
Bitte warten ..
Ähnliche Inhalte
Exchange Server
EX 2016 kein Zugriff auf ECP und per Powershell (1)

Frage von akae11 zum Thema Exchange Server ...

Exchange Server
gelöst Verbindung Outlook 2016 und Exchange 2010 (6)

Frage von Christtian zum Thema Exchange Server ...

Exchange Server
Outlook 2010 - keine Verbindung mit Microsoft Exchange (2016) (8)

Frage von SeverinWohlleben zum Thema Exchange Server ...

Exchange Server
Exchange Server 2010 zugriff von Extern mit Outlook 2016? (5)

Frage von pipen1976 zum Thema Exchange Server ...

Neue Wissensbeiträge
Viren und Trojaner

Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows Installation
Windows 10 neu installieren (12)

Frage von imebro zum Thema Windows Installation ...

Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...