Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 - Outlook 2010 - Zertifikatsbeständigung mit selbst-signiertem Zertifikat bei jedem Start.

Frage Microsoft Exchange Server

Mitglied: anaxagoras83

anaxagoras83 (Level 1) - Jetzt verbinden

29.09.2011 um 15:00 Uhr, 9311 Aufrufe, 3 Kommentare

Momentan kämpfen wir mit dem Problem, dass wir bei einigen Kunden eine Zertifikatsbestätigungsmeldung bei jedem Start von Outlook erhalten.

Hallo alle zusammen,

auch nach einer Recherche und den damit verbundenen Arbeitsschritten (z.B. hinzufügen des Zertifikats zu den vertrauenswürdigen Stammzertifizierungsstellen) können wir noch immer keine Verbesserung feststellen. Die Meldung erscheint weiterhin bei jedem Start des Outlooks. Das wirklich eigenartige ist, dass der Fehler nicht an allen Arbeitsstationen auftritt - sondern nur bei einigen, deren Gemeinsamkeit wir (über mehrere Firmen hinweg) bisher noch nicht finden konnten.

Auch auf den Terminalservern ist es so - dass manche Nutzer mit diesem Problem auf Ihrem Profil zu kämpfen haben - andere nicht.

Habt Ihr da bisher Erfahrungswerte wie das Problem zu lösen ist, ohne ein Zertifikat zu erwerben?

Beste Grüße

Anaxagoras83
Mitglied: Ausserwoeger
29.09.2011 um 15:43 Uhr
Hört sich nach Email über HTTPS an ! Manche verbinden sich über HTTPS und andere normal auf den exchange. Die Clients die über HTTPS eine Verbindung auf bauen bekommen die Zertifikatsmeldung die anderen nicht.

Gibt mehrere möglichkeiten das zu lösen.

Die beste ist meiner Meinung nach ein offizielles Multi Domain zertifikat zu kaufen und die Interne und externe Domain in das zertifikat eintragen lassen.

Eine andere ist die HTTPS verbindung im outlook abzuschalten.

LG Andreas
Bitte warten ..
Mitglied: meinereiner
30.09.2011 um 08:47 Uhr
Hallo,

jetzt mal ehrlich..wie soll man dir da helfen können?
Was für Zertifikats Fehler? Es gibt da mehr als einen.
Was für ein Zertifikat ist drauf?
Seid ihr in einer Domäne?

Vorgehen:
AD integrierte CA aufsetzen. Die verteil das Root Zertifikat auf alle Clients.
Zertifikat vond er CA holen, dabei auf den Namen achten(!!) , ggf SAN Zertifikat erstellen.

Das wars dann.

Grüße
meinereiner
Bitte warten ..
Mitglied: anaxagoras83
18.10.2011 um 15:34 Uhr
Hallo alle zusammen,

RPC over HTTPS wäre als Erklärung schön gewesen, aber ist in diesem Falle leider nicht passend.

ich habe mich dann doch nochmal mit der Materie befasst, nachdem der Fehler bei anderen Unternehmen ebenfalls aufgetreten ist. Die Problematik ist, dass die Zertifikate zwar Importiert werden, lauf dem Import-Assistent, jedoch nicht in dem Zertfikatsspeicher bleibt. Dann bin ich also folgendermaßen vorgegangen - auch wenn hier einige Schritte vielleicht nicht nötig gewesen wären:

- Auf dem betroffenen Rechnern: mmc -> snap-in hinzufügen: zertifikate
- Suche in der Zertifizierungsstelle nach den entsprechenem Hostname des Exchange.
- Zertifikat wurde nicht gefunden.
- Zugriff auf den Hostnamen des Exchange mit dem Internetexplorer, klick auf den "Zertifikatsfehler" in der Adressleiste: "Zertifikat anzeigen"
- Hinzufügen des Zertifikates in lokalen Zertifikatsspeicher in "Vertrauenswürdige Herausgeber"
- Aktualsierung der MMC und Zugriff auf den Ordner "vertrauenswürdige Herausgeber" (nur damit man das Zert. wieder findet)
- Rechtsklick auf das Zertifikat: Exportiesen. als base64 irgendwo in einen lokalen Pfad
- Ausführen der MMC als Administrator und Zertifikats-Snap-In des Computerkontos öffnen
- Im Ordner "Vertrauenswürdige Stammzertifizierungsstellen" einen Rechtsklick "Alle Aufgaben" importieren
- Das vorher exportierte Zertifikat auswählen und Importieren
- Outlook neu-starten und voila - es geht.

Beste Grüße

und vielen Dank.
anaxagoras83
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Frage zu MS Exchange 2010 und Outlook 2010 (5)

Frage von Andi2401 zum Thema Exchange Server ...

Exchange Server
Exchange 2010 SSL Zertifikat einbinden (4)

Frage von kal10bach zum Thema Exchange Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...