Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 OWA extern öffentliche Ordner anzeigen

Frage Microsoft Exchange Server

Mitglied: roland123

roland123 (Level 2) - Jetzt verbinden

28.12.2014, aktualisiert 21:28 Uhr, 2131 Aufrufe, 7 Kommentare

Guten Abend,

wir haben einen Exchange 2010 auf dem wir die OWA "für zu Hause" nutzen.

Wir haben hierfür die Domain "https://mail.domain.de" hinterlegt und ein entsprechendes Zertifikat gekauft und hinterlegt.

Nun ist das Problem, dass wir viel über die Öffentlichen Ordner regeln. Diese werden uns in der internen OWA angezeigt allerdings extern nicht.

Woran mag dies liegen? Muss ich hier noch etwas konfigurieren?

Hat da jemand eine Idee zu?

Vielen Dank
Mitglied: emeriks
28.12.2014 um 18:56 Uhr
Hi,
was heißt "werden nicht angezeigt"?
Ist der "Button" links unten nicht verfügbar oder
funktioniert er nicht oder
werden leere oder falsche Öffentliche Ordner angezeigt?

E.
Bitte warten ..
Mitglied: Pjordorf
28.12.2014 um 19:08 Uhr
Hallo,

Zitat von roland123:
in der internen OWA angezeigt allerdings extern nicht.
Fehlermeldungen? Stimmt der FQDN? Zertifikate passen? Rechte sind gegeben?

Woran mag dies liegen?
Vielleicht findest du hier deine Antwort? http://thoughtsofanidlemind.com/2011/02/21/exchange-2010-public-folders ...

Muss ich hier noch etwas konfigurieren?
Da wir nicht wissen was du alles nicht oder doch und vor allem wie Konfiguriert hast, wird dir ein Ja oder Nein nicht wirklich helfen.

Hat da jemand eine Idee zu?
Was sagen die Protokolle des IIS und Firewall?

Gruß,
Peter
Bitte warten ..
Mitglied: roland123
28.12.2014 um 19:36 Uhr
Hallo emeriks

Nein der Button für die öffentlichen Ordner warden gar nicht erst angezeigt.

Ist quasi ausgeblendet.

Gruß
Roland
Bitte warten ..
Mitglied: Mosurama
LÖSUNG 28.12.2014, aktualisiert um 21:28 Uhr
Hi Roland,

wird denn von extern und intern mit den gleichen Geräten/Browsern zugegriffen?

Exchange 2010 macht bei Firefox, aber auch beim IE11 nur Outlook Web Access light, da wird meines Wissens nach der Button für die Public Folder nicht angezeigt.

Eventuell habt ihr ja intern noch einen älteren IE oder die Kompatibilitätseinstellung korrekt gesetzt?

Viele Grüße

Andi
Bitte warten ..
Mitglied: transocean
LÖSUNG 28.12.2014, aktualisiert um 22:24 Uhr
Moin,

Exchange 2010 macht bei Firefox, aber auch beim IE11 nur Outlook Web Access light

Ist hier nicht so. Sowohl beim IE11 als auch beim FF werden die Public Folder angezeigt.

Gruß,

Uwe
Bitte warten ..
Mitglied: roland123
28.12.2014 um 22:27 Uhr
Guten Abend,

lasst es gut sein. Es sind ja eh alles nur Spekulationen.

Es hat mit Sicherheit nichts mit dem IE zu tun sonst würde es ja intern auch nicht gehen.

Das es mit dem Firefox oder auch mit mobilen Geräten Schwierigkeiten gibt war mir auch bekannt.

Ich werde hier eine Fachfirma zu rate ziehen.

Vielen Dank für die Bemühungen und frohe Feiertage .
Bitte warten ..
Mitglied: roland123
28.12.2014 um 22:39 Uhr
Guten Abend nochmal,

habe die Lösung gefunden. Wenn der IE im Kompartibilitätsmodus (IE11) ausgeführt wird, werden einem die öffentlichen Ordner und sogar verknüpfte/freigegebene Postfächer angezeigt.

Schönen Abend und wie erwähnt frohe Festtage noch.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 zu 2013 Migration öffentliche Ordner (2)

Frage von cptkrabbe zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 - Öffentliche Ordner - Kontakte (11)

Frage von 0ber0n zum Thema Exchange Server ...

Exchange Server
Exchange Online Öffentliche Ordner werden nicht angezeigt (10)

Frage von Hans3003 zum Thema Exchange Server ...

Exchange Server
Öffentliche Ordner Exchange 2016 (4)

Frage von HeinrichM zum Thema Exchange Server ...

Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (35)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (19)

Frage von ph5555 zum Thema Windows 7 ...