Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 OWA Port

Frage Microsoft Exchange Server

Mitglied: Marco-83

Marco-83 (Level 1) - Jetzt verbinden

08.04.2010 um 11:21 Uhr, 13139 Aufrufe, 3 Kommentare

IIS OWA Bindung Port geändert. Kein Zugriff mehr auf Exchange Verwaltungskonsole

Hallo Leute,

ich habe ein etwas merkwürdiges Problem. Und zwar habe ich auf unserem Exchange 2010 den Port bzw. die Bindung für OWA geändert. Hab den Port 80 auf 800 verlegt, und den Port 443 auf 4430 verlegt. Vielleicht nicht grad die schönste Lösung den Port der default Website "umzubiegen". Aber ich brauchte Port 80 und Port 443 für eine WebApplikation, die auf dem Server zu internen zwecken läuft. Bevor ich jetzt jedem erkäre, das Statistik Programm im Browser über http://xxx.xxx.xxx.xxx:800 aufzurufen hab ich kurz um den Port verlegt. Wenn ich jetzt meine Exchange Management Konsole starte passiert schlicht nix mehr. Ein Verbindungsfehler ist aufgetreten. Also läuft mein Exchange im Blindflug. Kann nichts mehr ändern. Lege ich die Ports wieder um wie vorher funktioniert alles bestens. Hat Jemand eine Idee wie man den Fall dauerhaft lösen kann ? Muss ich der Management Konsole beibringen einen anderen Port zu benutzen ? Bin mir da grad ein wenig ratlos und dankbar für jede Hilfe.
Mitglied: Edi.Pfisterer
08.04.2010 um 14:30 Uhr
Hallo!
Keine echte Hilfe, aber evtl. wechselst Du doch den Port des Statisikprogramms und baust Dir - vor das OWA - eine Willkommensseite, auf der Du auf das Statistikprogramm mit dem Port 800 linkst....

sorry, dass mir auch nichts besseres einfällt...

lg
Bitte warten ..
Mitglied: filippg
08.04.2010 um 15:20 Uhr
Hallo,

das die Idee nicht gut ist hast du wohl selber schon erkannt. Ich glaube auch nicht, dass man das mit den Ports irgendwie umgefrickelt bekommt.
Was aber kein Problem sein sollte ist dem Server einfach eine weitere IP zu geben. Dann kannst du zwei Websites hochfahren und diese jeweils an eine andere IP binden, somit können dann auch beide die Default-Ports verwenden. Offiziell supportet wird das von MS afaik auch nicht, aber es funktioniert.

Gruß

Filipp
Bitte warten ..
Mitglied: Marco-83
09.04.2010 um 00:39 Uhr
Hallo Leute,
danke für die Antworten, und Lösungsansätze.Ich habe das Problem soeben gelöst. Es ist scheinbar wirklich nicht möglich, den HTTP Port der default Webseite umzubiegen. Der WinRM Client verbindet sich scheinbar nur auf Port 80. Stichwort dazu Remote Powershell. Ich habe das Problem mit einem redirect aus dem IIS gelöst. Sollte jemand ein ähnliches Problem haben, hier steht es: http://briandesmond.com/blog/redirecting-owa-urls-in-exchange-2010/
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Outlook & Mail
OWA Exchange 2010 blockieren von Email-Anhängen (2)

Frage von hagerino zum Thema Outlook & Mail ...

Exchange Server
gelöst Exchange Server 2010 OWA - Postfachzugriff (2)

Frage von nano1994 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (21)

Frage von semperf1delis zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...