Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Exchange 2010 Portfreigabe MX

Frage Microsoft Exchange Server

Mitglied: D46505Pl

D46505Pl (Level 1) - Jetzt verbinden

16.09.2010 um 02:23 Uhr, 5881 Aufrufe, 5 Kommentare

Hallo,

wir haben ein Exchange 2010 bereitgestellt auf einem lokalen Server der über eine DynDns Adresse eingehängt ist.
Eine normale Domain hat einen MX Eintrag auf diese Domain und der Exchange sendet eMails über die Smarthorst funktion über unseren Server beim ISP die Nachrichten rauß, damit wir das Spamproblem nicht haben.
Bis hier klappt alles wie es soll.

Welche Ports müssen freigegeben werden, damit ein Zugriff von iPhone & Co von ausserhalb möglich wird?
Braucht der Mailtransport (MX) auch eine freigabe?
Mitglied: wiesi200
16.09.2010 um 05:07 Uhr
Morgen,
ach komm wenn man ein wenig sucht würde man genug Anleitungen finden.
Du musst auf den OWA kommen. Also am besten die 443 für https. Wobei du auch das ganze auf nen anderen Port umbiegen kannst. Http würde auch gehen. Und der MX Eintrag hat damit überhaupt nichts zu tun.
Bitte warten ..
Mitglied: D46505Pl
16.09.2010 um 22:50 Uhr
Hallo,

der Post ist frei.
Mein Problem ist, dass keine Mails ankommen.

Ich erhalte folgenden Fehler aus der Rückmeldung, wenn ich versuche mir selbst von extern eine eMail zu senden:

Diagnoseinformationen für Administratoren:

Generierender Server:

meineemail@meinexchange.tld
mx50.namemaster.de #<mx50.namemaster.de #5.7.1 smtp;554 5.7.1 <meineemail@meinexchange.tld>: Relay access denied> #SMTP#

Das ganze hängt an einem Dyndns Provider (namemaster.de), bei dem ein MX Backup eingerichtet ist.
Bitte warten ..
Mitglied: wiesi200
17.09.2010 um 11:27 Uhr
Zitat von D46505Pl:
Hallo,

der Post ist frei.
Kommst du auf den OWA ist die Frage? Du musst ja den Port auf den Mailserver leiten und der OWA muss eingerichtet sein.
Mein Problem ist, dass keine Mails ankommen.

Ich erhalte folgenden Fehler aus der Rückmeldung, wenn ich versuche mir selbst von extern eine eMail zu senden:
Wie darf ich das verstehen?

Diagnoseinformationen für Administratoren:

Generierender Server:

meineemail@meinexchange.tld
mx50.namemaster.de #<mx50.namemaster.de #5.7.1 smtp;554 5.7.1 <meineemail@meinexchange.tld>: Relay access denied>
#SMTP#

Das ganze hängt an einem Dyndns Provider (namemaster.de), bei dem ein MX Backup eingerichtet ist.


Wieso versuchts du dir selbst eine E-Mail zu schicken?
Wie hast du denn eigentlich dein I-Phone angebunden.
Bitte warten ..
Mitglied: D46505Pl
18.09.2010 um 15:05 Uhr
Hallo,

danke für die Antwort.

Auf den OWA komme ich.
Ich habe mir von meinem GMX Account eine eMail um das System zu testen.
Von Exchange zu GMX geht, von GMX zu Exchange erzeugt o.g. fehler.

Das iPhone habe ich über Einstellungen -> Mail eingebunden als Server habe ich das Eingetragen, was ich auch eingebe um auf den OWA zu kommen.
Bitte warten ..
Mitglied: D46505Pl
25.09.2010 um 19:38 Uhr
Hat hier noch jemand eine gute Idee?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Probleme mit Exchange 2010 und externem Relay (2)

Frage von mgcluebeck zum Thema Exchange Server ...

Exchange Server
Exchange 2010 (SBS) nur noch als Smarthost nutzen? (8)

Frage von gagagu zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Datenbank neu aufbauen - wie vorgehen? (4)

Frage von westberliner zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 (Srv2008R2) merkwürdiger Fehler nach Router wechsel (5)

Frage von oel-auge zum Thema Exchange Server ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...

Microsoft Office
gelöst Excel Dateien durchsuchen und Teile extrahieren (7)

Frage von Beranavan zum Thema Microsoft Office ...

Router & Routing
Standortvernetzung von drei Standorten (6)

Frage von meinsm zum Thema Router & Routing ...