Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 Postfach für User in Sub-Domäne

Frage Microsoft Exchange Server

Mitglied: gulmie

gulmie (Level 1) - Jetzt verbinden

29.12.2011 um 15:23 Uhr, 4617 Aufrufe, 2 Kommentare

Hallo allerseits!

Ich versuche aktuell auf einem Exchange 2010 SP1 Server ein Postfach für einen User in einer Sub-Domäne zu erstellen. Leider scheitert das Erstellen mit dem Fehler "In der Domäne "XYZ" konnte kein verfügbarer Domänencontroller gefunden werden."

Grundsätzlich steht der Exchange Server in der Zentrale. Dort sind auch zwei DNS und DC Server beheimatet (beide 2008 R2). Am entfernten Standort steht ebenfalls ein 2008 R2 Server. Dieser spielt DC und DNS Server für die sub-Domain.

Die DNS Server funktionieren einzeln alle und finden sich auch untereinander. DNS Weiterleitungen und Benachrichtigungen zwischen den drei DNS Servern habe ich nach bestem Wissen und Gewissen eingerichtet. Der DC am entfernten Standort hält ebenfalls den globalen Katalog.

Wenn ich das Postfach am Exchange erstellen versuche, kann ich sogar noch den User der Sub-Domain auswählen. Anschließend, beim Erstellen, scheitert der Vorgang aber mit obigem Fehler.

Hat von euch schon jemand ein solches Szenarie erlebt, eventuell Erfahrung damit und könnte mir bitte weiterhelfen???

Danke vorab!

LG,
gulmie
Mitglied: maverick
07.02.2012 um 13:06 Uhr
Hallo zusammen,

habe ähnliche Konstellation, aber den gleichen Fehler.
Wer kann weiterhelfen?

Gruß an alle
Rüdi
Bitte warten ..
Mitglied: cpi.bcso
11.04.2012 um 21:46 Uhr
Exchange CD rein,
setup /p:neuesub.domain.de

Dann werden die entsprechenden Objekte im AD der Subdomäne angelegt und die Postfächer sollten sich anlegen lassen.

Falls mehrere Töchter auf einmal hinzugekommen sind, kann der EX Orga Admin auch "setup /pad" für alle in einem Rutsch ausführen.


Grüße
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...