Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 Postfach zurück auf 2003

Frage Microsoft Exchange Server

Mitglied: Gl05e

Gl05e (Level 1) - Jetzt verbinden

27.05.2013 um 11:04 Uhr, 2807 Aufrufe, 7 Kommentare

Hallo zusammen,

wir arbeite z.Z. am Exchange 2003 und wollten auf 2010 migrieren, leider ist es nun so, das einige Mails vom 2010 nicht verschickt werden und ich im Eventlog lauter DCOM fehler habe.

Einen User von unserer Abteilung habe ich schon auf 2010 mit dem Befehl "Neue lokale Verschiebeanforderung" verschoben.
Da wir aber wie gesagt mit dem Exchange 2010 Probleme haben, wollte ich nachfragen ob man den User wieder auf den "alten" Exchange verschieben kann?


Danke für eure Hilfe

Gruß
Mitglied: manuel1985
27.05.2013 um 11:07 Uhr
Sollte normalerweise mit selbiger Verschiebeanforderung auch in die andere Richtung funktionieren.
Bitte warten ..
Mitglied: Gl05e
27.05.2013 um 11:18 Uhr
hi, leider habe ich den Button nicht mehr zum verschieben.
Bitte warten ..
Mitglied: manuel1985
27.05.2013, aktualisiert um 11:19 Uhr
Weder in der 2003er noch im 2010er Console?
Das klingt, als ob dann was nicht richtig übertragen wurde
Bitte warten ..
Mitglied: Gl05e
27.05.2013 um 11:31 Uhr
auf dem alten Exchange finde ich ja vom User das Postfach nicht mehr da er auf dem neuen Exchange liegt.
Oder gibt es auf dem alten Exchange irgendwo einen Unterpunkt wo ich Ihn wieder zurückholen kann?
Bitte warten ..
Mitglied: manuel1985
27.05.2013 um 11:39 Uhr
Wenn beide Ex in einer Umgebung sind, solltest du den Benutzer in beiden Consolen sehen und dementsprechend auch verschieben können.
Vllt schreibst du mal ein paar mehr Infos zu Domäne(n), DC, etc pp
Bitte warten ..
Mitglied: Gl05e
27.05.2013, aktualisiert um 12:04 Uhr
Hallo,

kurz zu unserer umgebung:

alter Exchange:

1x Exchange Frontend
1x Exchange Backend

neuer Exchange:

2x CAS
2x DAG

Domain:
3x DC inkl. DNS


am Exchange 2010 sehe ich die User vom 2010 sowie vom 2003

auf dem 2003 sehe ich unter "Administrative Gruppen" -> "Exchange Administrative Group" zwar die neuen Exchange 2010 Server, aber drunter keine DB.

edit:

habe jetzt den User unter "Active Directory-Benutzer und Computer" ausgewählt, dann auf "Exchange Aufgaben" und auf "Postfach verschieben"
Hier habe ich die Alte DB vom Exchange angegeben, er probiert das Postfach zu verschieben, dies wird mit einem Fehler quittiert.

Folgender Fehler:

Fehler bei der Anmeldung am Microsoft Exchange Server-Computer. Der MAPI-Anbieter ist fehlgeschlagen. Microsoft Exchange Server-Informationsspeicher ID no: 8004011d-0512-00000000
Bitte warten ..
Mitglied: filippg
27.05.2013 um 23:22 Uhr
Hallo,

aus unerklärlichen Gründen kann man unter Exchange 2010 eine Mailbox nur einmal "einfach so" verschieben. Will man sein ein zweites mal verschieben, so muss man erst das erste Verschieben wieder löschen. Das geht mit Remove-MoveRequest (http://technet.microsoft.com/en-us/library/dd335149%28v=exchg.141%29.as ... ). Siehe auch http://www.msexchange.org/articles-tutorials/exchange-server-2010/manag ...
Danach sollte auch der Button wieder da sein, ansonsten mal in der Management Shell ausprobieren (dort bekommt man auch, wenn man einen New-MoveRequest ohne vorherige Remove-MoveRequest macht eine entsprechende, hilfreiche Fehlermeldung. Will heißen: wenn was nicht funktioniert ist es oft hilfreich, es in der Mgmt Shell auszuprobieren).

Gruß

Filipp
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...