Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

GELÖST

Exchange 2010 Problem beim Upgrade auf SP2

Mitglied: moonghost

moonghost (Level 1) - Jetzt verbinden

10.12.2011, aktualisiert 13.12.2011, 7847 Aufrufe, 4 Kommentare

Hallo alle zusammen,

ich habe ein Riesenproblem mit der Installation von SP2 für Exchange2010.

Während der Installation taucht folgender Fehler auf:
01.
[12.10.2011 12:55:25.0111] [1] Processing component 'Bridgehead Role Setter' (Die Hub-Transport-Rolle wird konfiguriert.). 
02.
[12.10.2011 12:55:25.0111] [1] Executing:  
03.
        if (get-service MSExchangeServiceHost* | where {$_.name -eq "MSExchangeServiceHost"}) 
04.
05.
            restart-service MSExchangeServiceHost 
06.
07.
         
08.
[12.10.2011 12:55:25.0174] [1] The following 1 error(s) occurred during task execution: 
09.
[12.10.2011 12:55:25.0190] [1] 0.  ErrorRecord: Der Dienst "Microsoft Exchange-Diensthost (MSExchangeServiceHost)" kann aufgrund des folgenden Fehlers nicht gestartet werden: Der Dienst MSExchangeServiceHost kann nicht auf dem Computer . gestartet werden. 
10.
[12.10.2011 12:55:25.0236] [1] 0.  ErrorRecord: Microsoft.PowerShell.Commands.ServiceCommandException: Der Dienst "Microsoft Exchange-Diensthost (MSExchangeServiceHost)" kann aufgrund des folgenden Fehlers nicht gestartet werden: Der Dienst MSExchangeServiceHost kann nicht auf dem Computer . gestartet werden. ---> System.InvalidOperationException: Der Dienst MSExchangeServiceHost kann nicht auf dem Computer . gestartet werden. ---> System.ComponentModel.Win32Exception: Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden 
11.
   --- Ende der internen Ausnahmestapelüberwachung --- 
12.
   bei System.ServiceProcess.ServiceController.Start(String[] args) 
13.
   bei Microsoft.PowerShell.Commands.ServiceOperationBaseCommand.DoStartService(ServiceController serviceController) 
14.
   --- Ende der internen Ausnahmestapelüberwachung --- 
15.
[12.10.2011 12:55:25.0283] [1] [ERROR] The following error was generated when "$error.Clear();  
16.
        if (get-service MSExchangeServiceHost* | where {$_.name -eq "MSExchangeServiceHost"}) 
17.
18.
            restart-service MSExchangeServiceHost 
19.
20.
        " was run: "Der Dienst "Microsoft Exchange-Diensthost (MSExchangeServiceHost)" kann aufgrund des folgenden Fehlers nicht gestartet werden: Der Dienst MSExchangeServiceHost kann nicht auf dem Computer . gestartet werden.". 
21.
[12.10.2011 12:55:25.0283] [1] [ERROR] Der Dienst "Microsoft Exchange-Diensthost (MSExchangeServiceHost)" kann aufgrund des folgenden Fehlers nicht gestartet werden: Der Dienst MSExchangeServiceHost kann nicht auf dem Computer . gestartet werden. 
22.
[12.10.2011 12:55:25.0283] [1] [ERROR] Der Dienst MSExchangeServiceHost kann nicht auf dem Computer . gestartet werden. 
23.
[12.10.2011 12:55:25.0283] [1] [ERROR] Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Geräten verbunden 
24.
[12.10.2011 12:55:25.0299] [1] [ERROR-REFERENCE] Id=BridgeheadRoleSetterComponent___115c1108e99e4560bd2c03c0fec99908 Component=EXCHANGE14:\Current\Release\Shared\Datacenter\Setup 
25.
[12.10.2011 12:55:25.0299] [1] Setup is stopping now because of one or more critical errors. 
26.
[12.10.2011 12:55:25.0361] [1] Finished executing component tasks. 
27.
[12.10.2011 12:55:25.0455] [1] Ending processing Install-BridgeheadRole 
28.
[12.10.2011 12:55:25.0455] [0] The Exchange Server setup operation didn't complete.  More details can be found in ExchangeSetup.log located in the <SystemDrive>:\ExchangeSetupLogs folder. 
29.
[12.10.2011 12:55:25.0455] [0] End of Setup 
30.
[12.10.2011 12:55:25.0455] [0] **********************************************
Auch der MS-Support per Chat aus dem Technet konnte nicht helfen.


Jemand noch eine Idee?

Gruß

moonghost
Mitglied: ulle2k4
11.12.2011 um 08:41 Uhr
Moin, versuch mal den Aufruf des Setups aus einer administrativen cmd heraus.
Bitte warten ..
Mitglied: moonghost
12.12.2011 um 07:52 Uhr
Moin,

danke, aber das funktioniert leider auch nicht.

Ich habe das Problem allerdings gelöst.

Im ersten Teil der Installation werden sämtliche Exchange Dienste beendet und deaktiviert, was leider zur Folge hat, daß die Dienste von der Installationsroutine nicht mehr neu gestartet werden können.
Man muß während der Installation die Dienste im Auge behalten und diese händisch aktivieren und starten. So geht auch SP2.

Gruß

moonghost
Bitte warten ..
Mitglied: FSX2010
26.12.2011 um 17:24 Uhr
Hallo,

zu welchem Zeitpunkt der installation hast Du denn die Dienste neu gestartet?

Gruß

Michael
Bitte warten ..
Mitglied: moonghost
02.01.2012 um 08:00 Uhr
Hallo,

war im Weihnachtsurlaub, daher die späte Rückmeldung.

Du musst Dir parallel zum Setup die Dienste öffnen und immer im Auge behalten, einen genauen Zeitpunkt kann ich Dir leider nicht nennen.

Gruß

moonghost
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 SP2: Adressbuchrichtlinie
Frage von JimPietExchange Server2 Kommentare

Moin, ich habe ein kleines Problem mit den Adressbuchrichtlinien. Ich möchte gerne die GAL in zwei Teile aufteilen. Teil ...

Microsoft Office
Problem beim Upgrade von Office2003 auf 2010
gelöst Frage von testbildMicrosoft Office3 Kommentare

Moin zusammen, leider habe ich zu dem Problem, was mir gerade bei einem Kunden entgegenspringt, nichts im Fragenkatalog hier ...

Exchange Server
Exchangen 2010 - Autodiscover Problem
Frage von cstellwagenExchange Server4 Kommentare

Hallo zusammen, ich kämpfe im Moment mit einem Problem, dass ich einfach nicht verstehe. Bei uns zu Hause läuft ...

Exchange Server
Exchange 2010 Problem
Frage von PeacerExchange Server6 Kommentare

Hallo, Exchange Server 2010. Ich weiß es gibt einen PS Befehl mit dem man E-Mail adressen neu einlesen kann. ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 12 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 13 StundenSicherheit7 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 14 StundenSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 14 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen20 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...