Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 probleme mit IMAP Zugriff und Active Sync

Frage Microsoft Exchange Server

Mitglied: loppo247

loppo247 (Level 1) - Jetzt verbinden

08.08.2011, aktualisiert 16:32 Uhr, 5941 Aufrufe

Hallo zusammen, kurze Zusammenfassung meines Problems:
Exchange 2010 SP1 auf 2008R2 server.
IMAP zeigt mir Ordner und ich kann abonnieren, die Mails werden allerdings nicht geladen. Outlook2010 Thunderbird5 Iphone 3GS und iphone4

Active Sync mit IPhone: Anbindung geht, Mails werden geladen, sobald man diese aber öffnet kommt "Der Inhalt konnte nicht vom Server geladen werden"

Hallo erstmal,

also folgende Problematik:

der Zugriff via IMAP auf unseren Exchange 2010 SP1 Server funktioniert mit verschiedenen Clients nicht. Outlook 2010 und Thunderbird habe ich ebenso getestet wie eine Anbindung des IPhones via IMAP.

Exchange Anbindung mit Outlook Client 03-10 geht.

Symptomatik aller IMAP Zugriffe:

die Ordner werden angezeigt, ich kann auch zusätzliche abonnieren. Neue erstellte Ordner werden nach refresh in allen Clients auch angezeigt.
Allerdings kann ich die Mails nicht herunterladen... je nach Client unterschiedliche Fehlermeldungen (falls die jemand explizit haben möchte, kurz Bescheid geben bitte) die ich alle schon ohne nützliches Ergebnis gegoogelt habe...

hier mal die Essenz der Fehlermeldungen:

Outlook 2010 "Der Server hat die Verbindung getrennt" ; "der IMAP Befehl (zum header holen?) konnte nicht abgesetzt bevor der Server die Verbindung getrennt hat"
oder auch "unerwarteter interner Fehler, starten Sie den Client neu"

Thunderbird sagt der Vorgang für Konto an Server konnte nicht ausgeführt werden der Server antwortet Server unavailable. 15.

thunderbird zeigt mir z.B. an, dass ich neue Mails erhalten habe, kann diese aber nicht laden

Ich bin mittlerweile recht ratlos und habe keine Idee mehr, wo ich schauen soll, oder welches Setting das sein könnte.


Outlook Profile gelöscht und neu angelegt. Testuser erstellt, selbe Problematik.
Alle Timeouts habe ich hochgesetzt. (Die Meldung erscheint auch prompt) ich finde auch keine Logs im Exchange, die die IMAP Zugriffe protokollieren, wo liegen die denn wohl?

IPhone ActiveSync Problematik:

Iphone Anbindung an Exchange klappt. Mails werden geladen... je nach eingestellter Vorschau auch mit 2-3 Zeilen.
Sobald man die Mail öffnet : Die Mail konnte nicht vom Server geladen werden. Möchten Sie die restliche Mail 0KB jetzt laden?
So man den Button klickt passirt leider auch nichts...

Firewall auf dem Mailserver ist deaktivert, da dieser momentan nur intern genutzt wird.

Falls jemand diese Probleme kennt oder ähnliche hat oder eine Lösung weiß ;) oder einen Ansatz hat ...

Vielen Dank schonmal im voraus

greetz
loppo
Ähnliche Inhalte
Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Exchange Server
Exchange Server 2010 zugriff von Extern mit Outlook 2016? (5)

Frage von pipen1976 zum Thema Exchange Server ...

Verschlüsselung & Zertifikate
gelöst Active Sync und Android: Sicherheitsproblem verhindert Verbindung zu Exchange Server (3)

Frage von seltsam zum Thema Verschlüsselung & Zertifikate ...

Exchange Server
Migration IMAP Konten zu Exchange Online E1 Plan

Frage von Hans3003 zum Thema Exchange Server ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (21)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Hosting & Housing
CNAME auf FTP funkt nicht mehr (7)

Frage von Wintektiv zum Thema Hosting & Housing ...

Netzwerkmanagement
Suche eine Software für Cloudverwaltung (6)

Frage von tsunami zum Thema Netzwerkmanagement ...